Page 1 of 5 12345 LastLast
Results 1 to 10 of 46

Thread: Audio muted problem

  1. #1
    Newbie
    Join Date
    Feb 2005
    Location
    Finland
    Posts
    22

    Audio muted problem

    I updated newest version and i have problem with mute. Audio is always muted when i start pc and RR. If i close RR and start again problem doesn't occur. When i restart windows everything works fine. Problem occurs only when i do shutdown and start pc again. Does anybody else have this problem?

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    never heard of it.. but you can make a mixer preset and have RR load it when starting up if you want.. that would most likely fix your issue..

    How are you shutting down the PC ? because I can pretty much tell you straight out tha if RR is "killed" during the shutdown process without propper termination, there is a chance that you'd get the volume muted (if RR doesn't completely terminate)...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Newbie
    Join Date
    Feb 2005
    Location
    Finland
    Posts
    22
    Shutdown is done via remote control and girder. Oh well, i have to complete my shutdown controller and start using hibernate

  4. #4
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Are you shutting down via RR or Windows?? If Windows, this is possibly why, try doing shutdown direct from RR using Girder.

  5. #5
    Newbie
    Join Date
    Feb 2005
    Location
    Finland
    Posts
    22
    I use RR shutdown command not windows. I haven't had this problem with earlier versions of RR . This doesn't happen when i restart windows. Only when i shutdown windows. Maybe resume file is broken or something?

  6. #6
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    If you're using RR's shutdown option then I'll double check at this..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #7
    Newbie Andywaite's Avatar
    Join Date
    Sep 2005
    Location
    UK - Otherwise known as Speed Camera Land
    Posts
    35

    No Sound on Start up

    Similar problem with mine.

    When I start from cold I get a Mute message in the bottom right hand side of the screen as Road Runner executes Winamp. Did you ever find a solution to this?

    I have also noticed when Win amp starts the balance setting is to one side, although sound comes from both channels!
    2005 Aston Martin V8 Vantage
    P4 2.4 Asus Pundit
    Road Runner
    Free Drive/Map Monkey
    Road Angel
    Snooper
    1 penalty point remaining before I can add no driving License!

  8. #8
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    man, if Winamp is having issues with the volume stuff, than sounds like something is really funky with your sound card or drivers.. I'd try to reinstall them... You can easily put a startup command in RR to Unmuter or Set the volume of any audio line to a specidif number.. but I'd recommend getting it propperly fixed (drivers etc)... btw, my carputer is the ASUS Pundit R as well...

    Sometimes I do have issues with the mixer.. if F***s up and everything is set to ZERO, the windows mixer wont open and such... but then I just need to reset... it's somewhat rare though..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #9
    Newbie Andywaite's Avatar
    Join Date
    Sep 2005
    Location
    UK - Otherwise known as Speed Camera Land
    Posts
    35
    Cheers boss,

    I've been having some problems with Map Monkey also, when I checked the error messages last night it said audio overflow! I guess you may be right. This weekend I am going to do a complete reinstall of the sound card/drivers and Map monkey to see if I can solve it.

    Nice to hear someone else has a Pundit. Have you had many other problems with yours?

    Roadrunner is one mighty fine achievement btw. Very impressed!

    Andy
    2005 Aston Martin V8 Vantage
    P4 2.4 Asus Pundit
    Road Runner
    Free Drive/Map Monkey
    Road Angel
    Snooper
    1 penalty point remaining before I can add no driving License!

  10. #10
    ITL
    ITL is offline
    Maximum Bitrate ITL's Avatar
    Join Date
    Jul 2004
    Location
    Atlanta, GA
    Posts
    631
    I get the MUTE ON STARTUP with RR also...it does it randomly, but more often than not, with the new release of RR.
    CarPC #3: 99% Complete
    Pentium M 1.7Ghz, 1GB DDR2 RAM
    DVD/CD-RW installed in dash below monitor
    OEM LCD relocated for 7" Touchscreen
    Wi-Fi, GPS, PS2 controllers...
    500+ full albums
    4,000+ video games
    music videos, movies, & more!

    old carPC

Page 1 of 5 12345 LastLast

Similar Threads

  1. Need help with audio install
    By Zebelkhan in forum Car Audio
    Replies: 4
    Last Post: 01-24-2005, 04:15 PM
  2. win2k and m10000 audio
    By prometheusg in forum General Hardware Discussion
    Replies: 17
    Last Post: 10-15-2004, 02:15 PM
  3. XMDirect Digital Audio Project ?
    By Retsaoc in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-11-2004, 09:26 PM
  4. XMDirect Digital Audio Output ?
    By Retsaoc in forum General Hardware Discussion
    Replies: 13
    Last Post: 10-11-2004, 08:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •