Page 1 of 6 123456 LastLast
Results 1 to 10 of 56

Thread: Resume on shutdown bug again!

  1. #1
    Newbie
    Join Date
    Feb 2005
    Location
    Finland
    Posts
    22

    Resume on shutdown bug is still there!

    Resume on shutdown doesn't work in newest version anymore and RR doesn't always remember current playing song. It starts first song on the playlist. Deleting resume.ini and rr.ini didn't help

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I had to change a few things with the power off/reboot of new version.. I may have a clue of the problem..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    RADIO PLAYLIST ISSUE, SCREEN REDRAW AND SHUTDOWN RESUME PATCH

    download at: http://guino.home.insightbb.com/rr.exe

    I am in the middle of other things so no release yet...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #4
    Newbie
    Join Date
    Feb 2005
    Location
    Finland
    Posts
    22
    Thanks Guino! I test patch at once.

  5. #5
    Newbie
    Join Date
    Feb 2005
    Location
    Finland
    Posts
    22
    Patch didn't help, newest version has still same bug

  6. #6
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    umm.. I'll double check, but I'm pretty sure it was working.. if you use an automated option to shutdown instead of using RR's skin (Opus etc), then you'll have to add this to your RR.INI:

    exitmute=false

    Then it will never try to mute on exit.. the mute is so that when exiting the software from the TV, Radio or Video screens won't resume the music playing on winamp for a fraction of a second while shutting down..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #7
    Newbie
    Join Date
    Feb 2005
    Location
    Finland
    Posts
    22
    Problem isn't mute this time. Problem is that RR doesn't start automatically playing song. It goes first song on the playlist and doesn't start Play, when I start PC and RR.

    I had never this problem earlier versions.Two newest versions have this bug, or my computer is messed up

    I'm using girder and RR's own shutdown command.

  8. #8
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Ok, I have an idea of what it may be..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #9
    Maximum Bitrate gork's Avatar
    Join Date
    Aug 2003
    Location
    Amarillo, TX
    Posts
    655
    I was having a similar problem -- if I suspend (triggered by OPUS) while in XM radio mode, when resuming, it will still show the XM screen but start playing whatever is in the winamp playlist I tried to set "line in plugin" but that did not help. I tried to download the rr.exe in your link above but got nothing... I downloaded http://rmc.pimpedwheels.com/rr.exe -- hope that is the current version? Will try it in a minute.

    Edit:

    Well, if that was the right version, it didn't work, though a bug with drawing seems to be fixed... Anyway the problem is this:

    When I suspend while listening to an XM station, you can see RR briefly flash to the MP3 playlist screen then the computer suspends. When it comes back up, RR is still on the XM screen but no audio is playing. When you double click on the items in the list (the XM stations) one of the MP3's in the winamp playlist begins playing instead. If you hit the back button to return to the main menu, then go into Music, the correct mp3 will indicate that it is playing.

    I suspect the behavior would be the same w/ hibernate as the event name is the same...
    MY CAR IS FOR SALE!
    See My Project Page for Details - 2003 BMW E46 ///M3
    Custom Dash Monitor Housing - OEM Fitment
    Custom Overhead DVD-ROM Housing in Headliner
    BMW I-Bus Integration
    My homepage with many other fun projects!

  10. #10
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I have tested XM with HIBERNATE, never tested it with stand-by.. If you're having the issue above than its likely that the event is NOT being treated as the same in Windows.. I'll have to look at it..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Page 1 of 6 123456 LastLast

Similar Threads

  1. Bug Tracking (sorry long but please read)
    By liquid_smoke in forum Software & Software Development
    Replies: 23
    Last Post: 04-22-2005, 04:12 PM
  2. RR 2-20-05 ... Bug Fixes ...
    By guino in forum Road Runner
    Replies: 123
    Last Post: 03-01-2005, 02:27 AM
  3. Appsthat don't resume right
    By Cat Monkey in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-01-2004, 06:47 AM
  4. ME to resume mp3 upon shutdown
    By Kamakazie2 in forum Media Engine
    Replies: 6
    Last Post: 11-28-2004, 03:20 PM
  5. New Improved ATX Shutdown Unit!
    By Danceheaven in forum General Hardware Discussion
    Replies: 22
    Last Post: 04-15-2004, 10:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •