Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: radio:Bug release new 25/04

  1. #1
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,043

    radio:Bug release new 25/04

    Hi Guino,
    i have installed the new release 25/04

    Two problem in Radio module:

    I use the D-link and the two buttons of "TUNE" and "PRESET" with the new version they don't work anymore, impossible to use the keypad for these functions.

    With the old versions it was everything ok...

    Thanks

    Mauri

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I'll look it up.. may be a bug because of the Phoco code...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Variable Bitrate ildena's Avatar
    Join Date
    Dec 2004
    Location
    Italy
    Posts
    303
    I have a different bug.

    With via ac97 sound card it doesn't unmute mic line where I plugged d-link.

    Actually it doesn't unmute any of the line I can indicate as connected with d-link
    See my car and donate for spinning logos at www.ildena.it/carpc

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I have seen that in some cards, the mute/umute doesn't work for some of the inputs.. I'm yet to find out why, but with the DLINK you don't have to mute the line as the driver mutes/unmutes the device as RR powers it on/off.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Variable Bitrate ildena's Avatar
    Join Date
    Dec 2004
    Location
    Italy
    Posts
    303
    Quote Originally Posted by guino
    I have seen that in some cards, the mute/umute doesn't work for some of the inputs.. I'm yet to find out why, but with the DLINK you don't have to mute the line as the driver mutes/unmutes the device as RR powers it on/off.
    sincerely it seems as radio module has saomething problems...

    "tune" and "presets" don't work and I still have the line unmute problem...
    See my car and donate for spinning logos at www.ildena.it/carpc

  6. #6
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    sorry about the preset/tune -- a bug was added when I added favorites support to XM.. (re)download the latest version and it should be fixed in it..

    Regarding your "unmute" problem.. you may just have one of those cards in which unmuting the line simply doesn't make the sound come direct to the speakers... in this case you MUST use the line in plugin... many built in sound cards are like that..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #7
    Variable Bitrate ildena's Avatar
    Join Date
    Dec 2004
    Location
    Italy
    Posts
    303
    Quote Originally Posted by guino
    sorry about the preset/tune -- a bug was added when I added favorites support to XM.. (re)download the latest version and it should be fixed in it..

    Regarding your "unmute" problem.. you may just have one of those cards in which unmuting the line simply doesn't make the sound come direct to the speakers... in this case you MUST use the line in plugin... many built in sound cards are like that..
    I open RR radio lookin at volume control panel... And I see that mic line isn't enabled... It's a peaty because I just finished the carputer restyling and now radio works great. :-(
    See my car and donate for spinning logos at www.ildena.it/carpc

  8. #8
    Variable Bitrate ildena's Avatar
    Join Date
    Dec 2004
    Location
    Italy
    Posts
    303
    I tried line-in plugin but I dont't know why (perhaps I'm not able to configure it or the problem of mic unmute has no solution) it doesn't works.
    Could you tell me a little more about line in plugin configuration...?

    Very, very, very good job with phoco.


    I found a little problem with skin redrawing...
    See my car and donate for spinning logos at www.ildena.it/carpc

  9. #9
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Ok, the UnMute/Mute thing has a limitation by design: You MUST have it MUTED before going into Radio because all it does is TOGGLE The mute state of the line... so you should have it mute FIRST (so going into radio toggles it to unmute, then leaving radio toggles it to mute again). Now, if you have one of those cards that the mute/mute doesn't work right, you should probably just leave it UNMUTED and set RRConfig to Disabled on the radio input line setting.

    All you have to do for the Line In plugin is check the box in front of it in RRConfig... assuming that you have installed the plugin, you should configure it to use your Mic In (Winamp plugin prefs). There's a wizard thingy in there to help. You just need to tell it the line input to use, the SampleRate, Number of Bits and channels..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  10. #10
    Variable Bitrate ildena's Avatar
    Join Date
    Dec 2004
    Location
    Italy
    Posts
    303
    Quote Originally Posted by guino
    Ok, the UnMute/Mute thing has a limitation by design: You MUST have it MUTED before going into Radio because all it does is TOGGLE The mute state of the line... so you should have it mute FIRST (so going into radio toggles it to unmute, then leaving radio toggles it to mute again). Now, if you have one of those cards that the mute/mute doesn't work right, you should probably just leave it UNMUTED and set RRConfig to Disabled on the radio input line setting.

    All you have to do for the Line In plugin is check the box in front of it in RRConfig... assuming that you have installed the plugin, you should configure it to use your Mic In (Winamp plugin prefs). There's a wizard thingy in there to help. You just need to tell it the line input to use, the SampleRate, Number of Bits and channels..
    I'm game-over!!!
    I'm not able to solve the problem. Mic line isn't unmnuted... and I don't understand how to set line in plugin...
    Am' I stupid...???
    See my car and donate for spinning logos at www.ildena.it/carpc

Page 1 of 2 12 LastLast

Similar Threads

  1. Alpha Release: XMPC-CAR for XM
    By gork in forum Software & Software Development
    Replies: 88
    Last Post: 01-11-2006, 01:19 PM
  2. Release: PyCar-1.3.0.2
    By jbors in forum PyCar
    Replies: 25
    Last Post: 10-24-2005, 02:07 AM
  3. [SKIN]FPs "Bright Life" (input needed to complete)
    By yunusyu in forum FrodoPlayer
    Replies: 76
    Last Post: 06-25-2005, 03:59 PM
  4. [Release] GammaControl v.4
    By 0l33l in forum GammaControl
    Replies: 8
    Last Post: 11-10-2004, 06:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •