Results 1 to 5 of 5

Thread: winamp

  1. #1
    Constant Bitrate dan__wright's Avatar
    Join Date
    Apr 2005
    Location
    UK
    Posts
    202

    winamp

    when you remove the last track from the playlist, eg you have two in there, and lcick the little red line twice to clear them, i get a program error saying winamp.exe has created errors and will be closed,

    i know it works fine in winamp as i have tried it and its ok.

    edit: also, while on about audio, it doesnt look like the presets work

    Thanks
    Audio: Alpine PXA-H700 DSP, Rockford Fosgate Punch P4004 amp, P152S Comps and Alpine SWR-1242D Sub
    PC: BU-303, SB Audigy 2 ZS, Jetway 1.5Ghz, Cubid case, M2-ATX PSU, New 700tsv
    Toys:K8055 relay board, Elmscan OBDII

    Type-R Mini

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by dan__wright
    when you remove the last track from the playlist, eg you have two in there, and lcick the little red line twice to clear them, i get a program error saying winamp.exe has created errors and will be closed,

    i know it works fine in winamp as i have tried it and its ok.

    edit: also, while on about audio, it doesnt look like the presets work

    Thanks
    I'll look into the remove issue, I do believe I tested that before.

    The radio presets DO work, you probably don't have your radio card setup right. in any case, there're lots of preset functions int there, so you'd have to explain what YOU mean by "presets don't work".
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Constant Bitrate dan__wright's Avatar
    Join Date
    Apr 2005
    Location
    UK
    Posts
    202
    sorry, not radio presets, the eq presets, they dont change anything.
    Audio: Alpine PXA-H700 DSP, Rockford Fosgate Punch P4004 amp, P152S Comps and Alpine SWR-1242D Sub
    PC: BU-303, SB Audigy 2 ZS, Jetway 1.5Ghz, Cubid case, M2-ATX PSU, New 700tsv
    Toys:K8055 relay board, Elmscan OBDII

    Type-R Mini

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    uhh.... you have to press-and-hold the presets with the state you want to save, then you press it normally to load a previously saved preset. save a few presets with changed EQ settings then press the buttons and you'll see them loading.

    You can make them save/load just the windows mixer or just the winamp EQs (default is BOTH). Look at skin commands.txt to learn how to do that.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Constant Bitrate dan__wright's Avatar
    Join Date
    Apr 2005
    Location
    UK
    Posts
    202
    ah ok sorry, im being a but dumb today, i thaught you selected it and set what you wanted, and when you go back it it loads them.
    Audio: Alpine PXA-H700 DSP, Rockford Fosgate Punch P4004 amp, P152S Comps and Alpine SWR-1242D Sub
    PC: BU-303, SB Audigy 2 ZS, Jetway 1.5Ghz, Cubid case, M2-ATX PSU, New 700tsv
    Toys:K8055 relay board, Elmscan OBDII

    Type-R Mini

Similar Threads

  1. Winamp Plug-In Sets iPod Music Free
    By Gobby in forum General MP3Car Discussion
    Replies: 17
    Last Post: 08-12-2005, 12:31 PM
  2. EPIA video + Winamp standby problem
    By crisr in forum General Hardware Discussion
    Replies: 7
    Last Post: 08-25-2004, 06:16 PM
  3. Questions about MediaCar Winamp vs. External Winamp...
    By Urinemachine in forum MediaCar
    Replies: 5
    Last Post: 07-21-2004, 01:33 AM
  4. Winamp Problems
    By Axis_Inc636 in forum Software & Software Development
    Replies: 5
    Last Post: 05-12-2004, 11:16 AM
  5. WinAmp 3
    By Rob in forum Software & Software Development
    Replies: 1
    Last Post: 01-26-2002, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •