Results 1 to 9 of 9

Thread: RR wonīt respond after restart...

  1. #1
    Constant Bitrate
    Join Date
    Feb 2004
    Posts
    221

    RR wonīt respond after restart...

    Just installed the 2nd newest RR update and it worked great!...until i restarted the computer.
    Now the files wonīt show in the list, and none of the buttons are responding for some reason...=/ any ideas? tried the latest update but that didnīt help...

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    By restart you mean, turn OFF and back ON (computer reset) or are you using hibernate/stand by ?

    I'd check if the Winamp path is setup right and if winamp is damaged. Also check CPU usage with task manager.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Constant Bitrate
    Join Date
    Feb 2004
    Posts
    221
    Hmm..you mean in the config file? sure, i can do that! i mean off (itps sends powerdown signal) and on (ignition on, computer starts as normal)

    edit: The strange thing is that when i restarted the carputer, i saw the EQ and Playlist that wouldīt go away until i clicked on any button?
    Quote Originally Posted by guino
    By restart you mean, turn OFF and back ON (computer reset) or are you using hibernate/stand by ?

    I'd check if the Winamp path is setup right and if winamp is damaged. Also check CPU usage with task manager.

  4. #4
    Constant Bitrate
    Join Date
    Feb 2004
    Posts
    221
    nope, path is correct...so thatīs not the issue..=/ winamp is running perfect

  5. #5
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    To hide the EQ/Playlist simply run winamp outside RR and close the EQ and Playlist -- they won't show again unless you re-open them. You're basically telling me winamp is running fine OUTSIDE RR ? loading/playing songs fine ? If you can play stuff with winamp outside RR and you go into RR and can't see the songs you had been playing in winamp (in the list) then most definitely there's something wrong with your winamp or path setting..

    You can try the following:

    -Open your winamp folder and delete winamp.m3u
    -Delete resume.ini in RR's folder

    Other then the above, there's no reason why it shoudn't work, so I'd suggest uninstall/reinstall winamp (may be a different version) to see if it works..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #6
    Constant Bitrate
    Join Date
    Feb 2004
    Posts
    221
    yeah, iīll try that,but here comes the tricky part...
    Winamp works, i hear music and all..but RR stops responding once i enter the music menu..? i canīt see the PL, canīt go back to the menu, nothing! all the buttons "respond" to the clicks so (change behaviour as pressed/not pressed) i know the software is still working...but nothing happens when pressing them..

  7. #7
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Check CPU Usage, sounds like a possible resource problem

  8. #8
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    When the buttons are pressed and nothing happens, it is likely that something went wrong during execution of a previous command OR such previous command is stuck waiting for something to happen... Please add this to RR.INI:

    debugmode=true

    then run RR try to use it normally (until you get stuck), kill it and send me the debug.txt file in RR's path. You can remove the line above afterwards.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #9
    Constant Bitrate
    Join Date
    Feb 2004
    Posts
    221
    Seems like youīre right! i tried letting the frontend be, after getting stuck..and after about 3-4mins, it started working! iīll add that line tonight!

Similar Threads

  1. Problems playing DVD with RR 03-08-05
    By Passe in forum RR Bug Tracker
    Replies: 8
    Last Post: 06-24-2006, 01:36 PM
  2. RR Interchange - Update RR via a USB Media Stick
    By Gobby in forum Road Runner
    Replies: 60
    Last Post: 10-04-2005, 05:48 PM
  3. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 01:22 PM
  4. Bruno Speech Recognition with RR?
    By ruairi in forum Road Runner
    Replies: 12
    Last Post: 05-03-2005, 01:20 PM
  5. RR 3-30-05 ... Mappoint ...
    By guino in forum Road Runner
    Replies: 122
    Last Post: 04-06-2005, 01:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •