Results 1 to 5 of 5

Thread: XM Problem. Runtime Error 5. Please help

  1. #1
    Raw Wave BoyNextDoor's Avatar
    Join Date
    Aug 2004
    Location
    Walden, NY
    Posts
    2,115

    XM Problem. Runtime Error 5. Please help

    So i indtalled RR, and set up XM and anything else corectly, but when i start RR it pops a Runtime error 5 window. and clicking ok closes RR. It has to be XM related, b/c when i disable XM (put 0 as a port) RR is working fine...

    Any solution?

    The cable and the XMD1000 is good, b/c FrodosatalphaX is working fine. Supscription pending... Please help. as i rater use RR than other software...

    THANX!!!

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    what's the date on your RR.EXE ?

    EDIT: have you tried to delete or unzip the original xmcache.ini file onto RR's folder ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Raw Wave BoyNextDoor's Avatar
    Join Date
    Aug 2004
    Location
    Walden, NY
    Posts
    2,115
    i have the 8-2*-05 version (*something)

    and no, i don't know where to find the xmcache.ini

    please help...

  4. #4
    Low Bitrate mbayers's Avatar
    Join Date
    Aug 2005
    Location
    Pasadena, CA
    Posts
    57
    Quote Originally Posted by BoyNextDoor
    i have the 8-2*-05 version (*something)

    and no, i don't know where to find the xmcache.ini

    please help...


    xmcache.ini is in the RR folder. I had a problem related to this file recently with my XMPCR and RR. Basically, I deleted the "old" xmcache.ini file and replaced it with a "new" one from the RR install package. Just a straight file copy operation. Restart RR, and it works from the new file.

    I understood from Guino that RR should create a new xmcache.ini file on its own by getting the channel data straight from the XMPCR. I may have misunderstood, as this was not what happened for me. I had to manually replace the file. After that, it worked fine.

    MBA
    2000 Ford Explorer Eddie Bauer
    CarPC Status: As of 03 Jan., 2006 - installed & running!

    Epia MII-10000
    512 MB RAM
    Lilliput 7" LCD
    Toshiba 40GB HDD
    Panasonic Slim slot-loading DVD
    Holux GPS w/ iGuidance
    XM PCR
    RoadRunner

  5. #5
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    there was a bug causing that error on one of the earliest versions (invalid/inexistent xmcache.ini).. if you upgrade to the latest version, you will not have the same problem..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. XM Equipment CHEAP! XM Direct $29!!!!
    By hevnsnt in forum General Hardware Discussion
    Replies: 55
    Last Post: 04-11-2006, 09:18 PM
  2. XM Driver Install Problem
    By MikeH in forum MacCar
    Replies: 5
    Last Post: 04-24-2005, 11:22 AM
  3. XM Direct digital adapter or XM PC cable with SkyFi2???
    By LATEOTT in forum Hardware Development
    Replies: 0
    Last Post: 01-19-2005, 02:18 PM
  4. Using an XM direct as an XMPCR
    By dacndar in forum General Hardware Discussion
    Replies: 20
    Last Post: 10-17-2004, 01:21 AM
  5. Pioneer XM Tuner problems
    By techy101 in forum Car Audio
    Replies: 1
    Last Post: 09-20-2004, 10:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •