Results 1 to 4 of 4

Thread: Problem with Resume, Long Delay before Sound unles...

  1. #1
    Newbie
    Join Date
    Sep 2005
    Location
    Moree NSW
    Posts
    3

    Problem with Resume, Long Delay before Sound unles...

    Just getting the software side of things all sorted before I go and organise all my hardware. I've got it all working great, but due to long startup times I need to use hibernation. When I resume from hib. the audio will resume, but unless I move the mouse it won't play for like a minute or so. Not sure what I should be doing.

    Ideas?

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    This has been reported on some systems.. try adding this line to RR.INI:

    hibernateaware=false
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Newbie
    Join Date
    Sep 2005
    Location
    Moree NSW
    Posts
    3
    Thanks, will give it a try. Sorry bout posting, thought it may have been reported but couldn't find it.


    EDIT:
    OK, it worked, but the clock still won't resume as such until I move the mouse. Music is all good. I'm using the Alpine (Amber-S) skin.

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    The problem is that (for whatever reason) RR is not receiving the resume message from windows until you move the mouse. I do not know why, and have never seen the problem myself, which prevents me from ever trying to debug the issue. I can ask you to try a hundred different things and still don't know the cause of the problem... my guess is that some driver or application is causing it. I would try disconnecting the mouse, retarting the computer and trying again (without hibernateaware=false) to see the result, if it actually worked, then we'd know it's something with the mouse driver.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. Embedding BSPlayer
    By Needstorage in forum Software & Software Development
    Replies: 17
    Last Post: 01-29-2007, 03:15 AM
  2. Volume control question..
    By Kamakazie2 in forum Software & Software Development
    Replies: 3
    Last Post: 10-07-2004, 06:16 PM
  3. Programming Question in VB
    By az1324 in forum Software & Software Development
    Replies: 8
    Last Post: 10-01-2004, 09:24 PM
  4. never lose focus
    By marsjell in forum Software & Software Development
    Replies: 21
    Last Post: 08-12-2002, 01:18 PM
  5. serial port shutdown signal
    By moahdib in forum Power Supplies
    Replies: 12
    Last Post: 08-03-2001, 08:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •