Results 1 to 6 of 6

Thread: RR is making winamp sick

  1. #1
    Low Bitrate pwcmed's Avatar
    Join Date
    Jul 2005
    Location
    San Antonio, TX
    Posts
    90

    RR is making winamp sick

    This has happened to me enough to call it a bug.

    When I try to load a big folder in the audio browser winamp takes a dump. I'm talking like painting the toliet bowl brown dump. I have to unistall and reinstall. I tried a couple other things but the unistall and reinstall is the only thing that worked. I open winamp on it's own but crashs. I opened up the task manager while ran winamp and it showed up and ran at 60 percent then closed on it's own.

    Edit: Using 2.95

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by pwcmed
    This has happened to me enough to call it a bug.

    When I try to load a big folder in the audio browser winamp takes a dump. I'm talking like painting the toliet bowl brown dump. I have to unistall and reinstall. I tried a couple other things but the unistall and reinstall is the only thing that worked. I open winamp on it's own but crashs. I opened up the task manager while ran winamp and it showed up and ran at 60 percent then closed on it's own.

    Edit: Using 2.95
    Interesting.. some people here will load 9000 songs at once (their entire library) and it won't even break a sweat... my guess is that there's gotta be some specific file or plugin causing the issue.. in any case, the next time it happens, I'd like you to try deleting winamp.m3u (in WINAMP's folder), and see if it loads fine.. if it does, then my theory is most likely true..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    yeah, i load my entire lib all the time and never had that happen.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  4. #4
    Low Bitrate pwcmed's Avatar
    Join Date
    Jul 2005
    Location
    San Antonio, TX
    Posts
    90
    It hasn't happend to my again but when it did it happened four times in one night. Will do on deleting the winamp.m3u file next time it happens.

  5. #5
    Low Bitrate pwcmed's Avatar
    Join Date
    Jul 2005
    Location
    San Antonio, TX
    Posts
    90
    It happened again, the folder that I am trying to load has 12325 songs in it. Deleting the winamp.m3u file did allow winamp to start again.

  6. #6
    Low Bitrate pwcmed's Avatar
    Join Date
    Jul 2005
    Location
    San Antonio, TX
    Posts
    90
    I found the file that was the issue, it was a short cut in one of the folders. The short cut was to a directory that was two levels up. Thanks guino

Similar Threads

  1. rr & winamp play same time/different videos?
    By turbocad6 in forum Road Runner
    Replies: 3
    Last Post: 01-12-2006, 03:40 AM
  2. Generalized Perception of RR from a new user
    By replicant in forum Road Runner
    Replies: 2
    Last Post: 11-15-2005, 10:41 PM
  3. RR 06-06-05 .. Winamp Library Support ...
    By guino in forum Road Runner
    Replies: 76
    Last Post: 06-19-2005, 12:36 AM
  4. Help RR did something to my winamp
    By lominono in forum Road Runner
    Replies: 6
    Last Post: 06-08-2005, 09:02 AM
  5. Making Winamp LCD plugin start automatically
    By RobRoy in forum General Hardware Discussion
    Replies: 1
    Last Post: 11-06-1999, 12:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •