Results 1 to 3 of 3

Thread: Mixer+Mapped Vol+bad

  1. #1
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842

    Mixer+Mapped Vol+bad

    when you map the master vol to control the wav, when ever you change an eq presets the master volume (in windows mixer) will go to zero.

    Ive had this problem for a while, with changing eq the vol goes to zero, i know it was mentioned here somewhere before but couldnt find the post. But just found if i change the map master vol to master instead of wav it fixed the issue.

    not sure if this has been logged as a bug or not, if so, sorry bout that.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    One thing about the EQ presets you need to know is that it always works in the entire mixer, regardless of settings, so basically, you should SAVE the presets with whatever setting you'll use and then they should work with those settings.. if you by any chance save presets with one setting and load them with another, those presets will most likely not work as desired. That's what I'm guessing in your case: you made presets with the mastar mapped to master, then you changed the setting so master=wave and now your presets don't work right..

    What needs to happen is for RR to stop saving/loading the master when it's mapped to something else other than master -- just never implemented it.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    i tried to save new ones with master mapped to wave but it would never work.
    im not even sure what i have it mapped to in my car, but ill find out when i go to test out this skin.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

Similar Threads

  1. What causes the Lilliput touchscreen to go bad?
    By captain_jim1 in forum LCD/Display
    Replies: 8
    Last Post: 05-11-2005, 07:45 AM
  2. RR 03-11-05.. Mixer Presets ...
    By guino in forum Road Runner
    Replies: 24
    Last Post: 03-12-2005, 12:46 AM
  3. Auto power off
    By accord in forum General Hardware Discussion
    Replies: 29
    Last Post: 08-15-2004, 08:08 AM
  4. *one* bad pci slot? also, bad NIC?
    By InFix in forum General Hardware Discussion
    Replies: 7
    Last Post: 11-28-2002, 12:49 AM
  5. 7" REDANT SCREENS (bad pixel) CHEAP
    By dscustoms in forum Classified Archive
    Replies: 20
    Last Post: 06-26-2002, 11:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •