Results 1 to 4 of 4

Thread: RR "-4.3" video freeze!

  1. #1
    Newbie
    Join Date
    Jul 2004
    Location
    Connecticut
    Posts
    31

    RR "-4.3" video freeze!

    RR has performed almost flawlessly for about a year for me. Couple weeks ago, I went to access a video and nothing happened. On my Xenarc 800TSV it showed a green "-4.3" in the upper left of the screen. Onscreen RR buttons do not work, no volume, nothing. I tried changing the settings to access another video directory but that did not work either. It's just stuck when I hit the video button. I rebooted (windows will shutdown after hanging on RR to end) and RR still comes up fine and jumps right into playing my music, but when I access the video button again, it still hangs like it wants to play the video, but thats it.
    Any suggestions? I did update last night to the most current RR, but still to no avail...

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    1-delete videos.m3u and try again
    2-check what setting you have for the physical aspect ratio of your screen
    3-check which player you're using built-in or MPC.. try the other one if 1&2 fails.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Newbie
    Join Date
    Jul 2004
    Location
    Connecticut
    Posts
    31
    1 did the trick. Thanks!

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    then you may have a bad video file and/or codec installed.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. 2005 Ford Mustang GT - FIRST 05 INSTALL
    By mbkowns in forum Show off your project
    Replies: 102
    Last Post: 07-26-2007, 02:26 PM
  2. Prevent Video from beying played while moving...
    By Mattlocked in forum Road Runner
    Replies: 5
    Last Post: 03-29-2006, 04:04 AM
  3. General question about the RR program logic
    By DaveB in forum Road Runner
    Replies: 1
    Last Post: 03-19-2006, 11:26 PM
  4. Replies: 8
    Last Post: 02-23-2006, 02:47 AM
  5. Media Car video player
    By MatrixPC in forum MediaCar
    Replies: 2
    Last Post: 03-22-2004, 12:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •