Results 1 to 6 of 6

Thread: mic mute/unmute problem

  1. #1
    Newbie
    Join Date
    Apr 2005
    Posts
    26

    mic mute/unmute problem

    Hi, i've got to problem since i have plugged a mic in my embedded sound card on epia M10000 for using phonecontrol.

    1. When listening music, there is no problem but when i go in radio mode, it activate mic line and so, i've got echo in my speakers. Why sould radio mode activate mic line ???
    Moreover, if then i open windows mixer, checking mute/unmute button has no effect. Mic is always on...
    It only mute when i go back in music section.

    2. In radio mode, making a call with phoco doesn't mute the line-in input. But my radio tuner is using this line... So i'm still hearing radio.. Is there a way to mute it like it works with the music section ?

    Thanks

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    there are settings in RRConfig to control what RR mutes/unmutes for radio etc. Select the correct line there, or, If you disable it, RR won't do anything to your audio lines BUT doesn't prevent your soundcard's software from doing stuff to it. You can always just open the windows mixer and select something else other than the Mic-in for recording -- that should prevent the echo.. but then if you use the mic for something else (phoco etc), you may run into trouble.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Variable Bitrate madkad's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    294
    There was a thread that told you about this some where but I think they weird in a switch and it worked well
    [B]Car Computer 98%[|||||||||-]
    Install Plan 100%[||||||||||]
    Styling 20%[||--------]
    Install 0%[----------]

  4. #4
    Newbie
    Join Date
    Apr 2005
    Posts
    26
    thanks, i've looked in RR config and it is ok, the line to mute/unmute is my line-in where is plugged my FM tuner.
    So i don't understand why it turn on the mic line when i enter radio mode and turn off mic line when i go back in music mode......
    And when i am in radio mode and hear sound for my mic, if i go in windows mixer, the mic line is checked for muting it..... I'm getting crazy

  5. #5
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    you can disable this stuff in RRConfig, then use the mute command to toggle the mute state of a specific line of your choice when going in/out of the radio screen and so on..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #6
    Newbie
    Join Date
    Apr 2005
    Posts
    26
    I'll try to that...

    Thank you very much for your help and your wonderfull frontend :-)

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. HUGE echo problem
    By revlis240 in forum Wireless Communications
    Replies: 7
    Last Post: 11-14-2007, 02:12 AM
  3. Not your typical flicker problem
    By JPuma in forum LCD/Display
    Replies: 17
    Last Post: 05-30-2007, 09:28 AM
  4. Weird Mic Problem.. Help!
    By veetid in forum Car Audio
    Replies: 45
    Last Post: 09-30-2006, 07:05 PM
  5. had an all day (9 hr) problem at work....
    By wizardPC in forum Off Topic
    Replies: 13
    Last Post: 10-20-2005, 11:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •