Results 1 to 4 of 4

Thread: RR and win2k

  1. #1
    Newbie
    Join Date
    Dec 2005
    Location
    France
    Posts
    10

    RR and win2k

    Hi all,

    I didn't see anything about my problem here :

    Road runner just 'beep' at the logo screen and crash. I have to kill the task.

    Any idea?

  2. #2
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,622
    RR runs on my Home PC running W2K, so it's not a W2K issue.

    run RRconfig and put debug mode on.

    then you will have a debug file.

    post that

  3. #3
    Newbie
    Join Date
    Oct 2006
    Posts
    1
    I'm experienceing the same problem as Yahn, but only on one W2k machine. I'm troubleshooting the possibility its a sound driver problem. RR.exe is sitting at 98 - 99% CPU usage.

    Yahn, any luck with a fix?

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Chances are you're running a skin with Flash without it actually being installed. I have RR running on Pentium 200 running Win98 with 48Mb Ram, ans I used to have W2K myself too.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. RR hangs at "Starting Winamp..."
    By Change in forum Road Runner
    Replies: 1
    Last Post: 07-21-2006, 09:01 PM
  2. A cheat to fully integrate Phoco into RR
    By couteau in forum Road Runner
    Replies: 5
    Last Post: 09-06-2005, 09:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •