Page 2 of 13 FirstFirst 123456789101112 ... LastLast
Results 11 to 20 of 124

Thread: OLD Wifi Manager - No longer supported

  1. #11
    Variable Bitrate 307SW_NLD's Avatar
    Join Date
    Apr 2005
    Location
    The Netherlands
    Posts
    235
    Quote Originally Posted by Enforcer View Post
    submersible
    Subscribed as well
    My car: 2009 MAZDA CX-9 3.7L V6 runnin on LPG (Liquid Petrol Gas)
    Hardware: None at the moment
    Software: None at the moment
    See: Velleman K8055 Plugin for Road Runner

    Progress: [XXXXXXXXXX] 0 % DONE

  2. #12

  3. #13
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,282
    john, the '5000' value is if for some reason, the ini is not readed, about the labels that dont work for you, i really dont see why, i dont have any problems, at all.i went over the code and i dont get what cut be the problem.(just the "puase") i would like to have some more feedback from more people please!!.

    NOTE:fixed the manager loader. redownload again please.

  4. #14
    Newbie
    Join Date
    Dec 2005
    Posts
    27
    Hi EL CAMINO,

    I can't seem to get this plug-in working, I've done the following

    put wifi_man.exe and the wifi_man.ini in the roadrunner folder
    changed the setting in wifi_man.ini to Wireless_G PCI Adaptor the name given by the device manager

    added the following line to rr.ini
    startcommand=RUN;$rrpath$wifi_man.exe

    added the following line to execTBL
    "WIRELESS","LOAD;wireless.skin||SETTOPMOST;RR;TRUE ||RUNQW;$SKINPATH$\wireless.exe;Wireless Network Connection||GETFOCUS"

    and put the skin file in the road runner skin file

    The skin will launch correctly but the wireless network connection doesn't appear either infront of road runner or behind.

    Have I set something up incorrectly or can you give me any ideas??

    thanks in advance,
    Pete

  5. #15
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,282
    ok, where did you put the wireless.exe? the way you have it, must be in your skin folder.
    if you are using the test skin(wireless.skin) shut be good to go,

    you said that the skin opens up correctly, are the labels showing any info?

  6. #16
    Newbie
    Join Date
    Dec 2005
    Posts
    27
    wireless.exe is in the skin folder

    labels aren't showing anything

  7. #17
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,282
    Quote Originally Posted by Angelus View Post
    wireless.exe is in the skin folder

    labels aren't showing anything
    what skin are you using?, how are you launching the wireless.skin, if you still have issues look for me at yahoo i'll be here for 2 or 3 hours.

  8. #18
    Newbie
    Join Date
    Dec 2005
    Posts
    27
    tried both the original skin that you have on the first page of this thread and custom one for MC2.0

    launching the skin using Wireless@LOAD;wireless.skin
    this is the same format as the rest of the buttons on MC2.0

  9. #19
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,282
    send me you custom skin, and the ExecTbl lines, and the commands from MC2.0 i'll take a look.

  10. #20
    Newbie
    Join Date
    Dec 2005
    Posts
    27
    Hey, managed to get the wireless network connection to launch but still can get no labels up using the original skin.

    appears wireless network connection window and minlogon are not friends

Similar Threads

  1. WiFi FAQ
    By jrtf83 in forum Wireless Communications
    Replies: 75
    Last Post: 12-30-2009, 06:16 PM
  2. Mercury's Polaris JAN/16/08 No Longer Supported.
    By EL CAMINO in forum RR Skins No Longer Supported
    Replies: 70
    Last Post: 08-26-2009, 02:08 PM
  3. Quick question about connecting my DIY wifi antenna
    By nobb in forum Wireless Communications
    Replies: 8
    Last Post: 01-23-2008, 11:23 AM
  4. Ultimate Mobile WiFi Kit ?! my dream !!
    By DJ_MACH7 in forum Wireless Communications
    Replies: 8
    Last Post: 11-02-2007, 05:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •