Page 6 of 13 FirstFirst 12345678910111213 LastLast
Results 51 to 60 of 124

Thread: OLD Wifi Manager - No longer supported

  1. #51
    Newbie
    Join Date
    Sep 2007
    Posts
    9
    Yes the wireless skin loads fine shows my wifi connection in the window lets me disconnect, refresh and connect using buttons on the left

    only no info shows where it should on the bottom half of the screen untill I manually run wifi_man.

    how is wifi_man suppose to start?

  2. #52
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,282
    use
    Code:
     "ONSKINSTART","RUN;$SKINPATH$wifi_man.exe"
    or in rr.ini add it to startcommand= no quotes here
    Code:
    startcommand=RUN;$SKINPATH$wifi_man.exe

  3. #53
    Newbie japeeler's Avatar
    Join Date
    Nov 2007
    Location
    Jefferson, Texas
    Posts
    42

    Wifi_Man/Wireless Plugin with USB Wireless Dongle.

    I have a: Linksys Wireless-G USB Network Adapter with Wi-Fi Finder ver 1.21
    (That is the physical adapter name in System info, etc.)
    It does NOT show a DEV=ID# in the details section when I go to the Adapter, etc.
    (BTW.. When I run the WifiGetInfo.exe file, it just Blinks and nothing is shown or written to the ini file like it would with an installed wireless nic, etc.)

    None of the Buttons work and the Info will show up in the locations, but will not show Actual Information, just the "Not Determined", etc. error info.

    Any Ideas on what I can do???
    Thanks!

  4. #54
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,282
    the latest wifi_man.exe(Beta 0.6) version creates the ini for you, WifiGetInfo.exe is not used any more.

  5. #55
    Newbie
    Join Date
    Sep 2007
    Posts
    9
    [QUOTE=EL CAMINO;1155650]use
    Code:
     "ONSKINSTART","RUN;$SKINPATH$wifi_man.exe"
    or in rr.ini add it to startcommand= no quotes here
    Code:
    startcommand=RUN;$SKINPATH$wifi_man.exe
    [/QUOTE

    First option would not work but second works great



    Cheers Paul

  6. #56
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    i have a question.. is there something in your script that makes road runner exit the wireless.skin file? i ask because i enter the screen... get labels filled in as they are supposed to be and see the box embed.. but maybe 2 seconds later i'm shot back out to menu.skin. In checking the debug.txt for road runner i dont see any command sending me back but it happens every time i use the "WIRELESS" command to open the skin. if i simply do load;wireless.skin manually it doesnt do it. Any idea on what this might be?

    EDIT.. nevermind.. it was because i didnt have the error pop up in my skin file... but i dont understand why there is an error if the labels are populating as they should.

    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  7. #57
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,282
    i'll pm you the au3 file, is very simple, that way you can see whats going on.

  8. #58
    Newbie
    Join Date
    Sep 2007
    Posts
    9
    Hi EL CAMINO thanks for previous help but got a quick question If I could get wifi_man working with this script

    "ONSKINSTART","RUN;$SKINPATH$wifi_man.exe"

    instead of startcommand=RUN;$SKINPATH$wifi_man.exe

    would it enable/dis-enable wifi_man.exe on opening and closing the wifi page instead of wifi_man running all the time from load up

    trying to keep my cpu to a minimum

    Paul

  9. #59
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,282
    yea, what you can do is what john does in DFX3.0, when loading wireless skin.

    from
    Code:
    "WIRELESS"
    to this
    Code:
    "WIRELESS||RUN;wifi_man.exe"
    when you leave wireless skin use.

    from
    Code:
    "EXIT"
    to this
    Code:
    "EXIT||CLOSEWINDOW;wifi_man"

  10. #60
    Variable Bitrate
    Join Date
    Nov 2005
    Posts
    264
    hhm i get an antivir warning about detectino pattern DR/Agent.184819 on wifi_man_BETA_0.6.rar.

    ignoring it (guys i trutst you:-) and trying to install i receive a runtime error with something like -1 exception. also the .ini file gets never written. what am i doing wrong?

Similar Threads

  1. WiFi FAQ
    By jrtf83 in forum Wireless Communications
    Replies: 75
    Last Post: 12-30-2009, 06:16 PM
  2. Mercury's Polaris JAN/16/08 No Longer Supported.
    By EL CAMINO in forum RR Skins No Longer Supported
    Replies: 70
    Last Post: 08-26-2009, 02:08 PM
  3. Quick question about connecting my DIY wifi antenna
    By nobb in forum Wireless Communications
    Replies: 8
    Last Post: 01-23-2008, 11:23 AM
  4. Ultimate Mobile WiFi Kit ?! my dream !!
    By DJ_MACH7 in forum Wireless Communications
    Replies: 8
    Last Post: 11-02-2007, 05:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •