Page 16 of 45 FirstFirst ... 67891011121314151617181920212223242526 ... LastLast
Results 151 to 160 of 443

Thread: RRGAS - Gas prices for the US - Status: Updated 12/01/10

  1. #151
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,610
    Quote Originally Posted by Chuck View Post
    Works good

    There are some undisclosed commands, that was one of them

  2. #152
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,610
    Quote Originally Posted by b3tts32 View Post
    anyone have a screen built for lsx? it would be greatly appreciated!
    It shouldn't be too difficult to convert the original Gas Price screen for LSX

  3. #153
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,706
    Blog Entries
    1
    Nice one Enforcer

    It's nice to tap the screen and get the gas prices around your current location, instead of having to first figure out what Zipcode or should I say POSTcode, that you are in first.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  4. #154

  5. #155
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,706
    Blog Entries
    1
    Yikes, I forgot you added the slider code! I will have to try that out, what was the slider name and info again? Is it the RRGas that you mentioned in the first post, as the code for the slider?
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  6. #156
    Variable Bitrate
    Join Date
    Oct 2007
    Posts
    379
    John, to be redundant from another post

    "Will this make it in to the DFX4.0 Service Pack?"

  7. #157
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,706
    Blog Entries
    1
    Ok, I just added a slider and the code, and it does not appear to be working. When the gas prices are loading, the screen appears, and when down loading the screen disappears. However the slider is not getting updated.

    I can send a:
    Setvar;RRGAS;20000
    with the skin tool, and you can see the slider jumps to around the 1/4 mark or so.

    Here is a screen cap of the progress: (Sorry Bad Punn )

    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  8. #158
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,610
    Hmm, I know it didn't work when I put in in a skin, but I thought that was just me, as the debugging code indicates it sends back the updated info, but RR seems to ignore it for some reason.

  9. #159
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,706
    Blog Entries
    1
    Is the plugin taking the - 0 100% complete or loaded percent, and converting it to the 0 to 682000 (Cant remember the high limit number, but that's close to it).

    If not 100% (or 100 sent to RR to display) would not be enough to even notice the slider move.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  10. #160
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,610
    it's sending a number between 0-65536 not a %

    I think if you turn debug on it should say what value it is trying to send.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •