Page 17 of 45 FirstFirst ... 789101112131415161718192021222324252627 ... LastLast
Results 161 to 170 of 443

Thread: RRGAS - Gas prices for the US - Status: Updated 12/01/10

  1. #161
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1
    I do not see any code in the debug that is updating the slider code:

    rrgas_ZIPcode
    NUMOSKTOCMD;GASCODE;rrgas_newcode
    ENTER
    rrgas_newcode
    menu;gas_loading.skin
    rrgas_prerefresh

    Just to verify, the code / variable for the slider should be $RRGAS$ right?
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  2. #162

  3. #163
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1
    Ahhh was looking at the RRDebug... let me turn yours on and post back

    EDIT: Ok, I just tried Debug=true on the gas.ini and did not get a log. I searched this thread for debug, and cant find anything on how to enable it.
    I also looked in the RRSkinCommands.txt as well as in the readMe.txt in the gas zip file.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  4. #164
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    As with my plugins that have their own debug log, I just poll the debug status from rr as that way you can see everything if there is an issue instead of having each plugin have its own debug off/on setting..
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #165
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,616
    Quote Originally Posted by JohnWPB View Post
    Ahhh was looking at the RRDebug... let me turn yours on and post back

    EDIT: Ok, I just tried Debug=true on the gas.ini and did not get a log. I searched this thread for debug, and cant find anything on how to enable it.
    I also looked in the RRSkinCommands.txt as well as in the readMe.txt in the gas zip file.

    debug=true in the gas.ini should produce a debug.txt file in the rrgas folder.

    However I have just looked at the source and it looks like I commented out the code to debug print the slider values sent.



    BTW does this version play any nicer when RR starts up?

  6. #166
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1
    Yea, it does not seem to hang RR when it starts now.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  7. #167
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,616
    That's good.

    Two out of three is not bad. (GPS coding, Better Startup,Slider??)


    Just have to find out why MonkeyRacer is having trouble.


    Will have to have another look at the sliders as well hmmm

  8. #168
    Wants to make it harder monkeyracer's Avatar
    Join Date
    May 2007
    Location
    Lakehood, CO
    Posts
    1,463
    So, the coords I sent you seem to work on your machine? I was thinking you were going to try them and get back to me.
    I made sure I have 1.04 and that I have both a GPS connection and internet connection, but do I need to have the coords on a label somewhere? I'm not at that computer, so I wouldn't be able to check. Also, it seems that mine hangs at startup still, so maybe I don't really have the newest beta... I'll triple check that when I get a chance to.
    2007 Chrysler PT Cruiser TE
    Car PC Progress:
    Planning.......[---------X-] 95%
    Parts...........[---------X-] 90%
    Fabrication...[---------X-] 90%
    RR Skin........[---------X-] 95%
    View my
    Worklog
    Road Runner Skins
    Website
    Favorite thread EVER!

  9. #169
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,616
    I sent you a PM.

    Your coords work fine with the site directly.

    What I need to do is test your coords through RoadRunner and the plugin, but I need to be at work to do that as I don't have RR on my Main PC at home for the moment.

    You shouldn't need any labels for the coords, as long as RoadRunner is being fed a NMEA string.

  10. #170
    Wants to make it harder monkeyracer's Avatar
    Join Date
    May 2007
    Location
    Lakehood, CO
    Posts
    1,463
    I've got the port split through xport, and rr has a flash speedo that works, so RR is getting the info. hmm....
    2007 Chrysler PT Cruiser TE
    Car PC Progress:
    Planning.......[---------X-] 95%
    Parts...........[---------X-] 90%
    Fabrication...[---------X-] 90%
    RR Skin........[---------X-] 95%
    View my
    Worklog
    Road Runner Skins
    Website
    Favorite thread EVER!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •