Page 9 of 45 FirstFirst 12345678910111213141516171819 ... LastLast
Results 81 to 90 of 443

Thread: RRGAS - Gas prices for the US - Status: Updated 12/01/10

  1. #81
    Wants to make it harder monkeyracer's Avatar
    Join Date
    May 2007
    Location
    Lakehood, CO
    Posts
    1,463
    well, there's way more than 20 stations within a 10 mile radius, so I filter it to within 3. It's not worth me to drive 7 miles just to save a few cents per gallon, 3 maybe...

    Will install the update when I get to the car.

    Thanks for the update.
    2007 Chrysler PT Cruiser TE
    Car PC Progress:
    Planning.......[---------X-] 95%
    Parts...........[---------X-] 90%
    Fabrication...[---------X-] 90%
    RR Skin........[---------X-] 95%
    View my
    Worklog
    Road Runner Skins
    Website
    Favorite thread EVER!

  2. #82
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,710
    Blog Entries
    1
    Cool, the Distance looks better with just the single decimal place.

    The commands for searching, and search done are not working for some reason. Everything fires when RR is started, or the skin is reloaded

    Give these a try in your skin: (Just for testing)

    "RRGASSEARCHING","menu;Confirm.skin"
    "RRGASDONE","AUDIO"
    "RRGASNODATAAVAIL","WEATHER"

    With the above lines, when I start Road Runner, I get the main menu, then the weather screen, and then the Audio screen, in that order.

    If in the gas skin I do a search, the confirm menu does not come up until after the search is completed, then immediately disappears and am then taken to the AUDIO screen. (Which seems to be firing the right command AUDIO, when the search is completed)

    I
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  3. #83
    Wants to make it harder monkeyracer's Avatar
    Join Date
    May 2007
    Location
    Lakehood, CO
    Posts
    1,463
    Quote Originally Posted by Enforcer View Post
    v1.3 08/08/08
    --------------
    Distance truncated to 1 decimal place
    Cool, looks a lot better now. More like what we'd expect.

    Quote Originally Posted by Enforcer View Post
    last 'searched by' is remembered on restart.
    Nope, still not working... Even if I try within 0 miles, doesn't save the last fuel searched. I think I'll just stick with my method, but I wonder if the other skinners are having this issue too?
    2007 Chrysler PT Cruiser TE
    Car PC Progress:
    Planning.......[---------X-] 95%
    Parts...........[---------X-] 90%
    Fabrication...[---------X-] 90%
    RR Skin........[---------X-] 95%
    View my
    Worklog
    Road Runner Skins
    Website
    Favorite thread EVER!

  4. #84
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,612
    Quote Originally Posted by JohnWPB View Post
    Cool, the Distance looks better with just the single decimal place.

    The commands for searching, and search done are not working for some reason. Everything fires when RR is started, or the skin is reloaded

    Give these a try in your skin: (Just for testing)

    "RRGASSEARCHING","menu;Confirm.skin"
    "RRGASDONE","AUDIO"
    "RRGASNODATAAVAIL","WEATHER"

    With the above lines, when I start Road Runner, I get the main menu, then the weather screen, and then the Audio screen, in that order.

    If in the gas skin I do a search, the confirm menu does not come up until after the search is completed, then immediately disappears and am then taken to the AUDIO screen. (Which seems to be firing the right command AUDIO, when the search is completed)

    I

    Ok, I have fixed it so it does fire properly before it starts searching, and then after searching.

    However you will have to put in prevention so that the commands only activate when RR is in the correct skin


    ie

    "RRGASSEARCHING","menu;Confirm.skin" - should only happen if they are in gas.skin
    "RRGASDONE","AUDIO" - should only happen if they are in the skin activated by the command only
    "RRGASNODATAAVAIL","WEATHER" - should only happen again if in the skin selected by RRGASSEARCHING

    that will have to be done in your exectbl.ini

    Quote Originally Posted by monkeyracer View Post
    Nope, still not working... Even if I try within 0 miles, doesn't save the last fuel searched. I think I'll just stick with my method, but I wonder if the other skinners are having this issue too?
    OK, well I just tested it and it all worked if a search by fuel was the last search


    But if the last search was by distance then it defaulted back to unleaded. (I have now fixed this)

    if it still doesn't work then I don't know what you are doing to prevent it.


    Latest version is now : 1.3.1

  5. #85
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,710
    Blog Entries
    1
    I do not know if it is my setup or what.... But it is not working here for me.

    These are the lines I have in the exectbl.ini:

    "RRGASSEARCHING","menu;gas_loading.skin",gas.s kin
    "RRGASDONE","ESC",gas_loading.skin
    "RRGASNODATAAVAIL","menu;Gas_Not_Found.skin",gas_l oading.skin

    When I enter a zipcode in the NUMOSK, and hit enter, nothing happens... a couple seconds later, when the search finishes, the menu pop-up from the RRGASSEARCHING flickers and disappears. This happens even if I comment out the RRGASDONE, so it looks like there is a load;gas.skin command in the plugin source code after the search is finished (probably to update the labels and such). If this is the case, I can remove the ESC as that would take me back to the calling screen.

    I have confirmed I do have the latest update, as the time stamp on the DLL is from 08/08 11:30 PM
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  6. #86

  7. #87
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,710
    Blog Entries
    1
    From the DLL: Version 1.3.0.0 (downloaded less than 2 minutes ago)

    So it looks like the below statement is not quite accurate

    Quote Originally Posted by Enforcer View Post
    Latest version is now : 1.3.1
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  8. #88

  9. #89
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,710
    Blog Entries
    1
    I just downloaded again, after your last post, and the version states 1.3.1.0.

    I didn't clear the cache or anything, just re-downloaded. I have never heard of a browser caching a download file before. I use DAT (Download Them All), a file manager for Firefox, so there is really no way it could cache a file.

    With the latest one, all is working PERFECTLY! Fantastic hob on this for sure Enforcer! Kudos!
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  10. #90

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •