Page 22 of 49 FirstFirst ... 121314151617181920212223242526272829303132 ... LastLast
Results 211 to 220 of 485
Like Tree2Likes

Thread: OBDMPG - MPG OBDII Plugin for RR 6-12-09

  1. #211
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    Quote Originally Posted by mezz64 View Post
    Both of these problems are very hard to troubleshoot since I cannot replicate them on either my test machine or actual carputer.

    Nothing has changed in regards to fetching the MAF value from previous versions. It just gets stored into an array now. If you receive MAP, RPM, and VSS values fine then the interpolation is working correctly. This is no reason why the MAF would not work and the others would.

    As to the resume issues I cannot replicate them no matter how hard I try. I have added a new class but only in release 1.3+ and you've had these same issues with 1.2 as well. Other than that nothing has been touched in the resume routines.

    Is there anybody else out there using the latest version with no issues?
    i havent changed any .ini settings.. port is correct because it works with digimoto. My car does not have a MAF
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  2. #212
    Variable Bitrate
    Auto Apps:loading...
    mezz64's Avatar
    Join Date
    Nov 2004
    Location
    PA
    Posts
    379
    Blog Entries
    1
    Quote Originally Posted by Sonicxtacy02 View Post
    i havent changed any .ini settings.. port is correct because it works with digimoto. My car does not have a MAF
    Just realized something, have you tried the 9600 Dll? Perhaps your interface has problems communicating at 38400 Baud.

  3. #213
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,347
    Went for a ride today, the MPG stuff is almost dead on now,maybe a couple little tweak at my next fillup. I just realized after two or three quick stops, that standby for me looses comm connection. In my car, USBs are still powered during standby, but once the car is shut off, the dll has no idea that comm has been lost. Luckily with this version I just have to close RR and restart it (before I had to reboot PC).

    Oh yea, kudos on getting the temps to show degrees Fahrenheit.

    Thanks for working on this for the community.
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  4. #214
    Constant Bitrate aperali's Avatar
    Join Date
    Aug 2007
    Location
    Rio de Janeiro, Brazil
    Posts
    170
    I tested it today and everything seems ok.
    One thing I noticed was if I turn off the engine but not carpc/RR the plugin still continue acumulating the Trip Fuel and Average Fuel.
    Could you, Mezz, simulate what happen with plugin if we stop the car (ig to eat something fast) w/o turning off the carpc?

  5. #215
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,347
    Quote Originally Posted by aperali View Post
    One thing I noticed was if I turn off the engine but not carpc/RR the plugin still continue acumulating the Trip Fuel and Average
    Same here.
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  6. #216
    Variable Bitrate
    Auto Apps:loading...
    mezz64's Avatar
    Join Date
    Nov 2004
    Location
    PA
    Posts
    379
    Blog Entries
    1
    Quote Originally Posted by aperali View Post
    I tested it today and everything seems ok.
    One thing I noticed was if I turn off the engine but not carpc/RR the plugin still continue acumulating the Trip Fuel and Average Fuel.
    Could you, Mezz, simulate what happen with plugin if we stop the car (ig to eat something fast) w/o turning off the carpc?
    I'll do some tests on that scenario. The trip and average fuel should not being going up when RPMs are zero so I may have a coding error somewhere there.

    I am aware of the issues with having to manually reset the connection by restarting RR when the car gets turned off and not the PC. Up until a little while I go I wasn't having any success with a solution, I've got some new ideas though that I think might work.

  7. #217
    Constant Bitrate xpluis's Avatar
    Join Date
    Sep 2006
    Location
    Mexico City
    Posts
    138
    Very good plugin, i be waiting for it !! i have a dodge neon SRT-4 and this plugin is very usefull for me.

    I will like put a function for say me when im in 6,000rpm, in this point maybe i put some kind of visual and sound event.

    i will like fuctions like 0 - 100 kph, or 1/4 of mille.


    But for this moment i have a big problem... THE PLUG IN DONT WORK FOR ME!

    ok i copy all com files to windows/system32, and put odbmpg and others in plugins, now i exectute the runme.bat and put the X,ODB..... in my menu.skin

    but the skin ist working, i only can see 0, and no information....

    If i use the odbmpg.exe all its ok, i can see data, but when i try to run the program since RoadRunner it dont work. only i can see 0, but not data.


    My roardunner version is 1-12-08, i try with obdmpg version 1.2, and 1.3.1 but nothing.

    The program is working but not inside RR.

    Any ideas? suggestions, or anything?

  8. #218
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,347
    Quote Originally Posted by xpluis View Post
    ok i copy all com files to windows/system32, and put odbmpg and others in plugins, now i exectute the runme.bat and put the X,ODB..... in my menu.skin

    but the skin ist working, i only can see 0, and no information....

    If i use the odbmpg.exe all its ok, i can see data, but when i try to run the program since RoadRunner it dont work. only i can see 0, but not data.


    My roardunner version is 1-12-08, i try with obdmpg version 1.2, and 1.3.1 but nothing.

    The program is working but not inside RR.

    Any ideas? suggestions, or anything?
    Make sure you open the menu.skin file of your skin and add:
    X,OBDMPG

    OBD stands for On Board Diagnostics. Dyslexics like me always mix up the BD/DB part of the acronym
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  9. #219
    Variable Bitrate
    Auto Apps:loading...
    mezz64's Avatar
    Join Date
    Nov 2004
    Location
    PA
    Posts
    379
    Blog Entries
    1
    I'm actually having some issues with my latest internal build on my own carputer in regards to the all 0's. I'm fairly certain this is due to my old version of RR though. Make sure you are using the latest version.

  10. #220
    Constant Bitrate xpluis's Avatar
    Join Date
    Sep 2006
    Location
    Mexico City
    Posts
    138
    Yes i put: X,OBDMPG in menu.skin

    if i dont put this, i only see no data in the obdmpg skin, but if i put x,odbmpg i can see the famous zeros but no activity.

    I try with obdmpg 1.3 and odbmpg 1.2 with the roadrunner 1-12-08 and nothing..


    tomorrow i reinstall complety my roadrunner and try again.......... any sugestions?

Similar Threads

  1. Is there a OBDII BMV2 RR plugin?
    By Dave One in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 13
    Last Post: 10-02-2009, 11:25 AM
  2. OBDII / Elm MPG meter. Almost working but not quite!
    By stevieg in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 105
    Last Post: 08-19-2008, 03:24 AM
  3. pc reboot on sd startup
    By duanes7 in forum StreetDeck
    Replies: 3
    Last Post: 12-14-2007, 08:55 AM
  4. IRMAN plugin
    By knyarko in forum StreetDeck
    Replies: 3
    Last Post: 01-05-2007, 08:26 PM
  5. OBDII plugin (KL/KKL) ?
    By SyNTaXer in forum CF Plugins
    Replies: 6
    Last Post: 07-28-2006, 05:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •