Page 30 of 49 FirstFirst ... 202122232425262728293031323334353637383940 ... LastLast
Results 291 to 300 of 485
Like Tree2Likes

Thread: OBDMPG - MPG OBDII Plugin for RR 6-12-09

  1. #291
    Constant Bitrate xpluis's Avatar
    Join Date
    Sep 2006
    Location
    Mexico City
    Posts
    138
    Quote Originally Posted by Sonicxtacy02 View Post
    i've been working on some flash gauges for this plugin and wanted to share my work. Its based on the flash source thats already on the forum.. just modified. Few changes:

    1. more CPU friendly ( i hope)
    2. new design
    3. indicator ring around the gauge
    4. gauge bezel goes from green (normal) to red (extreme) based on gauge reading.
    5. under extreme condition the gauge bezel will flash to get drivers attention.
    Hello can i have your flash gauges? i see the rpm and is very cool, and for my speed car is very good option.
    Do you have more? or only rpm and how i can use it? thanks!!

  2. #292
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,169
    Blog Entries
    53
    Quote Originally Posted by xpluis View Post
    Hello can i have your flash gauges? i see the rpm and is very cool, and for my speed car is very good option.
    Do you have more? or only rpm and how i can use it? thanks!!
    i'll see if i can find them... but i never got around to finishing some of them. I'll post the gauges and the .swi files
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #293
    Low Bitrate
    Join Date
    Jun 2007
    Location
    Minnesota
    Posts
    93
    Quote Originally Posted by mezz64 View Post
    If you get any responses it means the connection is working. So if you got RPM fine but no MAF it's likely that either your car doesn't have a MAF or it's not readable via obd for whatever reason.
    Likely the latter. Not all vehicle manufacturers support all PIDs. I haven't tried this plugin yet, as I'm just getting my software setup started, but none of the standalone generic OBD2 programs I have ever tried has ever given me MAF readings on my '99 Volvo. I'm going to assume that this plugin will be the same and I'll have to figure out some VE figure and adjust until I can get some accuracy.
    ---------------------------
    Dan from Minneapolis
    1999 Volvo V70R
    Jetway J7F2WE2G, USB Creative Soundblaster, RoadRunner, Holux BT GPS, 3M Capacitive Lilliput, etc.

  4. #294
    Variable Bitrate
    Auto Apps:loading...
    mezz64's Avatar
    Join Date
    Nov 2004
    Location
    PA
    Posts
    379
    Blog Entries
    1
    Quote Originally Posted by darag2358 View Post
    Likely the latter. Not all vehicle manufacturers support all PIDs. I haven't tried this plugin yet, as I'm just getting my software setup started, but none of the standalone generic OBD2 programs I have ever tried has ever given me MAF readings on my '99 Volvo. I'm going to assume that this plugin will be the same and I'll have to figure out some VE figure and adjust until I can get some accuracy.
    That all depends. If you are unable to read the MAF value, but actually have a MAF sensor it's likely that MAP and IAT are not present. In which case you would be unable to calculate MPG altogether with this plugin.

    The VE only comes into play with the IAT, MAP, RPM calculation that calculates a synthetic MAF value. So without any of those variables you would not be able to calculate anything.

  5. #295
    Low Bitrate
    Join Date
    Jun 2007
    Location
    Minnesota
    Posts
    93
    Quote Originally Posted by mezz64 View Post
    That all depends. If you are unable to read the MAF value, but actually have a MAF sensor it's likely that MAP and IAT are not present. In which case you would be unable to calculate MPG altogether with this plugin.

    The VE only comes into play with the IAT, MAP, RPM calculation that calculates a synthetic MAF value. So without any of those variables you would not be able to calculate anything.
    Correct, I have no MAP or IAT. Shoot.
    ---------------------------
    Dan from Minneapolis
    1999 Volvo V70R
    Jetway J7F2WE2G, USB Creative Soundblaster, RoadRunner, Holux BT GPS, 3M Capacitive Lilliput, etc.

  6. #296
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,169
    Blog Entries
    53
    the new version of this plugin doesnt work for me. In prior versions i had to use the .dll in the 9600 DLL folder but the new version doesnt appear to have that option. I changed my baud to 9600 and set the port in the .ini file. Any advice?
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  7. #297
    Variable Bitrate
    Auto Apps:loading...
    mezz64's Avatar
    Join Date
    Nov 2004
    Location
    PA
    Posts
    379
    Blog Entries
    1
    Quote Originally Posted by Sonicxtacy02 View Post
    the new version of this plugin doesnt work for me. In prior versions i had to use the .dll in the 9600 DLL folder but the new version doesnt appear to have that option. I changed my baud to 9600 and set the port in the .ini file. Any advice?
    Setting the baud to 9600 in the ini will now do the same thing as the separate dll. I myself need to use 9600 as a baud rate so I know it works. If you haven't already, try a restart of the PC with the car running and the ELM connected. I usually just hibernate at ignition off and I had to do a clean restart in order to get values working with the newest version.

  8. #298
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,169
    Blog Entries
    53
    Quote Originally Posted by mezz64 View Post
    Setting the baud to 9600 in the ini will now do the same thing as the separate dll. I myself need to use 9600 as a baud rate so I know it works. If you haven't already, try a restart of the PC with the car running and the ELM connected. I usually just hibernate at ignition off and I had to do a clean restart in order to get values working with the newest version.
    my mistake.. my com port changed somehow. That was the problem.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  9. #299
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,619
    Quote Originally Posted by Sonicxtacy02 View Post
    my mistake.. my com port changed somehow. That was the problem.

    Don't you just hate it when that happens.

    I mean if your com port is going to change, it could at least have the decency to send you an e-mail about it.

  10. #300
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,348
    Quote Originally Posted by Sonicxtacy02 View Post
    my mistake.. my com port changed somehow. That was the problem.
    Its even worse when you have one computer, two cars, and different PIDS in each.
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

Similar Threads

  1. Is there a OBDII BMV2 RR plugin?
    By Dave One in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 13
    Last Post: 10-02-2009, 12:25 PM
  2. OBDII / Elm MPG meter. Almost working but not quite!
    By stevieg in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 105
    Last Post: 08-19-2008, 04:24 AM
  3. pc reboot on sd startup
    By duanes7 in forum StreetDeck
    Replies: 3
    Last Post: 12-14-2007, 09:55 AM
  4. IRMAN plugin
    By knyarko in forum StreetDeck
    Replies: 3
    Last Post: 01-05-2007, 09:26 PM
  5. OBDII plugin (KL/KKL) ?
    By SyNTaXer in forum CF Plugins
    Replies: 6
    Last Post: 07-28-2006, 06:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •