Page 2 of 7 FirstFirst 1234567 LastLast
Results 11 to 20 of 62

Thread: IBUSServiceRR - IBUS Interpreter like IBUSCOMM

  1. #11
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    156
    any updates on getting speed / temps etc?

  2. #12
    Newbie Wanted's Avatar
    Join Date
    Sep 2008
    Posts
    34
    Quote Originally Posted by swordfishunter View Post
    any updates on getting speed / temps etc?
    Nope, i don't have much time for it. Maybe later.

  3. #13
    Newbie
    Join Date
    Sep 2008
    Posts
    11
    place MSCOMM32.OCX into C:\WINDOWS\SYSTEM32 folder
    I have that one there allready, used by Navcoder so I dont think I can use your file as well? any suggestion?

    BR//Tobmag

  4. #14
    Newbie
    Join Date
    Sep 2008
    Posts
    11
    I changed to your dll but I cant get it to work anyway. Everything installes OK but I cant get any comunication with the Ibus, changed the com port fom 7 to 1 which I use but still nothing. Any suggestion?

    BR//Tobmag

  5. #15
    Newbie Wanted's Avatar
    Join Date
    Sep 2008
    Posts
    34
    Quote Originally Posted by tobmag View Post
    I changed to your dll but I cant get it to work anyway. Everything installes OK but I cant get any comunication with the Ibus, changed the com port fom 7 to 1 which I use but still nothing. Any suggestion?

    BR//Tobmag
    Do you register new dll with regsvr32 ???
    Is it work's with another IBUS processing software?

  6. #16
    Maximum Bitrate bes51659's Avatar
    Join Date
    Sep 2005
    Location
    Stockholm, Sweden
    Posts
    851
    Quote Originally Posted by Wanted View Post
    2. NO Shutdown timer (IBUS Idle timer) if someone nedds i can wrote...
    3. NO support of Wildcards in IBUS Messages Templates. (Who need?)

    P.S. I hope my English is not awful

    15/12/2008 Moscow
    Your english is perfect, to my knowledge!

    Thanks for putting in the effort.

    I downloaded it yesterday as I want the buttons on my bordmonitor as input to iTunes. Not much to report as yet.

    Shutdown timer could be usefull. Just as a precausion so that the PC won't run forever.

    Wildcards could be usefull. I am thinking about detecting going into reverse where a single bit in a long status message is what you are after. If you want to enable rearview camera.

    I will let you know how it goes.

    Thanks, B-O

  7. #17
    Maximum Bitrate bes51659's Avatar
    Join Date
    Sep 2005
    Location
    Stockholm, Sweden
    Posts
    851
    I have finally got round to try this out.

    Unfortunately not successful. I have moved ocx, I have registered it, I have then run install as on picture below. But it is not to be found in services! Looked in taskmanager-processes too, but I cannot see it.

    And it does not work, as far as I can see.

    Where is the log file?


  8. #18
    Newbie Wanted's Avatar
    Join Date
    Sep 2008
    Posts
    34
    [QUOTE=bes51659;1304017]I have finally got round to try this out.

    Unfortunately not successful. I have moved ocx, I have registered it, I have then run install as on picture below. But it is not to be found in services! Looked in taskmanager-processes too, but I cannot see it.

    And it does not work, as far as I can see.

    Where is the log file?

    Can you show me 'Services' panel listing? Maybe screenshot can help...
    Coz if it says 'Installed succesfully' so it really not generated an error or something. So at this moment i don't understand why you do't see it in Processes.
    thx

    P.S. Log file will be in your folder C:\Download\IBUSService when program starts.

  9. #19
    Maximum Bitrate Crinos's Avatar
    Join Date
    Mar 2009
    Location
    Kristiansand, Norway
    Posts
    489
    Bes... Are you running cmd in Administrator mode?
    As a regular user, one can often get at "install = OK" when it's not.

    Ups... saw now that there is a install/uninstall feature thingy...

    If you manually install the OCX with regsvr32?
    (copy it to %sysdrive%/%winpath%/system32 and run cmd as admin).

  10. #20
    Maximum Bitrate bes51659's Avatar
    Join Date
    Sep 2005
    Location
    Stockholm, Sweden
    Posts
    851
    Thanks guys for trying to help me out. Maybe I am a bit thick, but this might help others avoid making a fool out of themselves too ;-)

    1) I had copied and registered the OCX manually from windows/system32. (Btw. Does it have to be done every time I reboot?)

    2) I am logged in as administrator, but I was locking for the wrong service in the list. I was looking for "IBusservice" something, but further down the list there was "Wanted...."

    When I found the service it was set to manual, so I set it to automatic and tried to start it. Then I get this:


Page 2 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. Replies: 12
    Last Post: 11-10-2008, 06:55 PM
  2. IBusCom / IBuscomM / IBusRR -- HELP!!!
    By Marc-X in forum RR Plugins
    Replies: 7
    Last Post: 04-16-2008, 11:23 AM
  3. Freeice, girder and Ibus woes
    By kelmk in forum FreeICE
    Replies: 0
    Last Post: 04-11-2008, 08:05 PM
  4. Ibuscomm and Girder
    By ringltangbob in forum Input Devices
    Replies: 0
    Last Post: 09-07-2007, 05:23 PM
  5. Replies: 3
    Last Post: 02-06-2007, 05:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •