Page 13 of 15 FirstFirst ... 3456789101112131415 LastLast
Results 121 to 130 of 145

Thread: New Wifi Manager [Beta Ver. 1.2.0]

  1. #121
    Variable Bitrate Wayne613's Avatar
    Join Date
    Apr 2009
    Location
    Delaware
    Posts
    308
    Quote Originally Posted by jnot2 View Post
    OK I am still having problems connecting to a network using Win 7. I have tryed to get it to work on 2 different computers. It has been stated that there are some problems when using Win 7. What are they and If any one can help me get this to work I will apreciate it as I really dont want to go back to XP. I am currently using the latest version downloaded from the App Store within the past week or two. Thanks
    I've noted a few things (win7 ultimate 64bit), but it really hasn't been that big a priority for me.

    1. As it's from another computer it will by default ask permission to run at startup, causing it to be hidden behind the startup splashscreen halting startup. So you need to right-click over, and select properties on the wifiman.exe and remove the check once you've moved it to the plugins folder.

    2. So far on mine it will show the connections in range, and the adapter name at the bottom, but that's as far as I've gotten. No details on connections, no enable/disable, and won't actually do a connection. Although that might not be true with an open hotspot, just with any that require authentication.

    It's just nice to me that it functions at all considering how it was previously on my setup, but again, I don't rely on it for an internet connection, so the other problems might be easily fixed.
    2008 Ford Mustang GT/CS CARPC(99%)
    Software: Ride/Road-Runner, Digital FX skin 5.x, iGuidance 2011, GPSgate on Win7 64bit

  2. #122
    Newbie qazaq9's Avatar
    Join Date
    Apr 2009
    Posts
    33
    Maybe a bug or just me, when you change "backcolor" of the list under "wifiman.skin" it puts an unknown character at front of each ssid name, see screen shot below.

    Great plugin btw!!!!


  3. #123
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    can you post your rrdebug after you do your actions ie... change background open wifi then post debug,

    try, do the same actions change background , open wifi , but now use the re-fresh button see if the list sorts itsself out
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  4. #124
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Those squares look like the are some sort of non writable chars..ie carridge return, line feeds, tab..ect... when the items are added to the list and not stripped off..
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #125
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    Quote Originally Posted by qazaq9 View Post
    Maybe a bug or just me, when you change "backcolor" of the list under "wifiman.skin" it puts an unknown character at front of each ssid name, see screen shot below.

    Great plugin btw!!!!

    i just tried the PI again, and i dont see anything that can cause that, you said, changing back color is the trigger, post youre SC line code.

  6. #126
    Newbie qazaq9's Avatar
    Join Date
    Apr 2009
    Posts
    33
    yes, as soon as i try adjusting back color it starts doing this. this doesn't really bother me especially if it's working fine for rest of the ppl

    on elite skin: SC,81,108,269,240,255,255,255,255,255,255,0,0,0,#F ONTTHEMER#,#FONTTHEMEG#,#FONTTHEMEB#,TRUE,17,"Hand elGotDLig"

    on carwings skin: SC,156,288,474,221,255,255,255,,,,0,0,0,255,128,0, TRUE,20,"Arial"

    Also, from the debug log i noticed this:
    "Que Exec: True, wifiman.skin, "SETVAR;mobilephone_batterystrength;C:\...\RideRun ner\skins\\MOBILEPHONE_BATTERY_.jpg", False"

    "Executing: SETVAR;mobilephone_batterystrength;C:\...\RideRunn er\skins\\MOBILEPHONE_BATTERY_.jpg"

    notice that character again

  7. #127
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    Quote Originally Posted by qazaq9 View Post
    yes, as soon as i try adjusting back color it starts doing this. this doesn't really bother me especially if it's working fine for rest of the ppl

    on elite skin: SC,81,108,269,240,255,255,255,255,255,255,0,0,0,#F ONTTHEMER#,#FONTTHEMEG#,#FONTTHEMEB#,TRUE,17,"Hand elGotDLig"

    on carwings skin: SC,156,288,474,221,255,255,255,,,,0,0,0,255,128,0, TRUE,20,"Arial"

    Also, from the debug log i noticed this:
    "Que Exec: True, wifiman.skin, "SETVAR;mobilephone_batterystrength;C:\...\RideRun ner\skins\\MOBILEPHONE_BATTERY_.jpg", False"

    "Executing: SETVAR;mobilephone_batterystrength;C:\...\RideRunn er\skins\\MOBILEPHONE_BATTERY_.jpg"

    notice that character again
    can you post the skin file from Elite and graphics i will try and sort this out for you
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  8. #128
    Newbie qazaq9's Avatar
    Join Date
    Apr 2009
    Posts
    33
    Quote Originally Posted by carputer1 View Post
    can you post the skin file from Elite and graphics i will try and sort this out for you
    there you go! sanks
    Attached Files Attached Files

  9. #129
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    here you go this should sort your list out , i got the same symbols as you did , the SC line was wrong, was not set up for icons
    Attached Files Attached Files
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  10. #130
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    easy fix, i knew it.

Similar Threads

  1. Holux GPS Trouble
    By mangus580 in forum StreetDeck
    Replies: 34
    Last Post: 11-26-2007, 08:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •