Page 10 of 103 FirstFirst 123456789101112131415161718192060 ... LastLast
Results 91 to 100 of 1024

Thread: New Road Runner Mobile Phone Plugin

  1. #91
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Quote Originally Posted by wizz
    I have a T610....but can't get mine to go.
    Log attached. Where am I going wrong ?

    Using Bluetooth with widcomm driver.
    File transfer works/ Phoco works.

    Wizz
    Isn't that the phone that phoco was designed round? and you still have probs with it???

  2. #92
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by Griff1
    Isn't that the phone that phoco was designed round? and you still have probs with it???
    Read the post again.....I said file transfer & Phoco WORK
    It's the new phone plugin that doesn't

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  3. #93
    Maximum Bitrate
    Join Date
    Jul 1999
    Location
    Birmingham, Alabama (War Eagle!)
    Posts
    700
    I have a SE W810i and will post my log file tonight after work.

  4. #94
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Quote Originally Posted by wizz
    Read the post again.....I said file transfer & Phoco WORK
    It's the new phone plugin that doesn't

    Wizz
    i'll put it another way=

    Phoco was designed round the T610,it should work for you at least,i would of thought.
    With that said i was wondering why the interest in the new plugin??
    Does every1 have trouble with Phoco under RR?

  5. #95
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by Griff1
    i'll put it another way=

    Phoco was designed round the T610,it should work for you at least,i would of thought.
    With that said i was wondering why the interest in the new plugin??
    Does every1 have trouble with Phoco under RR?
    I got a T610 just to run Phoco because I guessed I wouldn't stand a chance with my SPV C500 Smartphone
    It runs reasonable under RR, but sometimes doesn't function after hibernation
    It's also a bit over the top for me, just call-in, call-out, read phonebook, would do. Which, hopefully, would mean a slimmer, quicker load and smaller overhead.
    I am really surprised it won't work in the plugin...especially as someone else in the thread has got a T610 working.
    That's basically why I posted & logged, because I would like to know why mine won't work when another will.

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  6. #96
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    I know how you feel.
    I was chuffed when RRMobile posted about the plugin (especially as he uses the same phone as me) but alas the plugin won't talk to my phone at all.go figure.

  7. #97
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Quote Originally Posted by Griff1
    i'll put it another way=

    Phoco was designed round the T610,it should work for you at least,i would of thought.
    With that said i was wondering why the interest in the new plugin??
    Does every1 have trouble with Phoco under RR?
    Only if you can buy licence for use with RR.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  8. #98
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by Griff1
    I know how you feel.
    I was chuffed when RRMobile posted about the plugin (especially as he uses the same phone as me) but alas the plugin won't talk to my phone at all.go figure.
    To be fair...I guess it is very early days for the plugin...so hopefully as time goes by most of us should get what we want. Especially if we give RRMobile maximum support.

    I am lucky...At least I can use Phoco until this plugin is fully developed.


    Quote Originally Posted by MatrixPC
    Only if you can buy licence for use with RR. .
    Good point.....Will Phoco be available in the future to use with RR. Possibly not


    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  9. #99
    Newbie
    Join Date
    Jul 2005
    Location
    Birmingham,UK
    Posts
    23

    log from T610

    Hi, I'm running the plugin stand-alone with a SE T610 using USB cable. In Hyperterm the following AT commands work OK - results supplied.
    AT (OK)
    ATv1Q0 (OK)
    AT+GMI (Sony Ericsson)
    AT+CGMM (AAB-1021011-BV)
    AT+CBC (+CBC: 1,80)
    AT+CSQ (+CSQ: 12,99)

    But when running the plugin the log shows only the first AT (OK) works. I saw another logfile for a T610 from another user that had more success.

    Hope you keep up this great project.
    Attached Files Attached Files

  10. #100
    Maximum Bitrate
    Join Date
    Oct 2003
    Posts
    664
    Is there anything I can do to help get compatibility with Windows Mobile 5 smartphones?

Similar Threads

  1. Software Review: PhoneControl.NET
    By zorro in forum The Review Palace
    Replies: 8
    Last Post: 11-20-2006, 08:01 AM
  2. Road Runner Setup
    By zaid175 in forum Road Runner
    Replies: 8
    Last Post: 06-24-2005, 05:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •