Page 45 of 103 FirstFirst ... 35363738394041424344454647484950515253545595 ... LastLast
Results 441 to 450 of 1024

Thread: New Road Runner Mobile Phone Plugin

  1. #441
    Low Bitrate jay_tu's Avatar
    Join Date
    Dec 2004
    Location
    Towson
    Posts
    96

    ...

    Quote Originally Posted by nyctitan View Post
    My lg VX8100 works great, but it can't read the phonebook any help?
    do you use BT or usb cable ?... and any specific settings need to be donE?

    thanks
    ----------------
    04 Corolla


    Modifications:
    Upgrading pc 99%

    Progress

  2. #442
    Variable Bitrate Evolution VIII's Avatar
    Join Date
    Dec 2005
    Location
    Miami-Florida-USA
    Posts
    342
    Any chance your plugin will work with PPC Phones in the future?

  3. #443
    Constant Bitrate RRMobile's Avatar
    Join Date
    Jun 2006
    Location
    Milan, Italy
    Posts
    156
    Quote Originally Posted by yrean View Post
    ahhh yes i should of read your error better. I had that error at first also. You need to go into the RRmobile.ini file and comment that command out. the v3 doesnt support that command.
    will look like this

    # RRMCmdInit. Values=<ATCmd>|<ATCmd>... Deafult=AT|ATE0V1 This is a command sequence performed immediatly after the Comm
    # port is opened. Is re-executed anytime the connection is lost and re-activated.
    RRMCmdInit=AT|ATE0V1
    # AT+CLIP=1

    I just put that command on the next line and the # comments it out from being read as code.
    Warning!
    AT+CLIP=1 is the command that gives the caller number when ringing.
    If this command is disabled an equivalent command need to be found for motorola phones!

  4. #444
    Newbie
    Join Date
    Jul 2005
    Location
    Erie, PA
    Posts
    51
    For some reason i cannot connect to my phone anymore, the first time i tried it worked a while ago, but i was using microsofts bluetooth drivers so i upgraded to the WIDCOMM drivers and now i have not been able to connect to my phone with RRMobile, but i can still connect using the WIDCOMM software, to use the OBEX, phone gateway, and dial up network.

    my phone is Verizon Motorola E815

    any help would be much appreciated
    thanks

  5. #445
    Maximum Bitrate pyros's Avatar
    Join Date
    Mar 2004
    Location
    Toronto, Canada
    Posts
    500
    Quote Originally Posted by RRMobile View Post
    Warning!
    AT+CLIP=1 is the command that gives the caller number when ringing.
    If this command is disabled an equivalent command need to be found for motorola phones!
    For motorola phones you cannot use CLIP. When you get a RING on (most) motorolas, it will not follow with the caller id info. So what you need to do is send it a AT+CLCC command (lists current calls) and then parse the result. This is how phonecontrol does it (I submitted the 'fix' when I had my motorola )
    2004 Ford Mustang Mach 1
    Specs: Epia M2-1000, 512mb ram, SB Audigy NX, Lilliput 7" Touchscreen, M2-ATX, DVD, 160gb HDD, gps, obdII, wifi, bluetooth, XM radio, HQCT and Logitech wireless gamepad.
    Install Status: DONE

    My XM FAQ

  6. #446
    Constant Bitrate RRMobile's Avatar
    Join Date
    Jun 2006
    Location
    Milan, Italy
    Posts
    156
    Quote Originally Posted by pyros View Post
    For motorola phones you cannot use CLIP. When you get a RING on (most) motorolas, it will not follow with the caller id info. So what you need to do is send it a AT+CLCC command (lists current calls) and then parse the result. This is how phonecontrol does it (I submitted the 'fix' when I had my motorola )

    Great!

    Thanks for the tip. This is the type of support that I need.
    When the new version is out help me to prepare a valid Motorola configuration file

  7. #447
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    156

    Semi Great News for WM5 Users

    OK - wm5 (dopod 818 pro connected)

    Dunno if this has already been done, but here's how i did it.

    On my dopod there's a program called modem link, it basically changes the status of the pocket pc when connected to a PC, either as a Pocket pc, or as a Modem.

    I guess default is pocket pc (duh) because when you switch it to a modem, active sync doesn't run at all, you can read the pocket pc, it becomes a piece of hardware.

    Changed that, plugged it in via usb, updated the driver, crossed my fingers, found the port, entered the port number, ran the AT test, and came up with 4, maybe 5 ok's the rest were errors.

    Ran RR mobile and viola connected, no signal, no battery, no dialing, no phonebook.

    but at least it's connected.

    If you don't have modem link, maybe you can fool around with your connection settings on the phone, perhaps under networking or connections to see if you can get it running as a modem.

    that's all i got, hope to see what magic you guys can come up with
    Attached Files Attached Files

  8. #448
    Newbie
    Join Date
    Jun 2006
    Location
    Los Angeles
    Posts
    48
    Wouldn't it be possible to just use the phocoadapter app running on the phone to get the virtual com port so it can talk to this new plugin? I think that'd be much easier.
    PROGRESS: 20%[++--------]
    Current Project: OS Config
    Intel Mac Mini Core Duo running Win XP
    Carnetix P-1900+PNP cable
    Xenarc 700TSV
    Global Sat BU-353 GPS
    Alpine Sirius Reciever with mitchjs board
    Car2PC adapter
    RoadRunner
    PhoCo

  9. #449
    Constant Bitrate RRMobile's Avatar
    Join Date
    Jun 2006
    Location
    Milan, Italy
    Posts
    156
    Quote Originally Posted by allanak View Post
    Wouldn't it be possible to just use the phocoadapter app running on the phone to get the virtual com port so it can talk to this new plugin? I think that'd be much easier.

    Yes but because is not legal i will not code with the intention to use it!

  10. #450
    Constant Bitrate RRMobile's Avatar
    Join Date
    Jun 2006
    Location
    Milan, Italy
    Posts
    156
    Quote Originally Posted by swordfishunter View Post
    OK - wm5 (dopod 818 pro connected)

    Dunno if this has already been done, but here's how i did it.

    On my dopod there's a program called modem link, it basically changes the status of the pocket pc when connected to a PC, either as a Pocket pc, or as a Modem.

    I guess default is pocket pc (duh) because when you switch it to a modem, active sync doesn't run at all, you can read the pocket pc, it becomes a piece of hardware.

    Changed that, plugged it in via usb, updated the driver, crossed my fingers, found the port, entered the port number, ran the AT test, and came up with 4, maybe 5 ok's the rest were errors.

    Ran RR mobile and viola connected, no signal, no battery, no dialing, no phonebook.

    but at least it's connected.

    If you don't have modem link, maybe you can fool around with your connection settings on the phone, perhaps under networking or connections to see if you can get it running as a modem.

    that's all i got, hope to see what magic you guys can come up with
    At least is a good start.

    If you give a look to the information commands you will see that your WM5 use the "Texas Instruments OMAP850" chipset. If you search on the web there are a lot of info regarding it.

    Now i'm busy with the debugging of the version so I will give a look in a later stage...

Similar Threads

  1. Software Review: PhoneControl.NET
    By zorro in forum The Review Palace
    Replies: 8
    Last Post: 11-20-2006, 08:01 AM
  2. Road Runner Setup
    By zaid175 in forum Road Runner
    Replies: 8
    Last Post: 06-24-2005, 05:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •