Page 51 of 103 FirstFirst ... 414243444546474849505152535455565758596061101 ... LastLast
Results 501 to 510 of 1024

Thread: New Road Runner Mobile Phone Plugin

  1. #501
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    I had this on my old laptop with the built in bluetooth on phoco, worked fine with a different bluetooth adapter.

  2. #502
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,512
    Scrap that.. did a search..

    I had to change

    RRMCmdDial=ATDT<num>;
    to
    RRMCmdDial=ATD<num>;

    works a treat now :-)

  3. #503
    Newbie
    Join Date
    Oct 2004
    Location
    Norway
    Posts
    2
    Quote Originally Posted by CdRsKuLL View Post
    I have this problem on my Dell laptop.. but its fine on my main pc.. I think its got something to do with the virtual port.. but no idea what to be honest. but its not just you anyway.
    I've got a Dell laptop too. Maybe it's the drivers for the built in bluetooth that is buggy or the hardware itself.

  4. #504
    Newbie xandTuner's Avatar
    Join Date
    Jul 2006
    Location
    Austria
    Posts
    28
    Hallo RRMobile

    i tested the version 16 Build49 - Nice work you have done there

    There are four mistakes/problems

    1. After Installation to C:\Program Files\Road Runner\RRMobile the program was not installed correctly to this folder
    All Subfolder get installed wrong to C:\Program Files\RRMobile
    Config
    Redist
    Skin
    Sounds
    And all program files are installed correctly to C:\Program Files\Road Runner\RRMobile

    2. The Command “ATH” for hanging Up do not func with my nokia 6230 (for 6310i it works). So I tried to change the command RRMCmdHaungUp from “ATH” to “AT+CHUP”. After trying it with this command there was no change. So I looked into the “ATLog.txt” in I saw that the command is still “ATH”.
    Is there a bug? Is the RRMCmdHaungUp wrong, or is the command hard coded in the source?
    Ahhh I found the error, with the config Entry “RRMCmdHangUp=AT+CHUP” it works, there is the mistake, please correct the ini files you send out in the install shield!

    3. If I close the Bluetooth Connection (on handy) during running RRMobile.exe then the Process gets freez. The last message i saw in programm was that rrmobile wants to read the phonebook. General I think there are some problems if i disconnect / connect bluetooth during ruuning rrMobile

    4. Sometimes if i call a number and hang up the call, the command is not send to handy and the call be allive. Then it helps when i push the call/hangUp Botton once more.

  5. #505
    Constant Bitrate dbassix's Avatar
    Join Date
    May 2005
    Location
    Dresden / Germany
    Posts
    160
    Here's the output.xls of my siemens s65
    Attached Files Attached Files
    2+2=Quattro

    Audi S6 2.2 Turbo

    RNS-E Headunit
    Helix HX400=AXTON Amp
    Audi Doorspeakers and 15" JBL in Sparewheel Hole
    19" Alutec Alloys, ABT-Silencer, FK-Suspension

  6. #506
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Quote Originally Posted by RRMobile View Post
    The best is to use a serial port sniffer like Eltima or HHD and check how it does then edit the profile.
    RRMobile, just try it and I was really supprise at the result.
    Take a look at the terminal output, and pay attention at the bold face world.
    -----------------------------------------------
    AT
    OK
    AT+CPBS=?
    +CPBS: ("ME","SM","MT","ON","DC","MC","RC","AD","FD")

    OK
    AT+CPBS="ME"
    OK
    AT+CPBS?
    +CPBS: "ME"

    OK
    AT+CPBR=?
    +CPBR: (1-1000),40,24

    OK
    AT+CPBS="SM"
    OK
    AT+CPBS?
    +CPBS: "SM"

    OK
    AT+CPBR=?
    +CPBR: (1001-1250),40,16

    OK
    AT+CPBR=1
    ERROR

    AT+CPBR=1001
    +CPBR: 1001,"1562XXXXXXX",129,"XXXXXX Cell"


    OK
    AT+CPBR=1250
    OK


    --------------------------------------------------------
    Okay you got the picture?
    When you run the command AT+CPBR=?, whatever return in the bracket () is the phone book location/range.
    In my case, Sim phone book start at 1001 to 1250. That is why RRMobile fail to read my Sim phone book on the moto V330 if I try to read at location 1.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  7. #507
    Newbie DaveST205's Avatar
    Join Date
    Jun 2006
    Location
    Manchester
    Posts
    5
    Quote Originally Posted by RRMobile View Post
    Do you mind to redo the test and send me the file ATlog.txt in the RRMobile direcotry?

    This is a simple log file (rewritten at every run) that log only AT commands and responses.
    See attached ATLog.txt

    I can disconnect the call in HT using the AT+CHUP command if that's any help!

    Thanks,
    Dave
    Attached Files Attached Files

  8. #508
    Newbie
    Join Date
    Feb 2006
    Posts
    8
    Hi,
    I have a Samsung D500. The AT-Sniffer hangs up when it tries to execute command at+clip?
    rrmobile can call the number i enter but i am not able to cancel the call.
    actual widcomm drivers.
    anyone have a clue?

  9. #509
    Constant Bitrate
    Join Date
    Jul 2004
    Posts
    208
    Quote Originally Posted by RRMobile View Post
    It's a bug becouse RRMobile does not expect the specific CDMA return string. I will post a fix later this evening. Please post the fulll Profile you edit with a proper name so others can use for CDMa phone.

    If you have any documentation for CDMA commands please post as well...

    Thanks
    I've attached the config I'm using for the LGVX8100 (CDMA) phone and am eagerly awaiting your next version.

    As far as CDMA documentation goes, it's really quite ugly. There are several resources online but it seems that each manufacturer has decided to do their own thing. The only thing that I think is common is that most of the modem/fax commands seem to work. Phone books and call history can not be retreived using AT commands on the newer LG CDMA phones that I've read about including my vx8100.

    Treo 650 modem commands
    Older CDMA reference
    Another reference
    Nokia AT comand reference

    It is possible to use the Diagnostic mode on LG CDMA phones and maybe others to retrieve the phone book, call informaion, SMS, download pictures, etc. but the commands are all binary/hex. This is how the bitpim program works. Several months ago I used the bitpim source code to determine the hex commands to retreive a phone book entry. Much to my surprise it worked! That led me to thinking that one could write a DLL to communicate with the phone and software such as RRMobile, but I stopped there because I'm not very good at writing code.

    Thanks for all your effort,

    -Momanz
    Carputer installed!!!
    Nlited XP+Minlogon, EpiaM10k, 512mb, Seagate 40 gig 2.5" HD, FM Dlink usb radio, DWL122 USB Wifi, XMD1000 tuner, PT5071 6 amp regulator, Xenarc 700TSV, and 1 ikea key box.

  10. #510
    Low Bitrate
    Join Date
    Jun 2006
    Location
    DuPont, WA
    Posts
    72
    Originally Posted by jeffw
    Just tried to take this program for a spin (build 26). I have a Nokia 6230 on com port 10 and it seems to connect OK... the skin displays the phone model and shows the battery and reception level. When I try to call in, I get the incoming call pop-up, but it immediately gives this error:

    "Error in function: RRM_Refresh. during <not defined>. num:999. desc: (AT) Phone does not respond to commands"

    Any ideas?

    Output of ATSniffer is attached. Thanks!
    Quote Originally Posted by RRMobile View Post
    Try the new version and let me know.
    Wow, this new version is a huge improvement and works great! Now I just have some minor issues:

    1) RRMobile freezes if I disable bluetooth on my phone. I was trying to see if it would reconnect automatically if I re-enabled BT (trying to simulate going out of range of the computer and coming back.)

    2) The voice gateway service does not get connected automatically, only the serial port service does. I have to manually connect the voice gateway service in order to get sound through the computer's speakers and mic. In PhoCo there is a wizard option to "control headset on startup" that I had to select for it to connect automatically.

    3) Can't hang up a call in RRMobile.

    4) No caller ID for incoming calls.

Similar Threads

  1. Software Review: PhoneControl.NET
    By zorro in forum The Review Palace
    Replies: 8
    Last Post: 11-20-2006, 08:01 AM
  2. Road Runner Setup
    By zaid175 in forum Road Runner
    Replies: 8
    Last Post: 06-24-2005, 05:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •