Page 88 of 103 FirstFirst ... 38787980818283848586878889909192939495969798 ... LastLast
Results 871 to 880 of 1024

Thread: New Road Runner Mobile Phone Plugin

  1. #871
    Newbie jpuype's Avatar
    Join Date
    Jun 2006
    Location
    Gent
    Posts
    54

    Question

    @ Enforcer :

    I noticed an older post of yours ( New Road Runner Mobile Phone Plugin ) when I tried to get RRMobile working in Rooby's E36 skin, and it works just lovely! I'll be 're-skinning' it to work with RRmobile over the next few days.
    But I just wondered, won't it be unable to receive any calls till you actually "browse" to that particular skin, or does it get started some otherway to be able to pick up the calls ?

    Sincerely,
    Jurgen

  2. #872
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,581
    Quote Originally Posted by jpuype View Post
    @ Enforcer :

    I noticed an older post of yours ( New Road Runner Mobile Phone Plugin ) when I tried to get RRMobile working in Rooby's E36 skin, and it works just lovely! I'll be 're-skinning' it to work with RRmobile over the next few days.
    But I just wondered, won't it be unable to receive any calls till you actually "browse" to that particular skin, or does it get started some otherway to be able to pick up the calls ?

    Sincerely,
    Jurgen
    To be honest I haven't really played with this much for ages, and becasue it was still a work inprogress I never had it working in a live enviroment, so I never tried it other than standalone as I had issues with it exiting when used with RR.

  3. #873
    Newbie jpuype's Avatar
    Join Date
    Jun 2006
    Location
    Gent
    Posts
    54

    Comm Port already in use

    @XandTuner

    Today I finally found your updated version of RRMobile, untill then I was still using Vicenzo's 0.20 (as linked from the first post)
    Besides the fact that the hangup button didn't seem to hang up the phone (prolly linked to the wrong AT command) it seemed to work after I made a connection on the "Dail-up networking" service of my bluetooth connection.
    Work to be understood at 'connect, retrieved phonebooks, displayed all relevant phone information, and made an outgoing call', never tested beyond that !
    But after installing your version, and adding the nokia profile (and setting the device address etc, I just get that the Comm port (10 in this case) is already in use while neither the device manager nor the mode command list the port as being taken ...

    Any ideas ?

    Sincerely,
    Jurgen

    PS: I reverted to the 25/09 (build 66?) version for now, combined with the nokia init-file and it seems to work pretty good, but I still would appreciate it if you contacted me, I'm a professional software engineer as well and maybe we could discuss how I could help out on this one ....

  4. #874
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    721
    jpuype,

    Is the newest code located on sourceforge? That's were I downloaded my copy from.

    BTW: how do we get a new forum created? 59 pages and counting....

    nasa

  5. #875
    Newbie jpuype's Avatar
    Join Date
    Jun 2006
    Location
    Gent
    Posts
    54
    Hi Nasa,

    I got it from a previous post by xandTuner on page 54 !

    I'll check sourceforge as well and see how that one works ...

    As for the subforum, I'll send a PM to one of the administrators of the site and hope she takes an interest ...

    Sincerely,
    Jurgen

  6. #876
    Newbie
    Join Date
    Dec 2006
    Posts
    6

    Thumbs up Samsung D500 doesn't work

    Hello All,
    I'm new to this forum and i read that the RRM works to some people with the samsung d500 mobile phone. I tried all the suggestions and advices but the AT sniffer just can't find the phone when it's connected to the serial com1.
    However it does mange to find it when i connect the mobile to a USB port.
    Does anyone have an idea\ini file that can solve this issue?
    Thanks a lot.

  7. #877
    Newbie
    Join Date
    Dec 2006
    Posts
    6
    Hi,
    I have more or less the same problem with d500 and d600, i can't connect
    them using com1 (serial cable).
    Did you manage to run RRM with any of them?
    Thanks.

  8. #878
    Newbie
    Join Date
    Dec 2006
    Posts
    6

    Unhappy D500 \ D600

    Quote Originally Posted by Enforcer View Post
    For hang up edit the hang up command in standard config to

    RRMCmdHangUp=AT+Clip

    Hello,

    I'm having some problems running RRM with D500 \ D600 using serial port
    com1 and not USB.
    Did you manage to run any of them?
    Thanks.

  9. #879
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,581
    Quote Originally Posted by robyb View Post
    Hello,

    I'm having some problems running RRM with D500 \ D600 using serial port
    com1 and not USB.
    Did you manage to run any of them?
    Thanks.

    My phone is a nokia 6230i and that setting worked for it.

    What you need to do is run ATSniffer and see what commands are available for your phone.

  10. #880
    Newbie
    Join Date
    Dec 2006
    Posts
    6
    Quote Originally Posted by Enforcer View Post
    My phone is a nokia 6230i and that setting worked for it.

    What you need to do is run ATSniffer and see what commands are available for your phone.
    I know that i need to run the ATSniffer.When i connect the D600 or D500 using serial cable to com1 the sniffer fails to find any AT command supported by the phone, however when i use the same phone connected to USB port it founds many supported AT commands.
    My main problem is to run the RRM over D600\500 with serial data cable and not USB.

Similar Threads

  1. Software Review: PhoneControl.NET
    By zorro in forum The Review Palace
    Replies: 8
    Last Post: 11-20-2006, 08:01 AM
  2. Road Runner Setup
    By zaid175 in forum Road Runner
    Replies: 8
    Last Post: 06-24-2005, 05:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •