Page 96 of 103 FirstFirst ... 468687888990919293949596979899100101102103 LastLast
Results 951 to 960 of 1024

Thread: New Road Runner Mobile Phone Plugin

  1. #951
    Newbie
    Join Date
    Jun 2007
    Posts
    7
    has anyone got this program to work, it looks like it would be good but everytime it thinks the com port doesnt exist

  2. #952
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    696
    Ok,

    Went a head and gave it a try with my V (ie: 9800) from *the most hated Verizon*. I didn't get very far -- when it tried to connect, I got an error message about the port being in use. I had identified the correct port (from device manager) and put that number in the config file. I also cross checked it with the log file to see that RRMobile was indeed trying the right com port -- and it was. So what braindead item am I missing?

    Nasa

  3. #953
    Newbie
    Join Date
    Feb 2007
    Posts
    41
    When you open hyperterminal and choose the bluetooth modem on your comport can you type AT and then return do you get response OK. -MG

  4. #954
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Quote Originally Posted by nasa View Post
    Ok,

    Went a head and gave it a try with my V (ie: 9800) from *the most hated Verizon*. I didn't get very far -- when it tried to connect, I got an error message about the port being in use. I had identified the correct port (from device manager) and put that number in the config file. I also cross checked it with the log file to see that RRMobile was indeed trying the right com port -- and it was. So what braindead item am I missing?

    Nasa
    What version of RRM are you guys trying to use?

    The reason i ask is because i had the same problem as you with the very early version's,later on Vincenzo switched from the Microsoft com object to one from franson and that solved the problem.

    Sadly the Franson com object requires licencing and when XandTuner released his version he reverted back to the Microsoft Com Object and again i have the same issue.

    If you have the same problem with earlier version's then it's unrelated but worth a look if this is the only version you've tried.
    P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

  5. #955
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    696
    Griff1,

    I used the latest from RRMobile's site (.20). Is this the latest?

    Nasa

  6. #956
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Quote Originally Posted by nasa View Post
    Griff1,

    I used the latest from RRMobile's site (.20). Is this the latest?

    Nasa
    Yeah i think that was Vince's final version,sorry i thought you were trying XandTuner's version.
    P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

  7. #957
    Newbie
    Join Date
    Jun 2007
    Location
    Hull
    Posts
    7
    How do you get the sms bit to work or cant you yet? thanks

  8. #958

  9. #959
    Newbie
    Join Date
    Jun 2007
    Location
    Hull
    Posts
    7
    ok thanks im new to all this lol

  10. #960
    Newbie
    Join Date
    May 2005
    Posts
    1
    Has anyone tried the SLVR on this setup?

Similar Threads

  1. Software Review: PhoneControl.NET
    By zorro in forum The Review Palace
    Replies: 8
    Last Post: 11-20-2006, 09:01 AM
  2. Road Runner Setup
    By zaid175 in forum Road Runner
    Replies: 8
    Last Post: 06-24-2005, 06:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •