Page 10 of 11 FirstFirst 1234567891011 LastLast
Results 91 to 100 of 105

Thread: have RR??? Want Traffic cams??? Check here

  1. #91
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    due to my inability to get this working on my system, just to create a .skin file for the iDrive skin, I decided to write a VB version, also one that would work in the UK. I have now got the basis of the app working but more about that another day.

    What this post is about is something I came across while searching out the other cities that trafficland covers.

    http://bitrazor.com/tc/rd/100.0/index.php

    interesting?

    from this thread

    http://archive2.tivocommunity.com/ti...2&page=1&pp=30

  2. #92
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    verrrry nice..i'll see what i can do with those
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #93

  4. #94
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,680
    http://www.traffic-england.com/ & http://www.trafficscotland.org/ & h**p://members.traffictv.co.uk/data/data.asp too

    Terran

  5. #95

  6. #96
    Newbie
    Join Date
    Dec 2006
    Posts
    3
    Hi there guy's

    Im from nl but i dont have a wifi connection @ the moment

    but here is a dutch site for traffic cams

    i hope that u guys can use this

    http://www.vid.nl/Camera/list

    best regards,

    jelle

  7. #97
    FLAC W3bMa5t3r's Avatar
    Join Date
    Apr 2006
    Location
    Washington, DC
    Posts
    1,268
    Hey Sonic, I'm remaking my skin and I'm at the point where I'm adding the traffic cams. When livetraffic.exe runs, I get this error:



    Any ideas? I've tried using the copy you have in the thread, and the one you sent me way back when. Both give this error. I don't think I've changed anything... ?? File paths are correct, and it does create the .txt file and fill it correctly (it seems). I just get the error and it doesn't download the cam pics.

    TIA
    Cheers

  8. #98
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    Quote Originally Posted by W3bMa5t3r View Post
    Hey Sonic, I'm remaking my skin and I'm at the point where I'm adding the traffic cams. When livetraffic.exe runs, I get this error:



    Any ideas? I've tried using the copy you have in the thread, and the one you sent me way back when. Both give this error. I don't think I've changed anything... ?? File paths are correct, and it does create the .txt file and fill it correctly (it seems). I just get the error and it doesn't download the cam pics.

    TIA
    Cheers
    Welcome to my world.

  9. #99
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    thats an array that just set the update time in RR. I think the reason its having issues is because i havent updated this program to not use fixed file paths. I'll try to get around to doing this today.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  10. #100
    FLAC W3bMa5t3r's Avatar
    Join Date
    Apr 2006
    Location
    Washington, DC
    Posts
    1,268
    Quote Originally Posted by Enforcer View Post
    Welcome to my world.
    lol word

    Quote Originally Posted by Sonicxtacy02 View Post
    thats an array that just set the update time in RR. I think the reason its having issues is because i havent updated this program to not use fixed file paths. I'll try to get around to doing this today.
    ah ok. cool and thanks

Similar Threads

  1. RR "-4.3" video freeze!
    By RaVEWHQ in forum RR Bug Tracker
    Replies: 3
    Last Post: 04-24-2006, 11:26 PM
  2. General question about the RR program logic
    By DaveB in forum Road Runner
    Replies: 1
    Last Post: 03-19-2006, 11:26 PM
  3. RR vs Frodo
    By tbird2340 in forum Road Runner
    Replies: 58
    Last Post: 03-07-2006, 05:25 AM
  4. Traffic info for Maryland/Wash. DC for RR
    By Civic03 in forum Road Runner
    Replies: 22
    Last Post: 02-03-2006, 11:48 AM
  5. Dialup in RR without Phoco?
    By kbreeden in forum Road Runner
    Replies: 6
    Last Post: 12-12-2005, 08:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •