Page 9 of 11 FirstFirst 1234567891011 LastLast
Results 81 to 90 of 105

Thread: have RR??? Want Traffic cams??? Check here

  1. #81
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    53
    hmm the latest version is 3.2.0.1.

    Download again. I'm hoping for a miracle here lol
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  2. #82
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,612
    oops typo meant 3.2.0.1.

    At work so I won't be able to check until tomorrow afternoon. Could be a firewall thing, I have found that the weather in RR doesn't update anymore. but the gasoline plugin does work.

  3. #83
    Constant Bitrate Goddy's Avatar
    Join Date
    Dec 2004
    Location
    Netherlands
    Posts
    151
    Its probably because you copied the folder to another folder then c:\program files\road runner\.

    I had the same when I copied it to road runner\launch\.

  4. #84
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,612
    Quote Originally Posted by Sonicxtacy02 View Post
    hmm the latest version is 3.2.0.1.

    Download again. I'm hoping for a miracle here lol

    New version, same error.


    I'll try and take my PC out from behind the firewall later today, see if that makes any difference.


    also may I make a small suggestion? Add some debug lines to print to a txt file, print the name of each subroutine as you enter and leave. and also the values of some of the main variables.

  5. #85
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    53
    Quote Originally Posted by Enforcer View Post
    New version, same error.


    I'll try and take my PC out from behind the firewall later today, see if that makes any difference.


    also may I make a small suggestion? Add some debug lines to print to a txt file, print the name of each subroutine as you enter and leave. and also the values of some of the main variables.
    I tried to recreate the error on all 4 of my machines, including old versions of autoit, and where road runner was on the F: drive. I couldnt do it. I will add a debug option in the ini though.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  6. #86
    Low Bitrate
    Join Date
    Jun 2006
    Location
    St. Asaph, UK
    Posts
    100
    Quote Originally Posted by Sonicxtacy02 View Post
    link me some sites in the uk that give you traffic cams and i'll see what i can do. I know in parts of AUS its just as easy as pulling the image, maybe you'll luck out too
    http://www.traffic-wales.com/cameras...p?lang=english
    2001 Passat 130TDi Sport - Via Epia 15000, 1gb, 100gb, 220w psu, 7" lilliput motorized touch (chopped and in dash as a fixed), bluetooth, bu-303 gps, 7 port usb hub, tiny keyboard, netgear 54mb wifi, optima yellow top, ryder rt1170x, freecom dvb

  7. #87
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    53
    as far as i can tell they're not doin anything to prevent you from downloading those images all you like (even though the refresh is 5 mins). I could do something with this
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  8. #88
    Low Bitrate
    Join Date
    Jun 2006
    Location
    St. Asaph, UK
    Posts
    100
    Quote Originally Posted by Sonicxtacy02 View Post
    as far as i can tell they're not doin anything to prevent you from downloading those images all you like (even though the refresh is 5 mins). I could do something with this
    it used to be a lot more often
    2001 Passat 130TDi Sport - Via Epia 15000, 1gb, 100gb, 220w psu, 7" lilliput motorized touch (chopped and in dash as a fixed), bluetooth, bu-303 gps, 7 port usb hub, tiny keyboard, netgear 54mb wifi, optima yellow top, ryder rt1170x, freecom dvb

  9. #89
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,612
    Taken PC out from behind firewall, still same error.

    have now even installed he latest autoit beta.

  10. #90
    Maximum Bitrate Civic03's Avatar
    Join Date
    Dec 2005
    Posts
    605
    Wow, nice work.

    PROGRESS 95%[//////////]Complete - Software configurations
    Current Task: Just adding on...
    Needed:wireless keyboard/mouse
    My Carputer Blog
    Car System Site

Similar Threads

  1. RR "-4.3" video freeze!
    By RaVEWHQ in forum RR Bug Tracker
    Replies: 3
    Last Post: 04-24-2006, 11:26 PM
  2. General question about the RR program logic
    By DaveB in forum Road Runner
    Replies: 1
    Last Post: 03-19-2006, 11:26 PM
  3. RR vs Frodo
    By tbird2340 in forum Road Runner
    Replies: 58
    Last Post: 03-07-2006, 05:25 AM
  4. Traffic info for Maryland/Wash. DC for RR
    By Civic03 in forum Road Runner
    Replies: 22
    Last Post: 02-03-2006, 11:48 AM
  5. Dialup in RR without Phoco?
    By kbreeden in forum Road Runner
    Replies: 6
    Last Post: 12-12-2005, 08:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •