Page 27 of 32 FirstFirst ... 17181920212223242526272829303132 LastLast
Results 261 to 270 of 317

Thread: Browse by Cover (Coverflow) - Updated 11/8/07

  1. #261
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,347
    Well, I tried every which way I could think of to get a centralized coverflow to work including putting the SWF in the RR directory, in an RR subdirectory called plugin and even tried one called coverflow. And I can't get the flash to show up in an RR skin. I even tried with the flash Moahdib released yesterday, still no joy. My guess is RR can't handle paths in flash ID.
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  2. #262
    FLAC
    Auto Apps:loading...
    moahdib's Avatar
    Join Date
    Jul 2000
    Posts
    1,017
    Quote Originally Posted by Nola111 View Post
    Moahdib,

    Now that I have coverflow working, I see what might be a bug while browsing my albums. I've downloaded your latest .swf from above, so I'm not sure if this problem existed with the previous one:

    When I'm browsing by artist, the last couple albums of any given letter are being pulled in by the ALBUM name instead of the Artist name. For example, in my "#" folder, all my numbered artists are there, but then the last album in that group is "52nd Street" by Billy Joel. That album does NOT show up in the B's. My other Billy Joel albums do though.
    I'll try and see if i get the same problem. I assume you are using the builder-artist.exe?

    Quote Originally Posted by GizmoQ View Post
    Well, I tried every which way I could think of to get a centralized coverflow to work including putting the SWF in the RR directory, in an RR subdirectory called plugin and even tried one called coverflow. And I can't get the flash to show up in an RR skin. I even tried with the flash Moahdib released yesterday, still no joy. My guess is RR can't handle paths in flash ID.
    I'll try it myself and see where the problem lies and if its not a biggie.. i'll release a fix of some sort.

    Quote Originally Posted by kbreeden View Post
    Thanks for spending some more time on this, Moahdib. For what it's worth, I tried the new flash and it doesn't help with the first song or the CPU usage. Also, for some reason it always uses a white background regardless of the background chosen in coverflow.ini.
    Well its not for release cuz I haven't tested at all on a "regular" skin asides from mine. You might try removing "solid" next to coverflow.swf in your skin file.
    04 Acura TL w/ core2duo 2ghz laptop w/ 1gb RAM on a docking station.

    Fast car, fast PC. ;)

    http://www.arcdesigns.net/carpc/

    My TL CarPC ver2

    FSR Flash Skin w/ moving weather maps

  3. #263
    FLAC
    Auto Apps:loading...
    moahdib's Avatar
    Join Date
    Jul 2000
    Posts
    1,017
    It seems that RR can't load ANY flash swf file outside of the skin folder... I tried with different flash files and doesn't work for me. I even tried putting the full path to the swf in the skin file. Can anyone confirm this?
    04 Acura TL w/ core2duo 2ghz laptop w/ 1gb RAM on a docking station.

    Fast car, fast PC. ;)

    http://www.arcdesigns.net/carpc/

    My TL CarPC ver2

    FSR Flash Skin w/ moving weather maps

  4. #264
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Quote Originally Posted by moahdib View Post
    You might try removing "solid" next to coverflow.swf in your skin file.
    I wasn't very specific in my post. The problem with not loading backgrounds only occurred with the new swf file. I went back to the previous one and all was well.

  5. #265
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Quote Originally Posted by moahdib View Post
    I'll try and see if i get the same problem. I assume you are using the builder-artist.exe?
    Yes. Thanks for your help.

  6. #266
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Quote Originally Posted by moahdib View Post
    It seems that RR can't load ANY flash swf file outside of the skin folder... I tried with different flash files and doesn't work for me. I even tried putting the full path to the swf in the skin file. Can anyone confirm this?
    I can confirm that I was unable to get the newest swf to load when I put it in a non-skin folder - even when putting the full path in the skin file.. When I put it back in the skin file it loaded, but as I mentioned earlier I couldn't get it to load any of the backgrounds.

  7. #267
    Constant Bitrate notion's Avatar
    Join Date
    May 2002
    Location
    San Diego, CA
    Posts
    187
    Great stuff! Many thanks for this.

    Only problem I am having is that embedded album art shows up pretty small and pixelated which is odd - all the albums that aren't in front center are very small, and the one that is in focus is extremely pixelated as though a 100x100 preview rather than the actual art has been blown up.

    I did notice however that when you click the album cover in the foreground to see the tracks, you get to see the full res album art show for a second as the cover animation spins around. So I'm guessing it's a just a problem displaying the embedded art during the coverflow animation.

    Also how do you get the track list to just show the track number and song title?

    Hope this feedback helps.

    J
    350z Roadster,
    Lilliput 7" touch, Opus 250w, 160gb, AMD3500+, 1gb ddr400, geforce 6500 pcie, SiRF Star 3, Wireless G, Sprint CDMA, Bluetooth, Creative iCam Pro, RR, iG 4, Digital FX 4.0

  8. #268
    Constant Bitrate notion's Avatar
    Join Date
    May 2002
    Location
    San Diego, CA
    Posts
    187
    Never mind I worked it out.

    I had artwork for artists seperate from the actual album cover artwork, so for some reason that was throwing things out but now everything looks great.
    350z Roadster,
    Lilliput 7" touch, Opus 250w, 160gb, AMD3500+, 1gb ddr400, geforce 6500 pcie, SiRF Star 3, Wireless G, Sprint CDMA, Bluetooth, Creative iCam Pro, RR, iG 4, Digital FX 4.0

  9. #269
    Low Bitrate frangolfgt's Avatar
    Join Date
    Jul 2006
    Location
    Lancs, UK
    Posts
    91
    Hi i get a strange problem can you help please? When in artist, the flash says undefined - undefined and underneath that it says there was an error loading that data, sorry. this only shows up for the # artists, but when i change to showing them by genres the missing albums that would be in # artists show up fine also undefined random albums sometimes appear in stupid places with the slider in a wierd place. see pics for better explaination
    1 is artist on #
    2 is genre on an artist that should show up in #
    3 is the strange undefined after slider
    4 is my music structure
    ive also uploaded the artist_# and genre rap xmls when they are opened in firefox.

    I've also had a problem with & chars messing it up but have removed them and get better results.
    Attached Images Attached Images     
    Attached Files Attached Files
    Skins:
    /showthread.php?t=83814 (R.I.P.)
    /104373-golf-skin.html (R.I.P.)
    /106214-metal-spin-release.html(RIP)
    using own vw gypsy clone
    On 2nd PC: 1st one died.

  10. #270
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    awsome.. worked like charm without any glitch.. ^^ Performed well on my notebook.. wonder how it will do on my 256 vega... Great job!!

Similar Threads

  1. Need Help With Damaged Bumper Cover
    By Hoshwa in forum Newbie
    Replies: 1
    Last Post: 11-29-2007, 02:40 PM
  2. Tonneau Cover for my truck
    By ford master in forum Off Topic
    Replies: 0
    Last Post: 11-05-2006, 06:56 PM
  3. RR 03-09-05 .. Multiple Browse ..
    By guino in forum Road Runner
    Replies: 25
    Last Post: 04-18-2005, 12:22 PM
  4. Replies: 0
    Last Post: 03-24-2005, 12:17 PM
  5. Best way to make a 'flip up' monitor?
    By GReeToZ in forum Fabrication
    Replies: 34
    Last Post: 01-21-2005, 05:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •