Page 29 of 32 FirstFirst ... 1920212223242526272829303132 LastLast
Results 281 to 290 of 317

Thread: Browse by Cover (Coverflow) - Updated 11/8/07

  1. #281
    Low Bitrate kirk78h's Avatar
    Join Date
    Apr 2007
    Location
    Bel Air, MD
    Posts
    67
    Quote Originally Posted by gold28 View Post
    I don't suppose you plan on doing a version for the somewhat less endowed PC's. My Via 1.5Ghz runs the SWF OK in Internet Explorer but when in a RR skin it really struggles with any more than half a dozen albums showing and usually locks up road runner.

    I have reflections off and transparencies at 100%, so I don't know what else I can do to improve it. It is so frustrating as it has to by my all time favourite plugin. Any suggestions on how I can improve things and get this working better? I have tried playing with hardware accelerations etc and it has improved things but not to a workable level.
    I'm having the exact same issues on my desktop PC, which is a 2.8 P4. I know coverflow is resource intensive, but I thought this machine would be able to handle it without any problems. If this wasn't such a cool interface, I would have given up a long time ago. Any suggestions would be very welcome!

    Thanks,
    Kirk

  2. #282
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    My main suggestion is to turn reflections off, that seems to speed it right up with both my desktop and CarPC.

  3. #283
    Newbie gold28's Avatar
    Join Date
    Jan 2008
    Location
    Madrid
    Posts
    38
    I have come to the conclusion that it isnīt a workable thing for my car PC. I use coverflow all the time on my other computers but unfortunately itīs a no go in the car.

    Moahdib, would it be a difficult thing for you to do a lighter version without transparencies, ie solid black background. Would this help?

    Thanks,

    Anthony

  4. #284
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    Quote Originally Posted by kirk78h View Post
    I'm having the exact same issues on my desktop PC, which is a 2.8 P4. I know coverflow is resource intensive, but I thought this machine would be able to handle it without any problems. If this wasn't such a cool interface, I would have given up a long time ago. Any suggestions would be very welcome!

    Thanks,
    Kirk
    I'm using on a 2.4. CPU goes up to about 80% when albums are showing, but it works fine and nothing locks up. I can run it even with nav and a bunch of other stuff going. If it's not working on your 2.8 there must be something else going on. Here's my ini:

    &reflection=off&
    &background=bg40.jpg&
    &albumartalpha=100&
    &playlistalpha=100&
    &flipdirection=off&
    &flipspeed=20&
    &genreswitch=off&

  5. #285
    Low Bitrate kirk78h's Avatar
    Join Date
    Apr 2007
    Location
    Bel Air, MD
    Posts
    67
    Quote Originally Posted by kbreeden View Post
    &reflection=off&
    &background=bg40.jpg&
    &albumartalpha=100&
    &playlistalpha=100&
    &flipdirection=off&
    &flipspeed=20&
    &genreswitch=off&
    The only difference is the genreswitch (on). If I browse by genre and select an album, I can't exit out of the coverflow screen. If I click on the button to switch to artist, it will then close. Browsing by artist is also noticably quicker.

    Kirk

  6. #286
    Variable Bitrate
    Join Date
    Jan 2007
    Location
    East Central FLA
    Posts
    241
    Everything but one remaining is working fine for me. That one thing is when using the artist-builder routine and a band's name begins with a number (example: 3 Doors Down). The XML file (Artist_#.xml) is created, but the vertical selection bar on the left in the coverflow.swf doesn't show any # choice, just A to Z.

    EDIT: I'm a dummy. I went into the coverflow subdirectory and added #, after the equal sign and before the letter A in the artists.txt file. Works fine now.

  7. #287
    Newbie nosoup4me's Avatar
    Join Date
    Aug 2006
    Location
    Fort Wayne, Indiana
    Posts
    21
    Quote Originally Posted by moahdib View Post
    I would have to think of a way to add that option of clearing or not clearing the current playlist first. As far as the songs list, I think that was requested in the past and I might have overlooked.

    I haven't touched this in a while so I'll see what I can do.
    moahdib,

    I am sure you are swamped, but have you given this any thought? A mod like this would be the icing on the cake for sure!

  8. #288
    Newbie
    Join Date
    Dec 2007
    Posts
    10
    Can someone shed some insight on how I'm suppose to structure my music folders and attributes. My music files are set this way:

    My Music\Genre\Artist\Album\Songs

    I use Tag&Rename to input all the attributes. The problem is when I run either builder-artist or builder-genre, the xml that gets produced does not contain the artist and album info. I've tried my different folder arrangements and re-edited my tags with the same results. I am able to run the coverflow.swf and it shows fine. The big problem is that my music files aren't being parsed correctly. Would someone be kind enough to point out what I'm doing wrong?

  9. #289
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    Quote Originally Posted by madballn View Post
    Can someone shed some insight on how I'm suppose to structure my music folders and attributes. My music files are set this way:

    My Music\Genre\Artist\Album\Songs

    I use Tag&Rename to input all the attributes. The problem is when I run either builder-artist or builder-genre, the xml that gets produced does not contain the artist and album info. I've tried my different folder arrangements and re-edited my tags with the same results. I am able to run the coverflow.swf and it shows fine. The big problem is that my music files aren't being parsed correctly. Would someone be kind enough to point out what I'm doing wrong?
    My folder structure is d:\genre\artist\album\songs, which is pretty much just like yours. In the builder.ini, I have set path=d:\rock (I'm really only interested in having my rock albums appear. Also, note that there is no following "\", which is important). My XMLs contain all the album and artist info. when I use the artist builder. I haven't ever tried the genre builder. I believe the builders look only to folder and file names and tags are irrelevant.

  10. #290
    Newbie
    Join Date
    Dec 2007
    Posts
    10
    Thanks for the reply kbreeden. I tried pointing my builder.ini to a specific genre and tested that way but still get the same results. Here's what the created Artist_B.xml looks like:

    <artworkinfo>
    <albuminfo>
    <artLocation>\Folder.jpg</artLocation>
    <genre></genre>
    <artist></artist>
    <album></album>
    <folder>C:\My Music\Pop\James Blunt\Back to Bedlam\</folder>
    </albuminfo>
    </artworkinfo>

    As you can see, the album and artist info are blank. The path I set does not contain a following "\" as you indicated. I'm using the latest coverflow-moah v4 and script files from the first page.

    Has anyone else encountered this problem and are you using different builders or cddbcontrol.dll file?

Similar Threads

  1. Need Help With Damaged Bumper Cover
    By Hoshwa in forum Newbie
    Replies: 1
    Last Post: 11-29-2007, 02:40 PM
  2. Tonneau Cover for my truck
    By ford master in forum Off Topic
    Replies: 0
    Last Post: 11-05-2006, 06:56 PM
  3. RR 03-09-05 .. Multiple Browse ..
    By guino in forum Road Runner
    Replies: 25
    Last Post: 04-18-2005, 12:22 PM
  4. Replies: 0
    Last Post: 03-24-2005, 12:17 PM
  5. Best way to make a 'flip up' monitor?
    By GReeToZ in forum Fabrication
    Replies: 34
    Last Post: 01-21-2005, 05:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •