Page 30 of 32 FirstFirst ... 20212223242526272829303132 LastLast
Results 291 to 300 of 317

Thread: Browse by Cover (Coverflow) - Updated 11/8/07

  1. #291
    Newbie gold28's Avatar
    Join Date
    Jan 2008
    Location
    Madrid
    Posts
    38
    Quote Originally Posted by madballn View Post
    Can someone shed some insight on how I'm suppose to structure my music folders and attributes. My music files are set this way:

    My Music\Genre\Artist\Album\Songs

    I use Tag&Rename to input all the attributes. The problem is when I run either builder-artist or builder-genre, the xml that gets produced does not contain the artist and album info. I've tried my different folder arrangements and re-edited my tags with the same results. I am able to run the coverflow.swf and it shows fine. The big problem is that my music files aren't being parsed correctly. Would someone be kind enough to point out what I'm doing wrong?
    Yup, amend the builder.ini in your coverflow folder so that you have the line
    path=XXXXX\My Music
    where the XXXX is obviously where your My Music folder is and then run the builder-genre.exe and all should be working fine. Make sure you have the artfile=Folder.jpg in your builder.ini as well.
    Celica GT4 Pilot.
    My Skin Bluetab

  2. #292
    Newbie
    Join Date
    Dec 2007
    Posts
    10
    After trying a few configurations, it seems that the mp3 tags do matter. If you want to generate by genre then the structure also matters. It needs to be:

    Music\Genre\Album

    If by artist only then the structure can be more straight forward:

    Music\Album

    The artist and album doesn't seem to come from the folders but more so from the first 1-2 mp3 file tags (ordered by filename). The album will be pulled from the first album tag. The artist is retrieved from the first 2 artist tags where if the builder finds it to be different, it labels it various. Otherwise if they are the same, it will be the album name specified.

    I don't think the builders can read certain tag versions so that's why it was labeling my artist and album as unknown. I tested this several times changing the tag attributes and folder structures and I'm fairly positive this is how the builders work. This is just my observation and how it works for me so if it works differently for you then it's all good. Just as long as it works. I hope this helps out others that are having difficulties.

  3. #293
    FLAC
    Auto Apps:loading...
    moahdib's Avatar
    Join Date
    Jul 2000
    Posts
    1,017
    I would have to think of a way to add that option of clearing or not clearing the current playlist first. As far as the songs list, I think that was requested in the past and I might have overlooked.

    I haven't touched this in a while so I'll see what I can do.
    Quote Originally Posted by nosoup4me View Post
    moahdib,

    I am sure you are swamped, but have you given this any thought? A mod like this would be the icing on the cake for sure!
    After some thought on this, I have realized this is not possible because I am not using RR browser and can't queue just a song from my coverflow list into RR playlist. The only command I can use in RR to use my coverflowlist is LOADLIST, which first clears the current playlist first before loading the album.m3u of the selected album.

    if Guino adds a feature to use a different command like !LOADLIST which will load an external m3u playlist and add it to current playlist then it might be a go.

    I also added a version which has some enhancements like a list scroller. Check first page for the new download file.
    I suggest you make a backup of the v4 as this one may have some issues.
    04 Acura TL w/ core2duo 2ghz laptop w/ 1gb RAM on a docking station.

    Fast car, fast PC. ;)

    http://www.arcdesigns.net/carpc/

    My TL CarPC ver2

    FSR Flash Skin w/ moving weather maps

  4. #294
    Newbie nosoup4me's Avatar
    Join Date
    Aug 2006
    Location
    Fort Wayne, Indiana
    Posts
    21
    Guino... if your out there can you help with this one?

    Thanx Moahdib... I will check out the new version.

    Quote Originally Posted by moahdib View Post
    After some thought on this, I have realized this is not possible because I am not using RR browser and can't queue just a song from my coverflow list into RR playlist. The only command I can use in RR to use my coverflowlist is LOADLIST, which first clears the current playlist first before loading the album.m3u of the selected album.

    if Guino adds a feature to use a different command like !LOADLIST which will load an external m3u playlist and add it to current playlist then it might be a go.

    I also added a version which has some enhancements like a list scroller. Check first page for the new download file.
    I suggest you make a backup of the v4 as this one may have some issues.

  5. #295
    Newbie nosoup4me's Avatar
    Join Date
    Aug 2006
    Location
    Fort Wayne, Indiana
    Posts
    21
    Moahdib,

    Can you share the source? I would like to add a button to exit from the flash so that I could run this full screen in the car. Without a keyboard it would be impossible to "esc" from.

  6. #296
    Newbie nosoup4me's Avatar
    Join Date
    Aug 2006
    Location
    Fort Wayne, Indiana
    Posts
    21
    Moahdib,

    I sent a PM to Guino and he has added the command "!LOADLIST" to add to current playlist... cool

    found in the Beta version:

    http://guino.home.insightbb.com/RoadRunnerBeta.zip

  7. #297
    Newbie
    Join Date
    May 2007
    Posts
    28
    Hi all,

    Really hope someone can help me!

    I'm using DFX 3.0 and I've got the 'Winamp starts playing from the second song' issue in Coverflow. using any version of Winamp before version 5.5. So I installed version 5.5 and everything worked well for a while, but now when I click the next track in the coverflow screen, the song that is currently plaing just starts again from the beginning. This happens when I click any track on the selected album, but only in Coverflow screen. When using audio player screen, things work as they should.

    I've tried absolutely everything I can think of, so if moahdib or anyone else can share their thoughts on this, I'd be very very greatful!!

  8. #298
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Quote Originally Posted by alex21008 View Post
    Hi all,

    Really hope someone can help me!

    I'm using DFX 3.0 and I've got the 'Winamp starts playing from the second song' issue in Coverflow. using any version of Winamp before version 5.5. So I installed version 5.5 and everything worked well for a while, but now when I click the next track in the coverflow screen, the song that is currently plaing just starts again from the beginning. This happens when I click any track on the selected album, but only in Coverflow screen. When using audio player screen, things work as they should.

    I've tried absolutely everything I can think of, so if moahdib or anyone else can share their thoughts on this, I'd be very very greatful!!
    Versions of Winamp above 5.13 are not stable with RR. You need to go back to 5.13 and follow the information in this thread in order to solve the first song issue.

  9. #299
    Newbie
    Join Date
    May 2007
    Posts
    28
    Thanks for the info. It's just so strange how I had it working and now, no matter what I uninstall, unregister or re-register, the same thing is happening!

    From what I can tell, instead of sending a 'next' command, the coverflow swf is sending a 'stop' then 'play' command to Winamp?? any more ideas welcomed!!

  10. #300
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Quote Originally Posted by alex21008 View Post
    Thanks for the info. It's just so strange how I had it working and now, no matter what I uninstall, unregister or re-register, the same thing is happening!

    From what I can tell, instead of sending a 'next' command, the coverflow swf is sending a 'stop' then 'play' command to Winamp?? any more ideas welcomed!!
    It would be great if this was fixed, but Moahdib is probably the only guy who can fix it and he doesn't have much incentive because he uses a different system and doesn't have the issue. The workaround of putting 00- at the top of each album.m3u as described earlier in the thread works just fine, though it's a bit of a pain to edit all of those m3u files.

Similar Threads

  1. Need Help With Damaged Bumper Cover
    By Hoshwa in forum Newbie
    Replies: 1
    Last Post: 11-29-2007, 03:40 PM
  2. Tonneau Cover for my truck
    By ford master in forum Off Topic
    Replies: 0
    Last Post: 11-05-2006, 07:56 PM
  3. RR 03-09-05 .. Multiple Browse ..
    By guino in forum Road Runner
    Replies: 25
    Last Post: 04-18-2005, 01:22 PM
  4. Replies: 0
    Last Post: 03-24-2005, 01:17 PM
  5. Best way to make a 'flip up' monitor?
    By GReeToZ in forum Fabrication
    Replies: 34
    Last Post: 01-21-2005, 06:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •