Page 4 of 11 FirstFirst 1234567891011 LastLast
Results 31 to 40 of 106

Thread: Launch video/dvd/cd/audio via any drive letter

  1. #31
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979

    error

    has only happened twicw so far ,and its when i load a media , no other time.
    played around a bit but still no cd audio exe.

    Edit : this is whats happening.
    origanal audio cd in drive F, medialaunch set as when downloaded with F in the .ini file.
    start rr goes staright to media skin. hit the F;audio button ,goes to Audio_player skin.
    and thats it no drive action nothing at all.

    i have made no changes to anything apart from adding F to the Drive in .ini file
    set up everything as instructed in your readme file. medialaunch folder in rr folder,setup in Exectbl
    medialaunch as start command, made button to launch medialaunch.skin.

    sorry but thats as much info i can give unless there is something else you want me to check.

  2. #32
    Variable Bitrate chevyn8's Avatar
    Join Date
    Oct 2006
    Location
    small town nebraska
    Posts
    263
    You should never get that error though. Let me see what you have in skin.ini in your skin folder after you click the Audio button and it doesn't play. The MediaLaunch.ini included in the zip has Drive=D:\,E:\,H:\ Make sure when you add F it is F:\ (the last \ is important). The skin.ini in your skin folder will help greatly as it will have the commands for each button. The command should be AUDIO||LoadList;F:\
    CarPC in my 82 Camaro. Dual core atom, M4-ATX, 7 lilliput, bu353 GPS, Reborn skin, punch 40/100ix
    MediaLaunch for RR
    Online Check for RR
    Locker for RR

  3. #33
    Variable Bitrate chevyn8's Avatar
    Join Date
    Oct 2006
    Location
    small town nebraska
    Posts
    263
    I haven't been able to reproduce those problems (unless I forget the trailing slash in the drive letter). Just Uploaded a new version (.89). Cleaned up the code a bit and added an optional ONRRSTART in the ini. When false it won't start any of the media regardless of the autoplay and load media skin options when RR is first started. Prevents prompting/playing media everytime you start RR--especially nice if you don't hibernate/standby. It does however read the media and setup the medialaunch skin so they can be loaded from that screen.
    CarPC in my 82 Camaro. Dual core atom, M4-ATX, 7 lilliput, bu353 GPS, Reborn skin, punch 40/100ix
    MediaLaunch for RR
    Online Check for RR
    Locker for RR

  4. #34
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979

    removed all previous medialaunch

    setup new ver. per instructions.

    in drive D: audio cd Origanal in drive E: audio on usb stick
    both are now showing as mixed media when they are .cda format only.and niether will play on press of button.
    below Skin.ini 1st 2nd media.ini

    background=C:\Program Files\Road Runner\Skins\DigitalFX 2.0\Backgrounds\Lunar Dream.jpg
    ClockType=Analog & Compass
    WEATHERPRESET05=GPS Weather
    WEATHERPRESET01=Denver
    WEATHERPRESET02=West Palm Beach
    WEATHERPRESET03=Las Vegas
    WEATHERPRESET04=New York
    [MediaLaunch]
    MEDIA1=D:\
    CMDMEDIA1=
    LABELMEDIA1=MIXED
    MEDIA2=E:\
    CMDMEDIA2=
    LABELMEDIA2=MIXED
    MEDIA3=
    CMDMEDIA3=
    LABELMEDIA3=
    MEDIA4=
    CMDMEDIA4=
    LABELMEDIA4=
    MEDIA5=
    CMDMEDIA5=
    LABELMEDIA5=
    MEDIA6=
    CMDMEDIA6=
    LABELMEDIA6=
    MEDIA7=
    CMDMEDIA7=
    LABELMEDIA7=
    MEDIA8=
    CMDMEDIA8=
    LABELMEDIA8=
    EJECT1=RUNQ;$RRPATH$MediaLaunch\unmount.exe|D:
    EJECT2=RUNQ;$RRPATH$MediaLaunch\unmount.exe|-ba E:
    EJECT3=
    EJECT4=
    EJECT5=
    EJECT6=
    EJECT7=
    EJECT8=
    ----------------------------------------------------------------------------------
    [Media Drive Settings]
    Drive=D:\,E:\
    DVDCOMMAND=DVD
    CDCOMMAND=AUDIO
    VIDEOCOMMAND=VIDEO
    MIXEDCOMMAND=
    BLANKCOMMAND=
    UNKNOWNCOMMAND=
    ENABLEMIXEDMEDIA=FALSE
    ENABLEBLANKMEDIA=FALSE
    ENABLEUNKNOWNMEDIA=FALSE
    ENABLEQUICKSEARCH=TRUE
    ENABLELABELEDMEDIA=TRUE
    LOADMEDIALAUNCHSKIN=TRUE
    RELOADPLAYLIST=FALSE
    AUTOPLAYMEDIA=FALSE
    SLEEPSECONDS=2
    PROCESSPRIORITYLOW=FALSE
    ONRRSTART=TRUE

    hope this helps

  5. #35
    Variable Bitrate chevyn8's Avatar
    Join Date
    Oct 2006
    Location
    small town nebraska
    Posts
    263
    OK, what do you have listed for audio extensions and video extensions in the rr config? (audiofiles and videofiles in rr.ini) The only time I get "MIXED" is if I have audio and video somewhere on that drive. Try to browse/explore the CD and see if any other files exist...maybe it has some extra content. I just tried a CD and it worked so I'm not sure. The USB is the same way, if the script found an audio file and a video file, it sets it to mixed.
    CarPC in my 82 Camaro. Dual core atom, M4-ATX, 7 lilliput, bu353 GPS, Reborn skin, punch 40/100ix
    MediaLaunch for RR
    Online Check for RR
    Locker for RR

  6. #36
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979

    ok here is my rr.ini

    also there is no other formats on the cd or usb stick just .cda files

    resumemusic=2coverfile=*.jpg
    albumart=*.txt
    fadeimages=false
    audiofiles=.aac,.cda,.m3u,.m4a,.mid,.midi,.mp3,.og g,.wav,.wma
    visuname=!Winamp Gen!AVS
    scrollmode=1
    circularlist=false
    groupnumbers=false
    picspath=C:\Program Files\Road Runner\skins\DigitalFX 2.0\Backgrounds\


    [Video]
    videopath=C:\Video\
    mpcpath=C:\Program Files\Road Runner\mplayerc.exe
    videoautohide=true
    videohidetime=4
    builtinvideo=false
    videofiles=.asf,.avi,.m2v,.mpeg,.mpg,.nsv,.vob,.wm v,.mp4
    videoshuffle=false

    just about to try it on another comp. in about half hour

    Edit 2nd comp report, mix is now solved must of been the other comp. labels are now correct.
    but origanal problem still there no play on audio cd this is the skin.ini firom that comp

    [MediaLaunch]
    MEDIA1=D:\
    CMDMEDIA1=MUTE||VIDEO||WAIT;3||STOP||LIST||SETPATH ;D:\||MUTE
    LABELMEDIA1=VIDEO
    MEDIA2=
    CMDMEDIA2=
    LABELMEDIA2=
    MEDIA3=F:\
    CMDMEDIA3=LoadList;F:\||AUDIO
    LABELMEDIA3=AUDIO
    MEDIA4=
    CMDMEDIA4=
    LABELMEDIA4=
    MEDIA5=
    CMDMEDIA5=
    LABELMEDIA5=
    MEDIA6=
    CMDMEDIA6=
    LABELMEDIA6=
    MEDIA7=
    CMDMEDIA7=
    LABELMEDIA7=
    MEDIA8=
    CMDMEDIA8=
    LABELMEDIA8=
    EJECT1=
    EJECT2=
    EJECT3=RUNQ;$RRPATH$MediaLaunch\unmount.exe|F:
    AutoTrackNum=
    AutoTrackPos=
    EJECT4=
    EJECT5=
    EJECT6=
    EJECT7=
    EJECT8=

    just a thought have you tryed this with johns skin ,i notice you use it , i was wondering about a conflict or something, or maybe i'm missing a setting in winamp for say

  7. #37
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979

    working for audio cd

    yet to try usb but i think its all going to work now,

    what i did , when i mentioned winamp in last post got me a thinking , so browsed the winamp input plugins and found this http://www.winamp.com/plugins/search/?q=cd%20reader a cd-reader plugin , so with out delay installed and it worked got audio cd finally.

    i will try the usb later but i'm sure this is going to work

    well done and thanks for the patience

  8. #38
    Variable Bitrate chevyn8's Avatar
    Join Date
    Oct 2006
    Location
    small town nebraska
    Posts
    263
    I see an extra space in the videofiles and audiofiles, maybe that was causing a problem. What version of winamp are you using? I just use the recommended 5.13 and whatever comes with it. If you do create a pop-up skin, post it and I'll see if I can add it. The only problem with a pop-up is knowing what the latest media that inserted was, so it knows what the command should be....hmmm I may have to create another variable for that.
    CarPC in my 82 Camaro. Dual core atom, M4-ATX, 7 lilliput, bu353 GPS, Reborn skin, punch 40/100ix
    MediaLaunch for RR
    Online Check for RR
    Locker for RR

  9. #39
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979

    your right

    did'nt notice that ,i entered those file ext. useing the new rr config by selecting the 1's i wanted, might be rr config bug em!
    i 've started a popup skin will have a promo later on tonight fingers x
    i the only reason i've gone for the popup size is there is little to fill a full skin.

    when i say i'll make a popup skin ,i meant the size not to popup.

  10. #40
    Variable Bitrate chevyn8's Avatar
    Join Date
    Oct 2006
    Location
    small town nebraska
    Posts
    263
    Makes sense to me. The "alpha" script I'm working on adds a 'recentcmd' variable that contains the most recently added media's command--so RR will know what to do with the media was just added. This would work as a replacement to the previous Play/Exit buttons I had. I may work on a small skin for that. I'll look at yours first though, I'm a beginner skinner so I don't know where to even start when making a 'popup' skin like you are talking about.
    CarPC in my 82 Camaro. Dual core atom, M4-ATX, 7 lilliput, bu353 GPS, Reborn skin, punch 40/100ix
    MediaLaunch for RR
    Online Check for RR
    Locker for RR

Similar Threads

  1. usb pen drive lost data, how can i recover it?
    By 0okami in forum General Hardware Discussion
    Replies: 4
    Last Post: 10-26-2006, 12:13 PM
  2. Hard drive dilema.... 2.5" or 3.5"?
    By 3Tripnip in forum General Hardware Discussion
    Replies: 2
    Last Post: 01-14-2006, 12:30 AM
  3. Did you know "single" Hard Drive Booted Faster?
    By grandamp3 in forum General Hardware Discussion
    Replies: 17
    Last Post: 09-03-2004, 12:50 PM
  4. carputer hard drive died in 3 days
    By therussman2002 in forum General Hardware Discussion
    Replies: 16
    Last Post: 08-10-2004, 01:49 PM
  5. Best remote DVD drive option
    By lookinco in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-09-2004, 11:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •