Page 9 of 11 FirstFirst 1234567891011 LastLast
Results 81 to 90 of 106

Thread: Launch video/dvd/cd/audio via any drive letter

  1. #81
    Newbie BloodyRootsSP's Avatar
    Join Date
    Feb 2007
    Location
    São Paulo - Brazil
    Posts
    18
    Got it working now.... installed the latest ride runner but still stuck at the 'nothing happens' load. But then I decided to create the audio.txt file and place it in the pendrive and that was it, started to work. Tested in car with old RR and worked too.

    Somehow the mixed.txt doesn´t work for me. Recorded disc media doesn´t work yet (can´t add the audio.txt), but I´ll keep trying, this plugin is just what I was looking for. Thanks for the help.

  2. #82
    Variable Bitrate chevyn8's Avatar
    Join Date
    Oct 2006
    Location
    small town nebraska
    Posts
    263
    mixed.txt will only do what you put in the ini. So, if you put in AUDIO for mixed it will just open the audio skin. Dealing with audio/video on the same media can be a bit tricky.
    CarPC in my 82 Camaro. Dual core atom, M4-ATX, 7 lilliput, bu353 GPS, Reborn skin, punch 40/100ix
    MediaLaunch for RR
    Online Check for RR
    Locker for RR

  3. #83
    Variable Bitrate
    Join Date
    Jul 2009
    Location
    B.C., Canada
    Posts
    305
    Quote Originally Posted by pwntbypat View Post
    I'm having trouble getting this to work. The PC is a base install of windows, no a/v. Latest Ride runner installed.

    The skin displays "no media inserted". When I insert an audio cd, mixed content cd, thumb drive, or anything, windows autorun prompt opens up, but the skin sits there and doesn't change.

    Any help would be greatly appreciated.

    All files were extracted to riderunner\medialaunch

    Button to call medialanuch.skin
    "load;Medialaunch.SKIN||setvar;ml_communication;cr eatecl"

    Exectbl.ini had this added:
    "MEDIALAUNCH","Run;C:\Program Files\Road Runner\MediaLaunch\MediaLaunch.exe"
    Old post I know, but in case you haven't figured it out yet, I do believe this is your problem. Because it's called RideRunner now C:\Program Files\Road Runner... probably doesn't exist on your machine. Try putting \RideRunner\

  4. #84
    Low Bitrate topjohn's Avatar
    Join Date
    Oct 2009
    Location
    France /Wissous
    Posts
    103
    Hello,

    I search the version MediaLaunch to Roadrunner, I do not Riderunner is that someone could give me.

    Thank you.

  5. #85
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,846

    Smile Help for Medialaunch with Carwings Lite

    Hello all,

    I try to use Medialaunch with the Carwings Lite skin but , i have some problems.

    When I insert a DVD , I see well my DVD Indicator and my DVD is launched.
    When i insert a CD , I don't see my CD Indicator and my CD are not launched.

    This is my medialaunch.ini file:
    Code:
    [Media Launch Settings]
    Drive=G:\,H:\
    DVDCOMMAND=DVD
    CDCOMMAND=AUDIO
    VIDEOCOMMAND=VIDEO
    MIXEDCOMMAND=AUDIO
    BLANKCOMMAND=
    UNKNOWNCOMMAND=
    ENABLEMIXEDMEDIA=TRUE
    ENABLEBLANKMEDIA=FALSE
    ENABLEUNKNOWNMEDIA=FALSE
    ENABLEQUICKSEARCH=TRUE
    ENABLELABELEDMEDIA=TRUE
    LOADMEDIALAUNCHSKIN=TRUE
    SKINTOLOAD=MENU;mlmenu.skin
    RELOADPLAYLIST=TRUE
    AUTOPLAYMEDIA=FALSE
    SLEEPSECONDS=2
    PROCESSPRIORITYLOW=FALSE
    ONRRSTART=FALSE
    CREATELABELS=FALSE
    NOTRAYICON=TRUE
    I launch medialaunch in rr.ini:
    Code:
    startcommand=MEDIALAUNCH
    I define the path in exectbl.ini:
    Code:
    /*************************************Auto Launch CD and DVD******************************
    "MEDIALAUNCH","Run;$rrpath$Plugins\MediaLaunch\MediaLaunch.exe"
    /*****************************************************************************************
    My test are on Vista with RR allready on !

    Another problem.

    If i have a cd on my drive and run RR, medialaunch is well launched but it don't see that a cd is allready on a drive .
    With a dvd , the indicator is ok .

    A LOADMEDIALAUNCHSKIN=FALSE or TRUE exist but i have not a medialaunch.skin file . Where can i found an exemple please ?

    If I use this command:
    Code:
    MENU;ML.SKIN||setvar;ml_communication;createcl
    I obtain that:


    An big icon and the drive number:

    this is my modified ml.skin file:
    Code:
    RoadRunner Skin
    RRScreen ml
    ml_OFF.png,ml_OFF.png,ml_ON.png,ml_OFF.png
    
    IDL,10
     
    /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
     
    /, L, x, y, w, h, color R;RGB, G, B, font size;FONT, font name, Code;LABELCODES, Tooltip;LABELALIGNMENT
    L,404,171,72,25,255,255,255,13,"arial:b","=Reload","CENTER"
    L,406,173,72,25,0,0,0,13,"arial:b","=Reload","CENTER"
    L,403,193,75,29,255,255,255,13,"arial:b","=PlayList","CENTER"
    L,405,195,75,29,0,0,0,13,"arial:b","=PlayList","CENTER"
    L,404,244,72,21,255,255,255,13,"arial:b","=Refresh","CENTER"
    L,406,246,72,21,0,0,0,13,"arial:b","=Refresh","CENTER"
    L,482,244,79,21,255,255,255,13,"arial:b","=EXIT","CENTER"
    L,484,246,79,21,0,0,0,13,"arial:b","=EXIT","CENTER"
    L,404,123,72,28,255,255,255,13,"arial:b","=EJECT","CENTER"
    L,406,125,72,28,0,0,0,13,"arial:b","=EJECT","CENTER"
    L,406,57,68,26,255,255,255,13,"arial:b","=LOAD","CENTER"
    L,408,59,68,26,0,0,0,13,"arial:b","=LOAD","CENTER"
    L,486,75,71,22,255,255,255,13,"arial:b","byvar;ml_autoplayloadvar;=OFF<<=ON<<=ON","CENTER"
    L,486,52,71,22,255,255,255,13,"arial:b","byvar;ml_autoplayloadvar;=play-pop<<=Autoplay<<=Pop-up","CENTER"
    L,487,109,68,18,255,255,255,13,"arial:b","=update","CENTER"
    L,489,111,68,18,0,0,0,13,"arial:b","=update","CENTER"
    L,487,125,68,18,255,255,255,13,"arial:b","=seconds","CENTER"
    L,489,127,68,18,0,0,0,13,"arial:b","=seconds","CENTER"
    L,485,167,73,23,255,255,255,13,"arial:b","=Reload","CENTER"
    L,487,169,73,23,0,0,0,13,"arial:b","=Reload","CENTER"
    L,485,184,73,23,255,255,255,13,"arial:b","=Status","CENTER"
    L,487,186,73,23,0,0,0,13,"arial:b","=Status","CENTER"
    L,487,142,68,18,255,255,255,13,"arial:b","=$ml_sleepstatus$","CENTER"
    L,489,144,68,18,0,0,0,13,"arial:b","=$ml_sleepstatus$","CENTER"
    L,487,201,68,26,255,255,255,13,"arial:b","=$ml_autoreloadplayliststatus$","CENTER"
    L,489,203,68,26,0,0,0,13,"arial:b","=$ml_autoreloadplayliststatus$","CENTER"
    L,88,11,223,31,255,255,255,22,"arial:b","=Inserted Media","CENTER"
    L,92,15,223,31,0,0,0,22,"arial:b","=Inserted Media","CENTER"
     
    /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
    B,321,6,58,41,"UP",
    B,19,2,60,45,"DOWN", 
    B,399,165,81,58,"setvar;ml_communication;reloadplaylist||EXIT", 
    B,398,221,82,60,"SETVAR;ML_COMMUNICATION;createcl", 
    B,481,221,82,60,"EXIT", 
    B,400,106,80,58,"SETVARBYCODE;ML_NUMBER;LISTTEXT||SETVAR;ML_COMMUNICATION;EJECT||EXIT", 
    B,399,45,81,61,"SETVARBYCODE;ML_NUMBER;LISTTEXT||SETVAR;ML_COMMUNICATION;LOAD||EXIT", 
    B,479,43,81,61,"byvar;ml_autoplayloadvar;setvar;ml_communication;autoloadskin<<setvar;ml_communication;autoplay<<setvar;ml_communication;autoplay", 
    B,479,103,81,61,"setvar;ml_communication;sleepseconds", 
    B,479,163,81,61,"setvar;ml_communication;autoreloadplaylist", 
     
    /, SD, Alignment, DisplayMode, IconWidth, IconHeight, Path, FileTypes, Show Extension
    SD,00,00,50,50,"$rrpath$snes9x\roms","*.*",0
     
    /, S, x, y, w, h, x1, y1, w1, h1, O, Style, Pointer file path, h2, Code;SLIDERCODES, Tooltip
     
    /, S, x, y, w, h, fore R;RGB, G, B,  back R;RGB, G, B,  folder R;RGB, G, B,  file R;RGB, G, B, selected R;RGB, G, B, select R;RGB, G, B, trs, font pt;FONT, font name
     
    /S01,105,85,573,313,255,255,255,255,255,255,0,0,0,255,255,255,TRUE,20,#FONT#
    SC,24,56,355,218,255,255,255,255,255,255,0,0,0,255,255,255,true,20,"arial:b"
     
    /, IL, LIST, SelImg, UnselImg, EndImg, LimitMode, Drag, MaxSpeed
    IL,CL,RGBFF00FF,RGBFF00FF,* * * * * * * * * * * *,0,20,70
     
    END
    The SD,00,00,50,50,"$rrpath$snes9x\roms","*.*",0 is normal in this skin ?
    Where is my error please !

  6. #86
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,846
    I have found the problem in the ml.skin file:

    I have chaged this line:
    Code:
    SC,24,56,355,218,255,255,255,255,255,255,0,0,0,255,255,255,true,20,"arial:b"
    by

    Code:
    SC,24,56,355,218,255,255,255,255,20,20,0,0,0,255,255,255,true,20,"arial:b"
    It is, i think , a bug in the original ml.skin file !

    and i obtain that:


    But always no cd indicator !

  7. #87
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,846

    Help me please !

    Somebody can help me for the CD indicator problem ?

    Thanks

  8. #88
    Variable Bitrate chevyn8's Avatar
    Join Date
    Oct 2006
    Location
    small town nebraska
    Posts
    263
    If you are still having an issue with this I can take a look at it. I'm not on mp3car.com as much during the winter (car is in the garage). Not too surprised one of my included skin files have some bugs. Those are more examples than anything. And I'm far from a real skinner
    CarPC in my 82 Camaro. Dual core atom, M4-ATX, 7 lilliput, bu353 GPS, Reborn skin, punch 40/100ix
    MediaLaunch for RR
    Online Check for RR
    Locker for RR

  9. #89
    Variable Bitrate chevyn8's Avatar
    Join Date
    Oct 2006
    Location
    small town nebraska
    Posts
    263
    What drive letter is the CD? Is that defined in the ini? In RR what are your video file types and audio file types? It's looking at content on the drive letter regardless of being a CD or usb drive or other drive letter and comparing the contents with the defined video/audio file types in RR. So, if a video file exists on the CD it will come in as a Mixed.
    CarPC in my 82 Camaro. Dual core atom, M4-ATX, 7 lilliput, bu353 GPS, Reborn skin, punch 40/100ix
    MediaLaunch for RR
    Online Check for RR
    Locker for RR

  10. #90
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,846
    Thanks chevyn8 for your help!

    My CD/DVD drive's letter are F: and G:

    and my medialaunch.ini file is defined like that:
    Code:
    [Media Launch Settings]
    Drive=F:\,G:\,H:\
    DVDCOMMAND=DVD
    CDCOMMAND=MENU;ML.SKIN||setvar;ml_communication;createcl
    VIDEOCOMMAND=VIDEO
    MIXEDCOMMAND=MENU;ML.SKIN||setvar;ml_communication;createcl
    BLANKCOMMAND=
    UNKNOWNCOMMAND=
    ENABLEMIXEDMEDIA=TRUE
    ENABLEBLANKMEDIA=FALSE
    ENABLEUNKNOWNMEDIA=FALSE
    ENABLEQUICKSEARCH=TRUE
    ENABLELABELEDMEDIA=TRUE
    LOADMEDIALAUNCHSKIN=FALSE
    SKINTOLOAD=MENU;mlmenu.skin
    RELOADPLAYLIST=TRUE
    AUTOPLAYMEDIA=TRUE
    SLEEPSECONDS=2
    PROCESSPRIORITYLOW=FALSE
    ONRRSTART=FALSE
    CREATELABELS=FALSE
    NOTRAYICON=FALSE
    See my attached files please!
    Attached Files Attached Files

Similar Threads

  1. usb pen drive lost data, how can i recover it?
    By 0okami in forum General Hardware Discussion
    Replies: 4
    Last Post: 10-26-2006, 12:13 PM
  2. Hard drive dilema.... 2.5" or 3.5"?
    By 3Tripnip in forum General Hardware Discussion
    Replies: 2
    Last Post: 01-14-2006, 12:30 AM
  3. Did you know "single" Hard Drive Booted Faster?
    By grandamp3 in forum General Hardware Discussion
    Replies: 17
    Last Post: 09-03-2004, 12:50 PM
  4. carputer hard drive died in 3 days
    By therussman2002 in forum General Hardware Discussion
    Replies: 16
    Last Post: 08-10-2004, 01:49 PM
  5. Best remote DVD drive option
    By lookinco in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-09-2004, 11:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •