Page 2 of 7 FirstFirst 1234567 LastLast
Results 11 to 20 of 70

Thread: An Album Browser...kinda like Coverflow, but not as cool. It works though...

  1. #11
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    Thanks mate !
    -------------------------------
    The TEKNIK Family ... Teknik 1 & Teknik 2, Teknik T-3, Teknik v4.0, Teknik-X.

  2. #12
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Updated first post.

    Road tested it w/ my M10K and works pretty good.

    This revision is more process intesive. +30% in CPU usage while the script was running on my carPC.

    If anyone has any suggestions to reduce cpu usage while it runs, I'd be glad to hear it.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  3. #13
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,222

    Something is wrong..

    When i run albumbuilder.exe, all it does is start RR - doesn't create the "album view" folder. All my paths are default. Don't use playlists so i don't have a path for that - maybe that's it?

  4. #14
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Are albumbuilder.exe and albumbuilder.ini in the same folder?

    playlistpath is not used in the script. Only musicpath from rr.ini. So if RR isn't running, the script will open rr to get the musicpath to scan your library.

    Default location of "Album View" is

    C:\Program Files\Road Runner\Album View\

    Default album art type is "folder.jpg"

    Script only works for mp3's atm.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  5. #15
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    All is working great now except the "Add Album" option.
    This is my ExecTBL line ... "PLUSALBUMART","BROWSE||SELECT+||BACK".

    I changed the "ADD1" to be "SELECT+", but no difference !

    No matter what I use the the add album, it just clears the playlist and nothing is added.

    Any idea's ?
    -------------------------------
    The TEKNIK Family ... Teknik 1 & Teknik 2, Teknik T-3, Teknik v4.0, Teknik-X.

  6. #16
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Quote Originally Posted by Valheru View Post
    All is working great now except the "Add Album" option.
    This is my ExecTBL line ... "PLUSALBUMART","BROWSE||SELECT+||BACK".

    I changed the "ADD1" to be "SELECT+", but no difference !

    No matter what I use the the add album, it just clears the playlist and nothing is added.

    Any idea's ?
    Can you do me a favor? Go to your Album View folder and open one of the playlists using notepad? See if the playlist has the album contents in it?

    "PLUSALBUMART","BROWSE||ADD1||BACK" should be working.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  7. #17
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    Dooh !!!!

    Ah ... my fault, never mind.
    I had the two buttons mixed up on the skin - ADD ALBUM and CLEARLIST ...

    All working fine now .... great plugin by the way. Works very well on lower spec systems !.
    -------------------------------
    The TEKNIK Family ... Teknik 1 & Teknik 2, Teknik T-3, Teknik v4.0, Teknik-X.

  8. #18
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Quote Originally Posted by Valheru View Post
    Dooh !!!!

    Ah ... my fault, never mind.
    I had the two buttons mixed up on the skin - ADD ALBUM and CLEARLIST ...

    All working fine now .... great plugin by the way. Works very well on lower spec systems !.
    That's great.

    El Camino actually has a script that uses even less resources, performs just as good, if not better, than the one I put up. Better still, it doesn't require the "Album View" directory database and polls your current $musicpath$ directory.

    Still has a few things on the "to do" list, but from what I've seen, it'll work out even better than my plugin.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  9. #19
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    well I'm happy with this one for the time being ... until we get a look at El-C's version.

    thanks for sharing, and I might add this to TEKNIK2 for it's next update, if you don't mind !
    -------------------------------
    The TEKNIK Family ... Teknik 1 & Teknik 2, Teknik T-3, Teknik v4.0, Teknik-X.

  10. #20
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Not at all.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

Page 2 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. Coverplay - an alternate coverflow clone
    By juve021 in forum RR Plugins
    Replies: 8
    Last Post: 10-18-2007, 12:04 PM
  2. Album art downloader
    By hijinks21 in forum Software & Software Development
    Replies: 105
    Last Post: 07-20-2006, 09:56 AM
  3. Replies: 1
    Last Post: 02-27-2006, 09:01 PM
  4. Select album to play via album art
    By xGumbyx in forum Mobile Impact
    Replies: 21
    Last Post: 01-25-2006, 07:46 PM
  5. Radio kinda works?!?!
    By BartTN in forum Road Runner
    Replies: 6
    Last Post: 06-08-2005, 06:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •