Page 14 of 18 FirstFirst ... 456789101112131415161718 LastLast
Results 131 to 140 of 175

Thread: VLC plugin

  1. #131
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    809
    Quote Originally Posted by Nomader View Post
    i did but i get the same error..when running rrvlc.exe rr starts then boom i get the error
    have you checked the debug log with the level set to 5?

  2. #132
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,291
    Quote Originally Posted by lambosprit View Post
    have you checked the debug log with the level set to 5?
    yes..
    no debug file is created...(at least in the plugin folder)

  3. #133
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    809
    Quote Originally Posted by Nomader View Post
    yes..
    no debug file is created...(at least in the plugin folder)
    its in the riderunner\log file

    Just been having a look and it seems to crash if you have muliscreen=true with no rrvlc2.m3u file.

    Also nocked up a quick test skin for carwings lite. ither delete all the bottom buttons for the video_player.skin and add inc,bottontextvlc.txt or change the buttons to match the file.
    Attached Files Attached Files

  4. #134
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,291
    ok it does not crash now...the path was c:\Videos and it was written n the m3u as c:\videos (with a small "V")
    now i get a:
    2/7/2010 2:11:46 πμ:Fatal : Error #-2147467259: Error HRESULT E_FAIL has been returned from a call to a COM component.

  5. #135
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    809
    Quote Originally Posted by Nomader View Post
    ok it does not crash now...the path was c:\Videos and it was written n the m3u as c:\videos (with a small "V")
    now i get a:
    2/7/2010 2:11:46 πμ:Fatal : Error #-2147467259: Error HRESULT E_FAIL has been returned from a call to a COM component.
    Just to be clear. When you say your path, you do have a full path to the video file including the video name i.e. D:\my_videos\IronMan\iron man.avi

    The exe is supposed to open RR at the same time and I get that error when rris closed, crashes or doesn't exist. Maybe its something to do with the way I link to the rr exe.

    Can you post your debug log.

  6. #136

  7. #137
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,291
    Quote Originally Posted by lambosprit View Post
    Did you get it working Nomader?
    no i could not.. i never got past the error msg. i only tried it on win7, maybe that is the problem? i am using profile mode in RR as well

  8. #138
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    809
    Quote Originally Posted by Nomader View Post
    no i could not.. i never got past the error msg. i only tried it on win7, maybe that is the problem? i am using profile mode in RR as well
    Can you post your debug log for me to take a look

  9. #139
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,291
    Quote Originally Posted by lambosprit View Post
    Can you post your debug log for me to take a look
    here you are...
    Code:
    15/7/2010 12:09:43 μμ:Debug  : Debug level set to 5
    15/7/2010 12:09:43 μμ:Info   : RRvlc version: 3.0.38437
    15/7/2010 12:09:43 μμ:Debug  : Processing RRvlc.ini
    15/7/2010 12:09:43 μμ:Debug  : Found RRvlc.ini in C:\Program Files\RideRunner\Plugins\RRVLC.NET folder
    15/7/2010 12:09:43 μμ:Info   : Multiscreen: False
    15/7/2010 12:09:43 μμ:Info   : Height being set for screen 1 to 480
    15/7/2010 12:09:43 μμ:Info   : Playlist file RRvlc.m3u being set for screen 1
    15/7/2010 12:09:43 μμ:Warning: :directx-audio-device=1
    15/7/2010 12:09:43 μμ:Debug  : Finished processing RRvlc.ini file
    15/7/2010 12:09:43 μμ:Info   : Found RRpath as C:\Program Files\RideRunner\
    15/7/2010 12:09:43 μμ:Debug  : Reading RR.ini file
    15/7/2010 12:09:43 μμ:Info   : Video types allowed are .avi
    15/7/2010 12:09:43 μμ:Info   : Audio types allowed are .mp3
    15/7/2010 12:09:43 μμ:Info   : UseID3 type =3
    15/7/2010 12:09:43 μμ:Info   : Show extensions is False
    15/7/2010 12:09:43 μμ:Debug  : Finished reading RR.ini file
    15/7/2010 12:09:43 μμ:Info   : Loading playlist RRvlc.m3u for screen 1

  10. #140
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    809
    Quote Originally Posted by Nomader View Post
    here you are...
    [/CODE]
    Doesn't tell me much but I added more debug to see where its failing. Try this and post your log again please.
    Attached Files Attached Files

Similar Threads

  1. Custom Indicator Bug
    By JohnWPB in forum RR Bug Tracker
    Replies: 4
    Last Post: 03-27-2008, 05:10 PM
  2. pc reboot on sd startup
    By duanes7 in forum StreetDeck
    Replies: 3
    Last Post: 12-14-2007, 08:55 AM
  3. IRMAN plugin
    By knyarko in forum StreetDeck
    Replies: 3
    Last Post: 01-05-2007, 08:26 PM
  4. How do I use the Base plugin sources ?
    By guino in forum RR FAQ
    Replies: 1
    Last Post: 04-24-2006, 03:43 PM
  5. Winamp LCD display plugin / IRMan plugin - together?
    By Jarrod in forum Software & Software Development
    Replies: 9
    Last Post: 06-03-2002, 05:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •