Page 11 of 20 FirstFirst ... 234567891011121314151617181920 LastLast
Results 101 to 110 of 194

Thread: spider plugin, new labels/indicators/function/commands for silabs

  1. #101
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    "" missing

    "RADIO||sil_start"

  2. #102
    Constant Bitrate
    Join Date
    Feb 2008
    Posts
    154
    All back working but still the bits dont work?

  3. #103
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    did you copy 1 of the usbradio.dll stereo or quad to the rr folder , needed then reboot

  4. #104
    Constant Bitrate
    Join Date
    Feb 2008
    Posts
    154
    Just did it again, copied from folder, stero one, dropped it in the mainn RR folder. rebooted pc. Still no joy

  5. #105
    Constant Bitrate
    Join Date
    Feb 2008
    Posts
    154
    Some sucsess! I changed the X, TestSilabs to X, TestSilabsdll and the RDS etc is now working.
    Only thing not working is the preset menu, memory button

  6. #106
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    ok i have just made an installer version for this plugin, you have 2 choices in the installer to install the stereo version or the quad version.

    Warning this will overwrite your current USBradio.dll, that comes with Road Runner.

    Download from here

    Mkae sure if not using my skin , to add X,TESTSILABDLL to the menu.skin

  7. #107
    Constant Bitrate
    Join Date
    Feb 2008
    Posts
    154
    Have everything working but the preset menu, it pops up one selected but the memory button isnt doing anything. Also, the silabs setup button doesnt work.

  8. #108
    Low Bitrate SoloconDeus's Avatar
    Join Date
    Sep 2007
    Posts
    94
    Ok I can wait on the bug fix. I figure a few are going to need it. It works great routing it through the imbedded sound on the mobo. I get static on some chanels and non on others. I am guessing that I may not have enough power to support the usb radio over an extended usb cable(12'). Going to buy a larger output power supply and see what happens. Great job guys........I do graphics if you all need help in that area. I'd post examples, but some may be offended my art.
    My new install

    D945GCLF2, M350 case,Xenarc 700 tsv,m-4 ATX
    Visteon HD radio w/mitches cable, BU-353
    2 Punch 150 amps, 1 Kicker ZX 400.1 watt
    4 Boston Acoustic Speakers,2 Pioneer 10 subs

  9. #109
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    i don't know about spider's test skins i did'nt use them, but i think if you press the memory button it changes the function of the preset button to save your current loaded freq. so press memory and then a preset, should display the radio name of the station you have loaded, if no name is displayed open the Testsilabsdll folder and look at the preset.ini see if it is actually saving the station.

    Yes extra power is needed if running your silabs through a hub,

    How's the installer must be working , now others are now posting i persume,

    for others that have not downloaded yet there is no test skin in this installer ,
    i can make it an option to have the test skin installed to the skin folder root , but not any percific skin, would this be something to add?

  10. #110
    Constant Bitrate
    Join Date
    Feb 2008
    Posts
    154
    How do you switch preset to rember currently tuned radio station so that it comes on the preset labels?

Similar Threads

  1. Custom Indicator Bug
    By JohnWPB in forum RR Bug Tracker
    Replies: 4
    Last Post: 03-27-2008, 05:10 PM
  2. pc reboot on sd startup
    By duanes7 in forum StreetDeck
    Replies: 3
    Last Post: 12-14-2007, 08:55 AM
  3. IRMAN plugin
    By knyarko in forum StreetDeck
    Replies: 3
    Last Post: 01-05-2007, 08:26 PM
  4. How do I use the Base plugin sources ?
    By guino in forum RR FAQ
    Replies: 1
    Last Post: 04-24-2006, 03:43 PM
  5. Winamp LCD display plugin / IRMan plugin - together?
    By Jarrod in forum Software & Software Development
    Replies: 9
    Last Post: 06-03-2002, 05:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •