Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: Silabs no RDS?

  1. #21
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    ok i hav'nt played with the new vol controls in the dll as of yet,
    but did you install the usbradio.dll from the links i gave you, and put it in rr root ,thus overwriting the 1 thats already there.

    other wise i think you may need to add a slider or buttons for the silabs vol.
    you can get those from the skin cmds in the dll downloaded.

    also did you add the folder and contents " Testsilabsconfig" to rr root as well.
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  2. #22
    Constant Bitrate
    Join Date
    Feb 2008
    Posts
    154
    Hi,

    Still no ck.
    I can see that the radio is playing fine in the skin and that Vista shows the USB as radio and shows the volume indicator moving to the sound from the radio but the sound is just not being sent to winamp or speakers etc. all other sounds work fine

  3. #23
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    its a long shot but if you are using the cmds from my skin file, you will see silabs has its own mute, try that ,

    just another thought what usbradio.dll did you put in the rr folder was stereo or quad
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  4. #24
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    remebered another part of the set up may cure your problem
    in the download there is a zip called justvcredist_x86(1) run this then try again.
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  5. #25
    Constant Bitrate
    Join Date
    Feb 2008
    Posts
    154
    Hi,

    Just re-run vcredist_x86(1).exe and still no differnt, starting to thing that in might be a formart pc and start again

  6. #26
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    no its not that bad, just done a test myself the usbradio.dll in the downloads theres a problem have you got the latest usbradio.dll from the update which JohnWPB posted use that 1 and reboot system and all should be good it worked for me to get sound back
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  7. #27
    Constant Bitrate
    Join Date
    Feb 2008
    Posts
    154
    Hi,

    Where is the dll to download? Will try it.

  8. #28
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    same again remove .txt
    Attached Files Attached Files
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  9. #29
    Constant Bitrate
    Join Date
    Feb 2008
    Posts
    154
    Copied and pasted, now the radio doesnt show RDS or anything and still no sound.
    Could it be anything to do with any settings in rr or winamp?

  10. #30
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    rdstxt may take a minute or so , depending on your signal,
    as for the sound ,which i did get, when i swapped usbradio.dll 1 was 128k (gunios)
    the other is 47k ,the 128k ,on which i restarted computer and sound was back.

    other than that i'm at a loss.
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Expansion of RDS functions on SiLABs Radio?
    By Sinobi in forum Road Runner
    Replies: 4
    Last Post: 11-05-2007, 12:10 PM
  2. For Guino: USB Radio FM with RDS from Silabs
    By antonio_riq in forum Road Runner
    Replies: 150
    Last Post: 10-17-2007, 07:35 AM
  3. Replies: 70
    Last Post: 10-15-2007, 05:21 PM
  4. INNOVATEK IN-4301DTM RDS problem
    By lmontoya in forum General MP3Car Discussion
    Replies: 0
    Last Post: 08-17-2007, 02:31 PM
  5. RDS, ID3 and MP3
    By fearthepenguin in forum General Hardware Discussion
    Replies: 3
    Last Post: 09-24-2005, 11:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •