Page 12 of 16 FirstFirst ... 2345678910111213141516 LastLast
Results 111 to 120 of 157

Thread: CoverFlow + RR = Coverjuke

  1. #111
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    351
    There we go... El beat me to it. I didnt know the exact order of the window placement, so I was hoping to see the commands. 'Preciate El. Let us know if u still have issues with it, victor.

  2. #112
    Newbie
    Join Date
    Nov 2008
    Posts
    14
    Quote Originally Posted by EL CAMINO View Post
    to create a hidden playlist use the skin editor, add a playlist in the screen. then drag it outside of the visible area, or just change the first 4 parameters, S,-1,-1,0,0, . easy.
    Quote Originally Posted by ws6vert View Post
    There we go... El beat me to it. I didnt know the exact order of the window placement, so I was hoping to see the commands. 'Preciate El. Let us know if u still have issues with it, victor.

    Works like a charm ..


    Thanks a lot EL CAMINO and ws6vert..

  3. #113
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    Quote Originally Posted by ws6vert View Post
    Im in London this month and cant get to another one.
    you poor sod comming here lol... your just round the corner from me 1/2 drive at most lol...

  4. #114
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1
    Ok, I just gave this a try to embed it in my skin. I am having the CPU issues I see posted all over this thread, and not sure how to correct it.

    I set the Frame Rate at a very low 5 FPS for testing before I did anything else

    When I start CoverJuke, it takes around 15 seconds for the window to appear. If I click on an album cover, it takes 11 seconds for the window with the song names to slide in from the left of the screen. Trying to use the slider is also very slow for me.

    Does this have to scan the album covers every time it is started?

    I am testing this on my desktop PC:

    - Dual Core P4 2.8 Ghz
    - 512 Meg Gfx card (GeForce 7900 GT)
    - 4 gigs of ram
    - Test folder with just 10 albums copied to it.

    I am Running the latest 1.56 version from the Source Forge page. I am not sure if this uses flash in the BG, but if it does, I am using the latest flash 10 fully updated with IE and stand alone.

    When I run coverjuke, I get around 80% CPU usage on one core and around 70% on the other one. So far all testing has been stand alone, and have not tried to embed it into RR yet. If I cant get it to use less CPU, there is no reason to do a skin for it, as it will never run on my poor little 2.2 Ghz CarPC
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  5. #115
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    have a look in coverjuke.ini about 1/4 down

    Use cache system for loading process

    set to true if not this creates a txt file of your collection helping it load better

  6. #116
    Constant Bitrate l1nk's Avatar
    Join Date
    Jun 2007
    Location
    Sardinia Island
    Posts
    166
    Just installed coverjuke 1.56 and edited the exectbl.ini to replace the unnecessary cjembedder then replaced the old cjsend to have the buttons of skin working with this new version.
    All seems to be ok: coverjuke embeds correctly and buttons works. No cpu issues at all.
    But I noticed a difference between the 2 versions: with the previous version, when a cover was clicked, a screen with the tracklist (ilist enabled) was shown instead with this last version nothing happens when I click on a cover!! No tracklist is shown and nothing is played on winamp!! I'm sure I lost some configuration bit but don't know where

    Edit: Even if I click on ENTER key nothing happens but help screen (F1) says that ENTER plays current album...

  7. #117
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    351
    do u have coverjuke set-up to send commands to covers.exe?

  8. #118
    Constant Bitrate l1nk's Avatar
    Join Date
    Jun 2007
    Location
    Sardinia Island
    Posts
    166
    I'm not sure I've understood your question... Please try to explain me!!

  9. #119
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    351
    in coverjuke config, you need to add the system path to the covers.exe script tothe "Path to external player audio" under the system parameter tab. Do u have the covers.exe script?

  10. #120
    Constant Bitrate l1nk's Avatar
    Join Date
    Jun 2007
    Location
    Sardinia Island
    Posts
    166
    Issue solved! Thank you ws6vert
    As you correctly noticed, I forgot to set the "cover.exe" path in "Path to external player audio" and instead I've set the winamp path!

Similar Threads

  1. Switching between RR and copilot
    By CombatCQB in forum Road Runner
    Replies: 13
    Last Post: 01-26-2009, 06:27 PM
  2. RR Black screen of death?
    By maxxell in forum Road Runner
    Replies: 7
    Last Post: 12-17-2008, 10:23 PM
  3. RR Interchange - Update RR via a USB Media Stick
    By Gobby in forum Road Runner
    Replies: 60
    Last Post: 10-04-2005, 05:48 PM
  4. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 01:22 PM
  5. Bruno Speech Recognition with RR?
    By ruairi in forum Road Runner
    Replies: 12
    Last Post: 05-03-2005, 01:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •