Results 1 to 7 of 7

Thread: ride runner not working with map point

  1. #1
    Newbie
    Join Date
    Dec 2011
    Location
    Hight wycombe
    Posts
    3

    ride runner not working with map point

    i have starter to buld my car pc i am use a old laptop for it after hours of trying to get microsoft mappoint to work with it i can get prride runner it keeograms working by the self but not in ride runner it not responding try to uninstall and reinstall the program with the program doin the same thing
    thanks

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    i assume latest RR and installed the OPTIONAL map point plugin...
    btw which version of map point...
    and of course using a skin that even supports it
    and of course have the rr.ini settings right...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,617
    I think the only skins that support mappoint were Brushed Metal, my iDrive(s) and some of the really early ones.


    I know I haven't tested my skins since mappoint went into a plugin.

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    The plugin version works the same as the early built-in code (same code actually). We need to know if there's any error showing and what mappoint and RR version is being used (rr.ini settings would help too)
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Newbie
    Join Date
    Dec 2011
    Location
    Hight wycombe
    Posts
    3
    Had it working at one point but the gps. Keep puting me in the Atlantic sea some where I am useing the new verson of map point and ride runner with the one it come with but dose it matter what windows u are using ? I get the info in the moring when I turn on the pc thanks

  6. #6
    Newbie
    Join Date
    Dec 2011
    Location
    Hight wycombe
    Posts
    3
    hears a screen shot
    Name:  Capture ride runner.JPG
Views: 292
Size:  137.3 KB
    thanks

  7. #7
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    "I am useing the new verson of map point" doesn't say much - please say what mappoint version it is (2006 ? north america/europe ?) - a screenshot of the mappoint about screen would help.

    Please attach a copy of your debug log as well. The screenshot posted suggested something is wrong with the installation or mappoint, the plugin or RR (or it could be an incompatible version of mappoint).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. new to ride runner
    By screamnlucki in forum Road Runner
    Replies: 13
    Last Post: 09-29-2011, 07:07 PM
  2. Replies: 18
    Last Post: 09-28-2011, 01:10 PM
  3. Upgrade Road Runner to Ride Runner
    By dmistry in forum Road Runner
    Replies: 4
    Last Post: 03-21-2010, 12:42 PM
  4. Replies: 18
    Last Post: 12-02-2009, 10:56 PM
  5. Replies: 58
    Last Post: 09-20-2009, 07:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •