Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: RRShoutcast not working

  1. #11
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    Check the plugin thread or autoappmart the fix has been available for several weeks. With more features to boot

    Sent from my Transformer TF101 using Tapatalk
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  2. #12
    FLAC
    Join Date
    Dec 2008
    Posts
    1,322
    thanks. ive obviously been looking for answers in the wrong places

  3. #13
    Newbie
    Join Date
    Apr 2010
    Posts
    29
    hi thanks for the info but i have downloaded the latest version 5.8 from autoappmart but still it does not find any stations,all so none of the buttons work at the bottom of the skin..
    thanks daveo

  4. #14
    Newbie
    Join Date
    Apr 2010
    Posts
    29
    hi all, OK i have un-installed and re-installed shoutcast, running 5.8 but still i don't get any stations. is there any thing that i am doing wrong. any suggestion what to check will be great.
    thanks daveo
    win amp 5.62
    wifi man
    Last edited by daveo1000; 03-05-2012 at 01:32 PM.

  5. #15
    FLAC
    Join Date
    Dec 2008
    Posts
    1,322
    same here :/ i just updated everything and it still wont show stations. are you using the internet radio plugin in dfx5 like i am? or shoutcast directly?

  6. #16
    Newbie
    Join Date
    Apr 2010
    Posts
    29
    hi, i am using wifi man, this is working as far as i know and shows my usb wifi card, i have shoutcast loaded directly and it all starts correctly but no stations appear,also nothing happens when i click on the icons at the bottom of the skin.
    any ideas or help would be great..

  7. #17
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    Very confused about what you guys are referring to. Ok you installed RRShoutcast Version 0.5.8. Start RR (with carwings so you know the skin files exist), and run the command "RRShoutcast" (either with skintool or just literally typing "RRSHOUTCAST" with the quotes). What happens? Nothing? Go to main menu in carwings, go to plugin manager, click RRSHoutcast and click settings. Turn debug mode on, and try it again. Then give me that log file.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  8. #18
    Newbie
    Join Date
    Apr 2010
    Posts
    29
    sorry, what or where is carwings
    dave

  9. #19
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    Carwings is the default skin that RideRunner uses. And the RRShoutcast compatible skins are installed there from my installer. What does WifiMan have to do with RRShoutcast?
    Last edited by Sonicxtacy02; 03-07-2012 at 11:49 AM.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  10. #20
    Newbie
    Join Date
    Apr 2010
    Posts
    29
    ok , got you with the carwings.. will try that first, with ref to wifi man i thought i would mention it as i use this to pick up my usb wifi card... thanks for the reply

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. RRShoutCast- Shoutcast Plugin
    By Sonicxtacy02 in forum RR Released Plugins
    Replies: 196
    Last Post: 03-09-2012, 01:01 PM
  2. Updates to RRShoutcast
    By Sonicxtacy02 in forum Auto App Mart
    Replies: 0
    Last Post: 01-27-2011, 05:31 PM
  3. m2-atx, not working?
    By dLockers in forum Power Supplies
    Replies: 3
    Last Post: 06-23-2008, 04:06 AM
  4. ubs cable working outside not working in car
    By 00christian00 in forum Newbie
    Replies: 9
    Last Post: 07-25-2005, 11:47 AM
  5. TS working... not working... work... not...
    By bulgogi777 in forum General Hardware Discussion
    Replies: 28
    Last Post: 01-11-2005, 09:25 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •