Page 24 of 29 FirstFirst ... 14151617181920212223242526272829 LastLast
Results 231 to 240 of 289

Thread: BT Mobilephone Plugin

  1. #231
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    Quote Originally Posted by canstb View Post
    I am happy with the english OS I have now, and happier that your PI works fine Pier.

    But for information, I had 2.0, 3.5, 4.0 .net framework installed on my previos OS. SAPI was not installed.
    What version do you use the special or the normal ?

  2. #232
    Newbie
    Join Date
    Dec 2006
    Location
    istanbul
    Posts
    47
    it was win7 x86 ultimate eddition(TR), now it is win7 x86 professional(EN). I just could download all (more than 130) windows updates with my last registered windows installation. Funnily, these updates also helped my mic issue with realtek alc 892 chip.
    with previous win7 install, I could hardly hear the mic signal even shouting from 1 cm. now, installed on the car, 40-50cm away from me, driving on a bad surface(too much noise from winter tires) and Im not shouting, other side can clearly hear me. thanks to AEC and NS from ALC892.

  3. #233
    Variable Bitrate
    Join Date
    Sep 2012
    Location
    Germany - Munich
    Posts
    359
    Is it possible to control the audio functions (like play/pause, prev, next) on smartphone with this plugin?

  4. #234
    Newbie
    Join Date
    Dec 2006
    Location
    istanbul
    Posts
    47
    Most probably this is not related with this PI but anyway, here is the problem.
    I installed Win7 Standart Sp1 (embedded) and set all the programs and settings from scratch.
    The reason I switched to embedded OS was to take the advantages of ewf and horm.
    I successfully implemented horm and now it takes 30s to see the rr main page. (15s for bios)
    The problem is, PI doesnt connect to my mobile after the resume. I must restart RR in order
    to connect to my phone. abd when I do so, my phone connects immediately.
    Is there a setting that I must play with to fix this resume issue?
    Zotac Zbox id80
    64Gb Sansdisk SSD
    4Gb Ram, BU-353-S4 Gps
    7" resistive touch screen
    Win7 x86, BS 10.0.470, RR, Reborn,
    KKCanBus, BT Mobilephone, igo8.3, Garmin

  5. #235
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    Quote Originally Posted by harryberlin View Post
    Is it possible to control the audio functions (like play/pause, prev, next) on smartphone with this plugin?
    It's not possible actually :-)

  6. #236
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    Quote Originally Posted by canstb View Post
    Most probably this is not related with this PI but anyway, here is the problem.
    I installed Win7 Standart Sp1 (embedded) and set all the programs and settings from scratch.
    The reason I switched to embedded OS was to take the advantages of ewf and horm.
    I successfully implemented horm and now it takes 30s to see the rr main page. (15s for bios)
    The problem is, PI doesnt connect to my mobile after the resume. I must restart RR in order
    to connect to my phone. abd when I do so, my phone connects immediately.
    Is there a setting that I must play with to fix this resume issue?
    No settings for the RESUME , I need do add some code for that ! I see that as soon as possible !

  7. #237
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    New little version:

    Command:
    mobilephone_phoneprefixbycountry --> load the Country phone prefix list

    Labels:
    mobilephone_speechculture --> Shows the Actual Culture name
    mobilephone_phoneculture --> Shows the Country phone prefix

    I have added some code for the resume option . Hope that is correct !


    BT MobilePhone

  8. #238
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    Heu , i think that the RESUME code don't run and i don't know why !
    This is my code, if someone has an idea ?

    Code:
    Case "onresume"
                    If CBool(bluetooth.phoneConnection) = False Then
                        bluetooth = New BT()
                    Else
                        bluetooth.unload()
                        speechrecognition.unload()
                        bluetooth = New BT()
                    End If
                    ProcessCommand = 2

  9. #239
    Variable Bitrate
    Join Date
    Sep 2012
    Location
    Germany - Munich
    Posts
    359
    Is it need to declare the "BT()" in .net?

  10. #240
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    Quote Originally Posted by harryberlin View Post
    Is it need to declare the "BT()" in .net?
    One time only

Similar Threads

  1. .net Bluetooth Mobilephone Plugin
    By lambosprit in forum RR Released Plugins
    Replies: 1337
    Last Post: 06-08-2014, 08:34 PM
  2. Andrea Stereo USB mic SUMA & Mobilephone Plugin
    By Paul Murray in forum Road Runner
    Replies: 3
    Last Post: 09-06-2011, 05:37 PM
  3. for Mobilephone Plugin,help!
    By wy_nb in forum Road Runner
    Replies: 4
    Last Post: 12-22-2009, 06:23 PM
  4. Mobilephone Plugin help
    By Joshc8503 in forum RR Plugins
    Replies: 0
    Last Post: 12-21-2009, 08:44 AM
  5. MobilePhone v1.0.0.2 (alpha)
    By Lucifer in forum RR Plugins No Longer Supported
    Replies: 18
    Last Post: 02-19-2009, 03:27 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •