Page 9 of 12 FirstFirst 123456789101112 LastLast
Results 81 to 90 of 118

Thread: System-Manager

  1. #81
    Newbie
    Join Date
    Jan 2007
    Posts
    20
    Hi!
    Great thanks to you, Quickmic, for your tool!!!!
    But i've got a little trouble with it... in Explorer when i'm trying to press horizontal arrows on the left side(up, down, home, end) - the cursor became flicker and system manager hangs. this happenes on all 4 left buttons.
    Can I solve this? how?

  2. #82
    Low Bitrate
    Join Date
    Nov 2005
    Location
    Austria
    Posts
    69
    I try to find a solution, but it can take a little time. I'm very busy at the moment.

  3. #83
    Low Bitrate
    Join Date
    Nov 2005
    Location
    Austria
    Posts
    69
    6.7 Update is available.

    - Fonts are now adjustable.
    - I changed the Defrag.exe (contig.exe).....The license-popup during setup comes from this new version. Also the defrag-routine is a updated.
    - Some bugfixes

  4. #84
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    Quote Originally Posted by quickmic View Post
    6.7 Update is available.

    - Fonts are now adjustable.
    - I changed the Defrag.exe (contig.exe).....The license-popup during setup comes from this new version. Also the defrag-routine is a updated.
    - Some bugfixes
    great news man, been waiting for this feature's specially the fonts, thanks a lot!!!!

  5. #85
    Newbie
    Join Date
    Jan 2007
    Posts
    20
    Quote Originally Posted by quickmic View Post
    6.7 Update is available.

    - Fonts are now adjustable.
    - I changed the Defrag.exe (contig.exe).....The license-popup during setup comes from this new version. Also the defrag-routine is a updated.
    - Some bugfixes
    Thanks!!!! But the bug with buttons in explorer not fixed

  6. #86
    Low Bitrate
    Join Date
    Nov 2005
    Location
    Austria
    Posts
    69
    For the moment I cannot reproduce the problem with the buttons. Hope I find what's going wrong.

  7. #87
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    i have no problems at all, i think the next thing and last would be to make it fully skinnable.

  8. #88
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    where can I get quickcopy? the link in previous posts do not work
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  9. #89
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    http://www.quickmic.at.tt/Public/System-Manager_6_7.rar

    IS IN THE FIRST POST, I JUST TEST IT AND IS GOOD

  10. #90
    Low Bitrate
    Join Date
    Nov 2005
    Location
    Austria
    Posts
    69
    Quote Originally Posted by EL CAMINO View Post
    i have no problems at all, i think the next thing and last would be to make it fully skinnable.
    A few weeks ago, I started reprogramming to make it fully skinable, but this is takes very much time. I hope in a few month it's finished.

Similar Threads

  1. WANTED: Copy of iGuidance 2.0 GPS Software
    By john94587 in forum Classified Archive
    Replies: 15
    Last Post: 01-05-2006, 04:17 PM
  2. ColdHeat Soldering Tool!
    By [iG] in forum General Hardware Discussion
    Replies: 60
    Last Post: 02-04-2005, 08:11 PM
  3. Replies: 5
    Last Post: 08-17-2004, 11:08 AM
  4. After I copy files, they are corrupted.
    By Cliff in forum Software & Software Development
    Replies: 15
    Last Post: 05-17-2003, 08:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •