Page 15 of 58 FirstFirst ... 5678910111213141516171819202122232425 ... LastLast
Results 141 to 150 of 571

Thread: iGMon - Solution for integration between iGuidance and Road Runner (I hope)

  1. #141
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    a little off topic, what does the Mon in iGMon stand for?
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  2. #142
    FLAC sama's Avatar
    Join Date
    Feb 2006
    Location
    London, UK
    Posts
    1,375
    iguidance monsieure?

  3. #143
    Variable Bitrate fonseca's Avatar
    Join Date
    Apr 2005
    Location
    Virginia
    Posts
    323
    IG Monitor?

    Or ya mon! It's for IG mon!

    Installed and testing. . .
    In progress: M10000; Travla c134; Xenarc 700TSV; Hitachi 80GB 2.5"; 256MB ULP; M2-ATX; ITPS; Powermate; iKEY SL-88 KB; Holux GM-210; Audiobahn ADD51T w/ COAX/optical converter; Road Runner; iGuidance 2.1

  4. #144
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    Quote Originally Posted by liquid_smoke
    what is colorpicker.exe for?
    color picker helps to find the color codes that igmon looks for when its trying to figure out if iguidance is in "directions mode". Its needed for people that have reshacked there exe with something other than justins big buttons. If igmon is working as is you dont have to use color picker

    Everything is working for me now btw. WONDERFUL application!

    Now i just need to set up igmon when iguidance is running full screen. Fun begins all over again ! lol
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  5. #145
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284
    Came across an issue last night when trying to enter an address where it was entering weird looking symbols instead of actual text. I had to turn it off so I could type in the address. I'll try again today and see if I can get a printscreen

  6. #146
    Maximum Bitrate Civic03's Avatar
    Join Date
    Dec 2005
    Posts
    605
    Quote Originally Posted by DaRacerz
    Well, you've done an awesome job!!! Test drove it after the iGLaunch fix. Gotta say, I'm impressed! Auto-Zoom worked nicely. Gotta still try the aggressive mode though....

    Though, here are some notes:
    - I don't know but others, but my main purpose of using iGLaunch is to press OK to the nag screen and to get the full map in view w/o toolbars and status bar. Would be nice to directly implement this.
    - On initial load, the Menu Graphic isn't aligned properly. I believe this may be cause by the iGLaunch position changing during embedding process and not setting iGMod delay timer large enough. Still to experiment with this. Direct implementation would solve this misque.
    - There was a third.... but I forgot. So I'll just say keep up the awesome work! Oh wait now I remmeber! Is it possible to check memory for Day/Night mode? Cause I sort of frequently drive in both conditions fairly equally. Maybe by checking pixel 1,1 in the "Zoom" box and using it as your determing factor for background/foreground pixel determination for OCR. Just a thought.
    I like the last idea!! It would be just like OEM.

    PROGRESS 95%[//////////]Complete - Software configurations
    Current Task: Just adding on...
    Needed:wireless keyboard/mouse
    My Carputer Blog
    Car System Site

  7. #147
    Constant Bitrate cMags's Avatar
    Join Date
    Jun 2005
    Location
    Marietta, GA
    Posts
    215
    I tried installing 1.1 last night and when running the wizard, I had a problem with the zoom boxes. I'm running iG 2.1.3NA standard at the moment (the only mod I've got is larger street name fonts in theme.ini for iG). For me, both the zoom level OCR box and the speed zoom box are a couple pixels too high. When I try to 'move the boxes with the arrow keys', all that happens is I jump between the 'OK' and 'Cancel' buttons. Trying to click on RR/iG and use the keys, or drag with the mouse don't work either. I tried playing with the igmon.ini to change the zoom level x value from -31 to like -29, and that seemed to move that box, but I couldn't find the corresponding value for the speed zoom box.

    Also, is there a way to not use any skinning at all? All I really want iGmon to do is auto-zoom and auto-switch. I've already got RR turning my winamp volume down when iG talks, and the standard menu buttons and OSK don't really bother me. The skinned menu button didn't seem to work right, but I only played with it for a couple minutes since I didn't think I had gotten everything setup properly.

    Sorry for the long post! Thanks and keep up the good work!

    CarPC v2.5 up and running - all hardware installed, skin configured, and iG tweaked like crazy. Now for OBD-II, and voice control, and camera plugin, and... :nutz: - it never ends!

  8. #148
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    Quote Originally Posted by justintime
    Been reading through this thread. Nice work!

    Cannot quite figure out if this is meant to work with CentraFuse also... or is it ONLY RoadRunner for now?
    Sorry, it's only for Road Runner for now. There'll be plans for CF sometime later. I'll need to test and see how CF embeds external apps. The most important thing is CF must be able to "hide" an external app when it switches to another screen.

  9. #149
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    Quote Originally Posted by DaRacerz
    Well, you've done an awesome job!!! Test drove it after the iGLaunch fix. Gotta say, I'm impressed! Auto-Zoom worked nicely. Gotta still try the aggressive mode though....

    Though, here are some notes:
    - I don't know but others, but my main purpose of using iGLaunch is to press OK to the nag screen and to get the full map in view w/o toolbars and status bar. Would be nice to directly implement this.
    Yes I can but my purpose was not to interfere with iGuidance at all. Maybe there'll be a spinoff version of IGmon that does that.
    - On initial load, the Menu Graphic isn't aligned properly. I believe this may be cause by the iGLaunch position changing during embedding process and not setting iGMod delay timer large enough. Still to experiment with this. Direct implementation would solve this misque.
    Yup. I got the same issue. Since it only happens on the first load, I didn't care enough to fix it.
    - There was a third.... but I forgot. So I'll just say keep up the awesome work! Oh wait now I remmeber! Is it possible to check memory for Day/Night mode? Cause I sort of frequently drive in both conditions fairly equally. Maybe by checking pixel 1,1 in the "Zoom" box and using it as your determing factor for background/foreground pixel determination for OCR. Just a thought.
    There was a reason or 2 that I didn't do this. Don't remember now. One was that if a (black) street line rolls over the area, it could be mistaken for a night mode. Plus, this pretty much won't have any real impact on how it works. I do check for both day and night mode in case one doesn't return the right value.

  10. #150
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    Quote Originally Posted by cMags
    I tried installing 1.1 last night and when running the wizard, I had a problem with the zoom boxes. I'm running iG 2.1.3NA standard at the moment (the only mod I've got is larger street name fonts in theme.ini for iG). For me, both the zoom level OCR box and the speed zoom box are a couple pixels too high. When I try to 'move the boxes with the arrow keys', all that happens is I jump between the 'OK' and 'Cancel' buttons. Trying to click on RR/iG and use the keys, or drag with the mouse don't work either. I tried playing with the igmon.ini to change the zoom level x value from -31 to like -29, and that seemed to move that box, but I couldn't find the corresponding value for the speed zoom box.
    If you're only using the original version, the default values should work out of the box. Download iGMon.ini again. Run the Wizard. When it tells you to Close iGuidance, close iGuidance and exit the Wizard by clicking Cancel.

    Also, is there a way to not use any skinning at all? All I really want iGmon to do is auto-zoom and auto-switch. I've already got RR turning my winamp volume down when iG talks, and the standard menu buttons and OSK don't really bother me. The skinned menu button didn't seem to work right, but I only played with it for a couple minutes since I didn't think I had gotten everything setup properly.

    Sorry for the long post! Thanks and keep up the good work!
    Yes. Just open OnScreenButtons.ini and comment out all the buttons. If you don't want the OSK either, set OSKSupport=0 in iGMon.ini.

    All options are in those 3 ini's. Just read them all.

Similar Threads

  1. iGuidance NATIVE in Road Runner
    By skippy76 in forum Road Runner
    Replies: 218
    Last Post: 05-01-2007, 01:10 AM
  2. Replies: 17
    Last Post: 06-15-2006, 12:46 AM
  3. iGuidance Font Size Fix summary thread
    By Viscouse in forum GPS
    Replies: 29
    Last Post: 03-28-2006, 06:21 PM
  4. Replies: 5
    Last Post: 05-25-2005, 06:38 PM
  5. Road Runner sceen for iguidance
    By Kalt in forum RR Skins
    Replies: 20
    Last Post: 05-16-2005, 11:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •