Page 9 of 12 FirstFirst 123456789101112 LastLast
Results 81 to 90 of 120

Thread: DJiK's Jump-to-File External Control Plugin, v0.99b [BETA]

  1. #81
    Variable Bitrate
    Join Date
    Mar 2007
    Location
    Nashua, NH
    Posts
    243
    I am seeing a problem...I have installed RR and the DigitalFX skin. To my knowledge, I did not install your Jump-to-File plugin, but I am getting an interesting situation. I haven't figured out what I need to do, but JTF gets into a loop of popping up a message box that says:

    Please be sure you're using the Classic Skin

    I click OK, and it puts up another one. JTF keeps doing this until I kill it via task manager.

    What does this mean...and how do I fix it?

  2. #82
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    DigitalFX comes bundled with the Jump to Plugin. If you installed DigitalFX using the installer, it will install the plugin automatically.

    As for the error message, are you using Winamp with the classic skin rather than the modern skin? If not, you need to switch to the classic skin. This is a RR requirement and is not particular to the Jump to Plugin.

  3. #83
    Variable Bitrate
    Join Date
    Mar 2007
    Location
    Nashua, NH
    Posts
    243
    If I go into Winamp and select Skins, <Base Skin> is selected. The properties on the skin says: Winamp base skin v2.95.

    I don't have anything entitled classic skin or the modern skin.

  4. #84
    Maximum Bitrate DJiK's Avatar
    Join Date
    Apr 2005
    Location
    Los Angeles (Winnetka), CA
    Posts
    864
    Quote Originally Posted by meisner View Post
    If I go into Winamp and select Skins, <Base Skin> is selected. The properties on the skin says: Winamp base skin v2.95.
    That is the skin my program is referring to.

    Weird... Maybe you'd want to try switching to the latest Winamp version instead?
    For Sale: Carputer (CarPC) & RCA Y-Adapter
    Newsflash: Take a look at my unsold stuff above, thanks!
    Up Next: Make an OBD to Serial cable & Redo the "MMI buttons"

  5. #85
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    2.95 is not friendly with this plugin.. try 5.03. I've had no issues with it in the months i've been using this plugin.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  6. #86
    Variable Bitrate
    Join Date
    Mar 2007
    Location
    Nashua, NH
    Posts
    243
    Huh...I only chose version 2.95 because it was indicated in the RR install readme. I will try 5.03.

    Thanks!

  7. #87
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    yea sonic, any progress on your ver?
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #88
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    havent messed with it honestly.. i use it daily and with the exception of the space bar not working its fine. I'll package it up and send a skin sample monday
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  9. #89
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Works w/o issues on v5.13. Space bar works too.

    =)

  10. #90
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Quote Originally Posted by Sal R. View Post
    Works w/o issues on v5.13. Space bar works too.

    =)
    Mine works without issues with Winamp Version 2.95. The only problem is that it doesn't always properly embed into RR, but that's not a Winamp issue. I've tried using 5.13 with RR and it causes me lockup problems. I don't know why. Version 2.95 is rock solid for me.

Similar Threads

  1. File Sync Beta Testers Required
    By ric355 in forum EZSync
    Replies: 61
    Last Post: 07-01-2005, 01:20 PM
  2. X-MP3Pad: Beta testers needed... Please read!
    By PorscheMP3 in forum Software & Software Development
    Replies: 0
    Last Post: 08-22-2002, 11:55 AM
  3. jump to winamp plugin?
    By metlok in forum Software & Software Development
    Replies: 2
    Last Post: 05-12-2002, 10:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •