Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: New RRMobile version functionality chart

  1. #11
    Newbie guillemasco's Avatar
    Join Date
    Nov 2004
    Location
    Cordoba, ARGENTINA
    Posts
    27
    Please someone explain how to embbed with roadrunner. I follow every step in the manual but when I touch the phone button nothing happens
    Please someone help this newbie from the south of the world!
    Guille!
    Carpc: 90%
    CarAudio: 122.8Db
    PC: 50%
    First CarPc in Argentina!!

  2. #12
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    157
    Well, that makes two of us. I've tried to follow the howto, but failed.

    BTW, tried with a BT headset with my V3. Didn't work. Probably it's due to the V3? As I know an experience, Motorola isn't all good with BT technology *sigh*

    Will try again with a SE phone and report...

  3. #13
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,084
    Is this still not fully compatible with Nokia S60 phones?

    Peace,

    Rafster

  4. #14
    Newbie
    Join Date
    Jul 2006
    Location
    Jervis Bay, NSW Australia
    Posts
    32
    Quote Originally Posted by guillemasco View Post
    Please someone explain how to embbed with roadrunner. I follow every step in the manual but when I touch the phone button nothing happens
    Please someone help this newbie from the south of the world!
    Guille!
    Just started playing with RRMobile myself.
    I copied the files starting with RR* in Program Files\RRMobile\Skin to the directory where my RoadRunner skin is, and RoadRunner now runs RRMobile. But so far I can't get RRMobile to go back to the main RoadRunner menu and still leave RRM running. Tried EXIT,MAIN, "CLOSEWINDOW;FS_NO||EXIT". They all seem to close RRMobile down, leave RoadRunner running, but RR is not visible.
    Max Perry

    Acer laptop Pentium M 735 1.7Ghz, 1.25Gb RAM, 64Gb solid state drive, Windows 7 32-bit
    Lilliput 8" LCD 829GL
    Garmin Mobile PC GPS

  5. #15
    Low Bitrate
    Join Date
    Aug 2005
    Location
    Athens,Greece
    Posts
    63
    Quote Originally Posted by empezza View Post
    Just started playing with RRMobile myself.
    I copied the files starting with RR* in Program Files\RRMobile\Skin to the directory where my RoadRunner skin is, and RoadRunner now runs RRMobile. But so far I can't get RRMobile to go back to the main RoadRunner menu and still leave RRM running. Tried EXIT,MAIN, "CLOSEWINDOW;FS_NO||EXIT". They all seem to close RRMobile down, leave RoadRunner running, but RR is not visible.
    If you start RR without going into the phone menu and a ring comes in, do you get the incoming call menu?

    What I mean is that RR when it starts it autoloads phoco, does the same happens with RRMobile?

  6. #16
    Newbie guillemasco's Avatar
    Join Date
    Nov 2004
    Location
    Cordoba, ARGENTINA
    Posts
    27
    Quote Originally Posted by empezza View Post
    Just started playing with RRMobile myself.
    I copied the files starting with RR* in Program Files\RRMobile\Skin to the directory where my RoadRunner skin is, and RoadRunner now runs RRMobile. But so far I can't get RRMobile to go back to the main RoadRunner menu and still leave RRM running. Tried EXIT,MAIN, "CLOSEWINDOW;FS_NO||EXIT". They all seem to close RRMobile down, leave RoadRunner running, but RR is not visible.
    I did the same, when I touch the phone button it runs RRmobile skin. but RRmobile doesn´t start. I repair this by changing the Class name in the button comand.

    B09,10,416,150,110,"LOAD;GP.skin;GP;C:\Archivos de programa\RRMobile\RRMobile.exe;SysTabControl32","R Rmobile"

    in stead of:

    B09,10,416,150,110,"LOAD;GP.skin;GP;C:\Archivos de programa\RRMobile\RRMobile.exe;RRmobile","RRmobile "

    Now the programs starts but it doesn´t use the skin in the roadrunner skin folder. It uses its own skin. And the only way I was able to return RR was by making the "h" gesture.
    What we have to do now is putting the same command that the "h" gesture uses to go to the main rr menu, in the RRmobile quit button comand of its skin.
    This is the nearest I arrive embbeding RRmobile.
    I hope I can help.
    Sory for my english
    Guille
    Carpc: 90%
    CarAudio: 122.8Db
    PC: 50%
    First CarPc in Argentina!!

  7. #17
    Maximum Bitrate Civic03's Avatar
    Join Date
    Dec 2005
    Posts
    605
    Is this compatible with the Treo 700s?

    PROGRESS 95%[//////////]Complete - Software configurations
    Current Task: Just adding on...
    Needed:wireless keyboard/mouse
    My Carputer Blog
    Car System Site

  8. #18
    Newbie
    Join Date
    May 2008
    Posts
    1

    Help with installtion

    how can install it on RR

  9. #19
    Newbie locutusmouse's Avatar
    Join Date
    May 2008
    Location
    Scotland
    Posts
    12
    Been trying to get ver 0.16.0.55 to run with RR without luck. I can get it to run as stand alone but as you Will know there is no minimise button so unable to use. Any help to get it integrated with RR or a more up to date full installation would be most welcome
    I trust everyone, it's the devil inside them I don't!

  10. #20
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Holy shi*,look how old the posts here are,the apps dead already,move on!
    P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Bug Tracking List
    By d_sellers1 in forum MMC Bug Tracking
    Replies: 47
    Last Post: 04-01-2007, 11:02 PM
  2. What Winamp version is everyone using with RR
    By craigt in forum Road Runner
    Replies: 9
    Last Post: 09-30-2005, 02:42 PM
  3. Release CENTRAFUSE BETA 2 (1.3)
    By veetid in forum Centrafuse
    Replies: 128
    Last Post: 08-01-2005, 04:13 AM
  4. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM
  5. Bugs so far in 1.3 BETA
    By GReeToZ in forum Centrafuse
    Replies: 11
    Last Post: 07-17-2005, 09:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •