Page 3 of 18 FirstFirst 12345678910111213 ... LastLast
Results 21 to 30 of 178

Thread: TrafficDetails- Rss Feed Plugin :)

  1. #21
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    I can't get any plugin to load what are you guys putting in the command lines for button.

    I am doing 'LOAD;traffic.skin" just and example

  2. #22
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    in the freedom skin example there is a button code txt that has the button code to launch the trafficdetails.skin. Without reading the sample skin you wouldnt be able to get anywhere

    Basically your skin file MUST include 10 labels. the code for these labels is !Feed1 through !Feed10. These labels must be long enough length wise to fit whatever the feed is (so pretty damn long) else nothing will show. If you have at least that in a trafficdetails.skin you should the data showing.


    but for future reference the button code is:

    B,0,0,0,0,"LOAD;TRAFFICDETAILS.SKIN||runq;C:\Progr am Files\Road Runner\TrafficDetails\trdetails.exe||SETLABEL;!las t;Last Updated:",

    no space in !last
    the zeros of course are the positining of wherever you want the button to be
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #23
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    Quote Originally Posted by Sonicxtacy02 View Post
    in the freedom skin example there is a button code txt that has the button code to launch the trafficdetails.skin. Without reading the sample skin you wouldnt be able to get anywhere

    Basically your skin file MUST include 10 labels. the code for these labels is !Feed1 through !Feed10. These labels must be long enough length wise to fit whatever the feed is (so pretty damn long) else nothing will show. If you have at least that in a trafficdetails.skin you should the data showing.


    but for future reference the button code is:

    B,0,0,0,0,"LOAD;TRAFFICDETAILS.SKIN||runq;C:\Progr am Files\Road Runner\TrafficDetails\trdetails.exe||SETLABEL;!las t;Last Updated:",

    no space in !last
    the zeros of course are the positining of wherever you want the button to be

    I am using your skin sample and i still dont get anything. its dead man I can't get any feeds.

  4. #24
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    Quote Originally Posted by tn6478 View Post
    I am using your skin sample and i still dont get anything
    ok you've added everything in my skin sample to your skin folder? added trafficdetails folder to C:\program files\Road Runner? You've put a button somewhere in your skin with the code i just put up(same code from BUTTON LAUNCH CODE.txt?

    you have to be more descriptive than "dont get anything" Does the skin load? If the skin doesnt load you dont have the button code right.

    copy and paste your rss site from trafficdetails.ini
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  5. #25
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    Quote Originally Posted by Sonicxtacy02 View Post
    ok you've added everything in my skin sample to your skin folder? added trafficdetails folder to C:\program files\Road Runner? You've put a button somewhere in your skin with the code i just put up(same code from BUTTON LAUNCH CODE.txt?

    you have to be more descriptive than "dont get anything" Does the skin load? If the skin doesnt load you dont have the button code right.

    copy and paste your rss site from trafficdetails.ini
    The skin loads the script run no feeds at all. Everything is where it should be

    Trafficdetails in the root of RR which is C:\program files\roadrunner. the trafficdetails.skin in my skin and i am loading it up but no feeds.

    I was using "LOAD;trafficdetails.skin;C:\Program Files\Roadrunner\TrafficDetails\trdetails.exe"
    I am currently using the rss detail from your skin to test too.

  6. #26
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    Quote Originally Posted by tn6478 View Post
    The skin loads the script run no feeds at all. Everything is where it should be

    Trafficdetails in the root of RR which is C:\program files\roadrunner. the trafficdetails.skin in my skin and i am loading it up but no feeds.

    I was using "LOAD;trafficdetails.skin;C:\Program Files\Roadrunner\TrafficDetails\trdetails.exe"
    I am currently using the rss detail from your skin to test too.
    you're using
    Code:
     B,0,0,0,0,"LOAD;TRAFFICDETAILS.SKIN||runq;C:\Progr am Files\Road Runner\TrafficDetails\trdetails.exe||SETLABEL;!last;Last Updated:",
    ???? as the button to LOAD the trafficdetails skin (not on the skin itself, but to load it)???If so, then load the skin and manually start trdetails.exe Do the feeds show up then?
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  7. #27
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    Quote Originally Posted by Sonicxtacy02 View Post
    you're using
    Code:
     B,0,0,0,0,"LOAD;TRAFFICDETAILS.SKIN||runq;C:\Progr am Files\Road Runner\TrafficDetails\trdetails.exe||SETLABEL;!last;Last Updated:",
    ???? as the button to LOAD the trafficdetails skin (not on the skin itself, but to load it)???If so, then load the skin and manually start trdetails.exe Do the feeds show up then?
    the exe run but then no feeds. Look like it trying to grab something down but i just get a blank page. is there something i need in the ExecTBL.ini.

    but actually i am using this to run the sking
    "LOAD;trafficdetails.skin;trdetails;C:\Program Files\Road Runner\TrafficDetails\trdetails.exe;trdetails"

    Man any idea what is going on this is driving me nutz i been on this for hours.

  8. #28
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    k... if the program is working error free and the skin is loading.... it has to be the link u supplied to trafficdetails.ini. So... again... post the link! lol
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  9. #29
    Variable Bitrate
    Join Date
    Jun 2006
    Posts
    348
    Same here -

    I am working around the odd piece of the skin not loading, and embedded the syntax on a button to load a skin page for me that would load - and putting the labels there.

    I am still coming up with null labels...

    I am continuing to test!

    Quote Originally Posted by tn6478 View Post
    the exe run but then no feeds. Look like it trying to grab something down but i just get a blank page. is there something i need in the ExecTBL.ini.

    but actually i am using this to run the sking
    "LOAD;trafficdetails.skin;trdetails;C:\Program Files\Road Runner\TrafficDetails\trdetails.exe;trdetails"

    Man any idea what is going on this is driving me nutz i been on this for hours.

  10. #30
    Variable Bitrate
    Join Date
    Jun 2006
    Posts
    348
    I still remain stupidly confused on how after you run the file - then load the labels which RR will display? But honestly I would not know so would need to be edikated

Similar Threads

  1. RSS Feed
    By Gobby in forum Mp3car Forum Suggestions/Comments
    Replies: 52
    Last Post: 01-12-2008, 02:06 PM
  2. Feed (rss) news to voice reader
    By f1vlad in forum General MP3Car Discussion
    Replies: 0
    Last Post: 08-07-2006, 12:06 PM
  3. How do I use the Base plugin sources ?
    By guino in forum RR FAQ
    Replies: 1
    Last Post: 04-24-2006, 03:43 PM
  4. Found Something Interesting On MY Dig RSS Feed
    By cavramair in forum General Hardware Discussion
    Replies: 0
    Last Post: 03-11-2005, 07:03 PM
  5. Winamp LCD display plugin / IRMan plugin - together?
    By Jarrod in forum Software & Software Development
    Replies: 9
    Last Post: 06-03-2002, 05:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •