Results 1 to 6 of 6

Thread: Webplugin nowhere to be found!!!

  1. #1
    Newbie
    Join Date
    Oct 2006
    Location
    Raleigh
    Posts
    45

    Webplugin nowhere to be found!!!

    Does anybody know where can I download it from? thanks.

  2. #2
    Newbie
    Join Date
    Oct 2006
    Location
    Raleigh
    Posts
    45
    I had to take out from my other carpc, can someone tell me what happend to the roadrunner.net website?

  3. #3
    Constant Bitrate ivanmx6's Avatar
    Join Date
    Dec 2006
    Location
    Dorset, UK
    Posts
    187
    BUMP!

    I can't find this either. I need to use this instead of the WEB command to pass it specific URLs when loading

    Thanks

  4. #4
    Constant Bitrate ivanmx6's Avatar
    Join Date
    Dec 2006
    Location
    Dorset, UK
    Posts
    187
    May be a repost, but I couldn't find any info on using the inbuilt Web Browser effectively for the life of me.

    I have found a way to load fresh web pages in RR. (You may have found like me that if you had 2 buttons that took you to different web pages, they didn't update properly.)

    Firstly, edit the exit button on wbrowser.skin so that it reads:
    B10,710,0,90,85,"CLOSEWINDOW;Microsoft Internet Explorer||Exit","exit"
    This will close IE every time you exit the skin.

    Then edit the buttons loading your specific pages so they read like this:
    B05,[x],[y],[h],[v],"LOAD;WBrowser.skin;RUN;C:\Program Files\Internet Explorer\IExplore.exe|http://www.getmethere.co.uk/temp/trafficapp.html;Microsoft Internet Explorer;TRAFFIC"

    Hope this helps anyone stuck like I was...

  5. #5
    Constant Bitrate ivanmx6's Avatar
    Join Date
    Dec 2006
    Location
    Dorset, UK
    Posts
    187
    PS. Found the WebPlugin link:
    http://www.kompassist.co.uk/Web%20Plugin.zip

  6. #6
    Low Bitrate
    Join Date
    Apr 2004
    Location
    Dublin
    Posts
    111
    I have uploaded the webplugin zip to my site as the one above was gone when i checked .... i had it working but i had a problem and managed to mess it up and eventually found it and with thanks to this site managed to get it working as i had it ....

    It didnt have any details on how to get it working initially in the zip so i added in a quick readme but im not sure if its very accurate.

    Its available on http://www.theotherzone.com/Roadrunner/WebPlugin.zip

Similar Threads

  1. Font Tahoma not found
    By clemen in forum Map Monkey
    Replies: 18
    Last Post: 06-13-2009, 03:47 AM
  2. Operating system not found... help!!
    By jol102001 in forum General Hardware Discussion
    Replies: 11
    Last Post: 03-23-2005, 01:46 AM
  3. Street data Not Found
    By Rikk in forum Map Monkey
    Replies: 12
    Last Post: 01-14-2005, 03:46 PM
  4. Font not found error message
    By tolisn in forum Software & Software Development
    Replies: 8
    Last Post: 11-23-2004, 02:24 PM
  5. Funny things found in 109
    By Don 944 LA in forum FrodoPlayer
    Replies: 13
    Last Post: 10-20-2004, 01:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •