Results 1 to 5 of 5

Thread: Phoco problem

  1. #1
    Variable Bitrate
    Join Date
    Nov 2006
    Location
    Romania
    Posts
    298

    Phoco problem

    I have tried almost 2 months ago to use phoco for a skin i am tring to develop. Not succeded in BT mode, so i have uninstalled and canceled the idea as i am not exactly the person who uses the phone in the car.
    Now, when i am almost ready with my skin, i have had some requests to make also a "phoco" skin.
    So, i've downloaded the phoco again from their site, installed and connected my phone by cable this time, but at start up the message is: The trial period expired. I have unistalled Phoco again, even cleaned all references in registry about "phoco" or "phonecontrol", installed again and the same message at start up it's the same.

    Any ideas how i can get it working fot at least for 2 days to finish the damn skin?


    Later edit:
    Using the RR Mobile, it is even worse. Seems that the services the Sony PC Suite (i use a SE P910i) added are keeping the COM port open, so.. "The COM port is in use"
    Shuting down these 2 services PC suite added, the COM port is free, but, hilarious, the RR Mobile says: Cannot find phone. Yeah...

    Now: there is ANY way, explaining like for idiots, so i can get over it?


    thank you.
    My second Subaru skin
    Full screenshots second skin
    My car photos

    CarPC Progress
    ■■■■■■■ - 75%

  2. #2
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by mugurg View Post
    I have tried almost 2 months ago to use phoco for a skin i am tring to develop. Not succeded in BT mode, so i have uninstalled and canceled the idea as i am not exactly the person who uses the phone in the car.
    Now, when i am almost ready with my skin, i have had some requests to make also a "phoco" skin.
    So, i've downloaded the phoco again from their site, installed and connected my phone by cable this time, but at start up the message is: The trial period expired. I have unistalled Phoco again, even cleaned all references in registry about "phoco" or "phonecontrol", installed again and the same message at start up it's the same.

    Any ideas how i can get it working fot at least for 2 days to finish the damn skin?


    Later edit:
    Using the RR Mobile, it is even worse. Seems that the services the Sony PC Suite (i use a SE P910i) added are keeping the COM port open, so.. "The COM port is in use"
    Shuting down these 2 services PC suite added, the COM port is free, but, hilarious, the RR Mobile says: Cannot find phone. Yeah...

    Now: there is ANY way, explaining like for idiots, so i can get over it?


    thank you.
    There's no way to extend the trial period on the same system (this is a limitation of the licensing module I use) but as I like your skin, you can register here and request a free license key. As "My license key" enter request_for_key.
    Skinning to go... VisualDesigner2!

  3. #3
    Variable Bitrate
    Join Date
    Nov 2006
    Location
    Romania
    Posts
    298

    Thanks

    Thank you Zorro, i did so.
    My second Subaru skin
    Full screenshots second skin
    My car photos

    CarPC Progress
    ■■■■■■■ - 75%

  4. #4
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Guys,
    this is no workaround to get a free license. Every request is going over my desk and must be confirmed manually. So you don't need to register with fake addresses. They'll all be deleted.
    Skinning to go... VisualDesigner2!

  5. #5
    Variable Bitrate
    Join Date
    Nov 2006
    Location
    Romania
    Posts
    298
    Phoco works like a charm now. Thank you again Zoro, for your patience on this matter and the whole support. I am back on finishing the skin now.
    Advice for people trying to get the PHOCO on p910i and run into problems like i did:
    Be sure you have the mRouterRuntime installed on your computer (in case you don't have or want PC Suite installed).

    Download it here: http://images-team.ro/rr/mRouterInstaller.zip
    My second Subaru skin
    Full screenshots second skin
    My car photos

    CarPC Progress
    ■■■■■■■ - 75%

Similar Threads

  1. Not your typical flicker problem
    By JPuma in forum LCD/Display
    Replies: 17
    Last Post: 05-30-2007, 09:28 AM
  2. Replies: 5
    Last Post: 08-15-2006, 11:59 AM
  3. had an all day (9 hr) problem at work....
    By wizardPC in forum Off Topic
    Replies: 13
    Last Post: 10-20-2005, 11:50 AM
  4. Phoco problems without using explorer shell
    By Cruizer in forum PhoneControl
    Replies: 0
    Last Post: 10-01-2005, 06:16 PM
  5. Mot V551 BT - PhoCo and/or Headset
    By Zogg in forum PhoneControl
    Replies: 2
    Last Post: 09-29-2005, 11:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •