Results 1 to 2 of 2

Thread: Who can help me?

  1. #1
    Newbie
    Join Date
    Jan 2007
    Posts
    1

    Who can help me?

    My mobile is Dopod586(the another name is:TMobile SDA,O2 XDA Phone,i-mate SP5m or Qtek 8300).I use BTW to connect with my computer on COM10 successful. I use ATSinffer to test connect,but ATSinffer tell me "No valid device found (device return: TimeOut)" or "A valid device has been found!No valid GSM Phone found on COM".Who can tell me what's wrong with me?

  2. #2
    Maximum Bitrate jonessc's Avatar
    Join Date
    Nov 2006
    Location
    Wales, UK
    Posts
    787
    Quote Originally Posted by wshf View Post
    My mobile is Dopod586(the another name is:TMobile SDA,O2 XDA Phone,i-mate SP5m or Qtek 8300).I use BTW to connect with my computer on COM10 successful. I use ATSinffer to test connect,but ATSinffer tell me "No valid device found (device return: TimeOut)" or "A valid device has been found!No valid GSM Phone found on COM".Who can tell me what's wrong with me?
    is this phone compatible with the software? what software are you using rrmobile/phoco?
    CarPuter Progress:
    Planning:-----> [||||||||||] 100%
    Hardware Buying:-> [||||||||||] 100%
    Software:-----> [||||||||||] 100%
    Installing:-----> [||||||||||] 100%
    Current Project= Making skins in photoshop...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •