Page 13 of 15 FirstFirst ... 3456789101112131415 LastLast
Results 121 to 130 of 145

Thread: Tag EditorEx + Rate/Lyrics/Art/Music Search

  1. #121
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,282
    i use mute only if a tag/art/lyrics is been updated, on the current track, first STOP, then write the tag, then mute, then play, then seekto, then mute, but only if the track is been played.

  2. #122
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    Quote Originally Posted by EL CAMINO View Post
    i use mute only if a tag/art/lyrics is been updated, on the current track, first STOP, then write the tag, then mute, then play, then seekto, then mute, but only if the track is been played.
    i tried enabling the plugin again and it did the same thing. The mute is occuring before RR resumes winamps playback so there's no actual track playing but i can confirm that winamp is running when it happens. Perhaps i dont have the latest version? I'm still using the one with the folder name aw_genie.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #123
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,581
    Quote Originally Posted by EL CAMINO View Post
    i use mute only if a tag/art/lyrics is been updated, on the current track, first STOP, then write the tag, then mute, then play, then seekto, then mute, but only if the track is been played.
    Rather than stop a track that is playing, why not wait till the track has finished then change the data?

  4. #124
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,282
    i had that idea as well when trying to find the best way to hadle this,but the only thing is that the update wont be instant, that's why i went this route.

  5. #125
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,282
    Quote Originally Posted by Sonicxtacy02 View Post
    i tried enabling the plugin again and it did the same thing. The mute is occuring before RR resumes winamps playback so there's no actual track playing but i can confirm that winamp is running when it happens. Perhaps i dont have the latest version? I'm still using the one with the folder name aw_genie.
    i can pm you part of the code, maybe you can see what's wrong.

  6. #126
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,581
    Quote Originally Posted by EL CAMINO View Post
    i had that idea as well when trying to find the best way to hadle this,but the only thing is that the update wont be instant, that's why i went this route.
    Maybe you could update the labels only, do it looks like they have changed, then as soon as song changes, change the file.

  7. #127
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    Quote Originally Posted by Enforcer View Post
    Maybe you could update the labels only, do it looks like they have changed, then as soon as song changes, change the file.
    thinking like that makes me wanna order you to fix/create every RR Plugin. You best cut it out.

    E.C.. go ahead and pm me it. I'll see if i can figure it out.. but i notice its not doin it on my work pc.. just in the car
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  8. #128
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,581
    Quote Originally Posted by Sonicxtacy02 View Post
    thinking like that makes me wanna order you to fix/create every RR Plugin. You best cut it out.

    Shaddup, I have enough trouble fixing my own, that the physical part of the install gets neglected.

  9. #129
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    latest RR seems to have broken the tag editing feature. It shows the plugin is loaded but then i get this:

    Code:
    Que Exec: True, tag_editor.skin, "AwRR_Set_Album", False
    4/22/2009 3:09:43 PM: Executing: AwRR_Set_Album
    4/22/2009 3:09:43 PM: Command not executed: AwRR_Set_Album
    4/22/2009 3:09:43 PM: Que Exec: True, tag_editor.skin, "ONCOMMANDINVALID", False
    any ideas?
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  10. #130
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,282
    not sure, but with the last version i have it does work ok, i added the "ON.." events(thanks RR team) in the plugins, i'll make it available tomorrow. works really good.

Similar Threads

  1. Playlist search bug
    By kobaz in forum RR Bug Tracker
    Replies: 4
    Last Post: 07-29-2007, 06:41 PM
  2. Search Engine Problem?
    By lkstaack in forum Mp3car Forum Suggestions/Comments
    Replies: 6
    Last Post: 05-29-2007, 09:18 PM
  3. Replies: 52
    Last Post: 07-03-2005, 07:00 AM
  4. FAQ: Why do people keep telling me to SEARCH?
    By tj!2k4 in forum The FAQ Emporium
    Replies: 1
    Last Post: 06-28-2005, 01:06 PM
  5. Help - A plug in that uses an mp3s ID3 tag to search for a song???
    By zzsprade in forum Software & Software Development
    Replies: 0
    Last Post: 02-17-2002, 11:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •